Home > Troubleshooting Lab Challenge 2

Troubleshooting Lab Challenge 2

June 6th, 2015 in Lab Challenges Go to comments

Troubleshooting Lab Challenge 2:

Note: We created this lab challenge to help you get some practice with networking problems only. These labs are only for fun and do not appear in the TSHOOT exam.

Introduction

Recently our corporation has just acquired some companies. Our networking engineers are working to merge their networks into ours. An engineer has edited the network configuration and now our users are experiencing network issues. They have contacted you to resolve the issues and return the network to full functionality.

Below are the IPv4 Layer 3 Topology and IPv6 Topology (No switch is used in this challenge so we don’t have a Layer 2 Topology):

Topology.jpg

 

Topology_IPv6.jpg

To troubleshooting effectively you should understand how this network operates. We summarize it as follows:

+ OSPF process 1 is running between R1, R2, R3, R4 and R5
+ RIP version 2 is running between R2 and R6
+ EIGRP AS 10 is running between R3, R7 and R8
+ Redistribution is configured on R2 & R3 to exchange OSPF, RIP and EIGRP information
+ R5 is connected to an Internet Service Provider (ISP) via BGP 65002. R5 is also providing NAT translation between inside networks (10.0.0.0/24 & 192.168.1.0/24) and outside network (201.15.3.4/30 & 201.15.3.17)
+ R5 is connected to the OSPF backbone area via a OSPF virtual-link. It is a temporary solution for merging them
+ Two access-lists are applied on R5 to increase security for the inside networks
+ Users are allocated prefixes of 192.168.1.0/24 & 10.2.2.0/24. They are represented by Client 1 & Client 2
+ R1, R2 and R3 are connected via DMVPN (this is a new topic in the ROUTEv2 exam. If you don’t understand about DMVPN and NHRP, please ignore ticket 14 & 15.)
+ For security reason, the network between R4 & R5 (10.1.1.20/30) is hidden from all other routers via a filter-list on R4.
+ In the IPv6 Topology R1, R3, R4 and R5 are running OSPFv3 AS#10 while R3 and R8 are running RIPng. Redistribution is performed on R3 so that these two IPv6 routing protocols can see each other.
+ Traceroute commands are not supported in this challenge (that would make the challenge too easy)

There are 15 tickets waiting for you to resolve. Each ticket only contains one error. Below are the links to access them:

Ticket 1 Ticket 2 Ticket 3 Ticket 4 Ticket 5 Ticket 6 Ticket 7 Ticket 8
Ticket 9 Ticket 10 Ticket 11 Ticket 12 Ticket 13 Ticket 14 Ticket 15  

We hope you can solve all these problems. The difficulty of this challenge is same of the TSHOOT exam (for routers only). Please tell us if you like them or not so that we can continue making more in the future.

Note: This lab challenge is run on IOS v15 so “no auto-summary” is the default value and this command is hidden by default.

Comments (18) Comments
Comment pages
1 4 5 6 889
  1. Zugo
    December 25th, 2017

    ccnp switch 10 jan 2015
    ccnp route 15 dec 2017

    You should pass TShoot exam until Jan 2018 to get CCNP, before your SW exam expires (three yrs).

  2. Rockey
    December 30th, 2017

    Guys, Any changes Tshoot exam… if any one knows kindly update im planning to give my tshoot on 2018 jan.

  3. Reply to Paper
    January 9th, 2018

    CCNA 2012, SWITCH 2015, ROUTE dec 2017
    All of these exam have been extended to 2020 and they are valid until then.
    You can take the TSHOOT exam anytime before December 2020

  4. Hakim
    February 5th, 2018

    Can we get the same question & answer if i am in premium member

  5. Anonymous
    February 15th, 2018

    where are the answers TUT

  6. Anonymous
    February 16th, 2018

    hi
    i passed my CCNP route and Switch in 2017 up to when must should i passed the CCNP Tshoot exam

  7. w
    March 2nd, 2018

    Kalar you do not have a place for your advertisement? get your own

  8. Anonymous
    March 5th, 2018

    Are the Tickets still valid?

  9. Mariano04
    March 10th, 2018

    Hi guys!
    Please help me! I am scheduled to take CCNP Tshoot exam this month. I already failed in switching twice that is why I will try to take Tshoot exam. Please help and send me a free latest dumps for CCNP Tshoot and Switching to my email.

    yahoomail: alonzo.mariano

    Please help me. :(

  10. Darth_
    March 19th, 2018

    What is the answer in ticket no. 8?

  11. Drarchi
    April 6th, 2018

    Darth, you can ping R3 ipv6 addresses but not the ones from other routers.
    If you look at the ipv6 routes on R3, you can see that there are only R, C and L routes.
    So, Ospf should be in trouble. Config seems ok on R3, but no ospf neighbors (sh ipv6 ospf neig) even if ospf is configured on interfaces (show ipv6 ospf interface).
    If you check R1, you will see that ipv6 ospf is shutdown.

  12. JeanV
    May 8th, 2018

    “Please let us know if you like this simulator or not so that we can continue making other simulators in the future.”

    Yes I like so much this Troubleshooting Lab. Please I ask you to continue making other simulators in the future. They are very helpful. I learned a lot by doing them.

    “Any suggestion, recommendation, error reports are warmly welcomed!”

    On the Ticket 4:

    Error report 1:

    R6#ping 5.5.5.5
    Type escape sequence to abort.
    Sending 5, 100-byte ICMP Echos to 5.5.5.5, timeout is 2 seconds:
    U.U.U——————————————————————————–> HERE IS THE ERROR.
    Success rate is 0 percent (0/5)

    The correct output must be:

    R6#ping 5.5.5.5

    Type escape sequence to abort.
    Sending 5, 100-byte ICMP Echos to 5.5.5.5, timeout is 2 seconds:
    !!!!!
    Success rate is 100 percent (5/5), round-trip min/avg/max = 88/121/180 ms

    Because “For security reason, the ONLY network between R4 & R5 (10.1.1.20/30) is hidden from all other routers via a filter-list on R4.”

    R4#show run
    !
    router ospf 1
    router-id 4.4.4.4
    log-adjacency-changes
    area 1 virtual-link 1.1.1.1
    area 2 filter-list prefix R4_R5_FILTER out
    network 4.4.4.4 0.0.0.0 area 1
    network 10.1.1.18 0.0.0.0 area 1
    network 10.1.1.21 0.0.0.0 area 2
    !
    ip prefix-list R4_R5_FILTER seq 5 deny 10.1.1.20/30 le 32
    ip prefix-list R4_R5_FILTER seq 10 permit 0.0.0.0/0 le 32
    !

    In fact If you try from Client1 the simulator works good:

    C:\>ping 5.5.5.5

    Pinging 5.5.5.5 with 32 bytes of data:

    Reply from 5.5.5.5: bytes=32 time=12ms TTL=128
    Reply from 5.5.5.5: bytes=32 time<1ms TTL=128
    Reply from 5.5.5.5: bytes=32 time<1ms TTL=128
    Reply from 5.5.5.5: bytes=32 time<1ms TTL=128

    Ping statistics for 5.5.5.5:
    Packets: Sent = 4, Received = 4, Lost = 0 (0% loss),
    Approximate round trip times in milli-seconds:
    Minimum = 0ms, Maximum = 12ms, Average = 3ms

  13. JeanV
    May 8th, 2018

    “Please let us know if you like this simulator or not so that we can continue making other simulators in the future.”

    Yes I like so much this Troubleshooting Lab. Please I ask you to continue making other simulators in the future. They are very helpful. I learned a lot by doing them.

    “Any suggestion, recommendation, error reports are warmly welcomed!”

    Error report 2:

    On Ticket 9:

    R8#show run
    !
    router eigrp 10
    network 8.8.8.8 0.0.0.0
    network 10.1.1.8 0.0.0.0
    network 10.2.2.0 0.0.0.255
    ————————————> HERE IS THE ERROR, IN THIS LINE MUST APPEAR
    no auto-summary
    !

    In order to macth the output of this command:

    R8#show ip protocols
    .
    .
    .
    Routing Protocol is “eigrp 10”
    Outgoing update filter list for all interfaces is not set
    Incoming update filter list for all interfaces is not set
    Default networks flagged in outgoing updates
    Default networks accepted from incoming updates
    EIGRP metric weight K1=1, K2=0, K3=1, K4=0, K5=0
    EIGRP maximum hopcount 100
    EIGRP maximum metric variance 1
    Redistributing: eigrp 10
    EIGRP NSF-aware route hold timer is 240s
    Automatic Summarization: disabled ———————–> THE RESULT OF THE COOMAND:
    no auto-summary
    Maximum path: 4
    Routing for Networks:
    8.8.8.8/32
    10.1.1.8/32
    10.2.2.0/24
    Routing Information Sources:
    Gateway Distance Last Update
    10.1.1.3 90 00:01:11
    10.1.1.7 90 00:01:11
    Distance: internal 90 external 170

    In spite of the enabling of disabling Automatic network summarization under eigrp in this case don’t make any difference because 10.2.0.0/24 is the only network that R8 “teachs” to the other routers, in the real production environment if “auto-summary” is in effect it can be a problem if other Class A networks are connected to R8.

    I mean, in this ticket there is a problem in R8 with a missing key (key 1) under key chain R3-R7-R8. But the absence of the line cited above in my opinion provoke that the troubleshooter get confused.

    That’s all. Hope this help.

    Thanks a lot again to networktut team. I wish you the best.

  14. networktut
    May 8th, 2018

    @JeanV: Thanks for your opinion. In fact this sim is run on IOS v15 so “no auto-summary” is the default value and this line is hidden by default.

  15. Robert
    May 31st, 2018

    Does anyone know where I can find any Zip files that will have the CCNP T-Shoot topology for GNS3 or Packet Tracer so one can get hands on troubleshooting, instead of reading and trying to determine the issue? Like what is given when you take the T-Shoot test.

    Meaning a pre-configured topology for GNS3 or Packet Tracer that has something configured incorrect and one must sign on and troubleshoot and make changes to get topology to work.

    Thanks,

    Robert

  16. Whatif
    June 27th, 2018

    Hi guys,
    @networktut,
    Could you please provide DMVPN side configuration ?
    Thanks

  17. CCNP Tshooting exam
    August 14th, 2018

    Hello Guys,

    I am due to renew my CNNP certification by end of September.
    Can anyone tell me if the tickets are still valid in exam ?

    I am running out of time please let me know if anyone recently has renew their subscription and all the simulators are still valid in exam please?

    Many thank you. email me {email not allowed}

    Regards,

    Star

  18. Jasek
    September 4th, 2018

    Hello Guys,

    I am looking for practice questions specifically for the exam CISCO SISAS 300-208.

    Thanks,

    Jasek

Comment pages
1 4 5 6 889