Home > Ticket 15 – IPv6 GRE Tunnel

Ticket 15 – IPv6 GRE Tunnel

March 16th, 2015 in TSHOOT v2 Go to comments

Problem: Loopback address on R1 (2026::111:1) is not able to ping the loopback address on DSW2 (2026::102:1).

Configuration of R3:
!
interface Tunnel34
 no ip address
 ipv6 address 2026::34:1/122
 ipv6 enable
 ipv6 ospf 6 area 34
 tunnel source Serial0/0/0.34
 tunnel destination 10.1.1.10
 tunnel mode ipv6
!

Configuration of R4:
interface Tunnel34
 no ip address
 ipv6 address 2026::34:2/122
 ipv6 enable
 ipv6 ospf 6 area 34
 tunnel source Serial0/0/0
 tunnel destination 10.1.1.9
!

Answer:
Ans1) R3
Ans2) Ipv4 and Ipv6 Interoperability
Ans3) Under the interface Tunnel34, remove ‘tunnel mode ipv6’ command

Comments (50) Comments
Comment pages
  1. mayank
    July 16th, 2015

    @Networktut

    i was trying to make payment to be your premium member
    but it just does not take the payment i check with my bank it is all ok

    please tell how can i be your premium memeber

  2. Ahmed
    July 19th, 2015

    @networktut shouldn’t we add under serial 0/0/0.34 on r3 :

    Ipv6 ospf 6 area 34 ,

    why nobody mentioned that , i do not get it

  3. Lucille
    July 25th, 2015

    No no Ahmed – It is the solution for TSHOOT TT#12 you’re talking about in your Post –
    In THIS TT#15 you just need to follow instructions @ top of this page, and you’re good to go :)

  4. 1 more to go
    July 29th, 2015

    I passed my exams today all the tickets, simlets and multiple choise questions are correct. I signed up for premium membership, tremendous help. Thanks Networktut and Ali. The 9.99 or 10 bucks was well worth it, better than failing it and retaking for another $250.

    Had this question in my test today
    config is a bit different…
    interface PortChannel13
    switchport mode trunk
    switchport trunk allowed vlan 20,200
    !
    interface PortChannel23
    switchport mode trunk
    switchport trunk allowed vlan 20,200
    This is same as ticket 9 Switchport trunk, where the switch port trunk allowed vlan 1-9, same answer i.e vlan 10,200.

    memorize the configuration for devices r1-r4, asw1 and dsw1
    i passed with 1000 scores

    Commands that I used, ping and show run

    Strategy that I used, provided by Ali,

    Write all faults under each device and memorize it.

    1 If you can ping R1 SUCCESSFULLY look in R1 only for all tickets that says client 1 cannot ping web server

    2.if you cannot ping R1 successfully and can Ping R2 successfully- look in R1 and the answer is ospf authentication message digest

    3. if you cannot ping R1 AND R2 look in asw1, R4, Dsw1 for the faults

    4. For all other tickets if you can ping the web server, look in R2,R3,R4 (these are all Ipv6 tickets)

  5. Zulfiqar
    July 31st, 2015

    hi All

    in this tt network tut labs says:
    Client 1 is unable to reach
    the external WEB Server:
    209.65.200.241.

    but it reach on web server —— so plz correct it
    and
    before deletion of ” tunnel mode ipv6 ” R1 ping to Dsw2 loopback2 interface IP FEC0::22:2 address
    and also ipv6 address 2026::3:2/122

    R3(config-if)#no tunnel mode ipv6ip

    the R1 lose the ping
    pls is solve this lab
    thanks

  6. Dave
    August 4th, 2015

    It’s the original Packet Tracer TT#15 you’re working on Zulfiqar – It deals with a former IP Helper Problem, that was present at the obsolete 642-832 TSHOOT Exam.

    The above (NEW) TT#15 belongs to the NEW 300-135 Exam and regards the mentioned IPv6 GRE Tunnel Problem described on top of this page!

    So, You’re simply mixing up the two Tickets (old and new TT), when trying to solve TT#15 via the former PT 6.1 TT#15 present here.

    Unfortunatly the NEW TT#15 (IPv6 GRE Tunnel Ticket) (+ the new TT#16 also), ain’t currently developed for the Packet Tracer 6.1 Sim here, but maybe this could be a real good possibility for you, as an effort to contribute with something here @ net tut!?

    Hope this helps!?

  7. zahid
    August 4th, 2015

    1 more to go
    could you please share that where i can get the recent
    config of r1-r4, asw1 and dsw1

  8. js
    September 10th, 2015

    Ovigo: Regarding Ticket 16, please try to look at the TT 16 Forum Page here (Post by Sept. 9 2015)

  9. Chia’tAtA
    October 22nd, 2015

    Took me about 45min to cleared the Tshoot exams today with a 100% score.
    This was one of the questions.
    Thanks Networktut

  10. Asad
    November 9th, 2015

    Can someone send me the ticket 15/16, asad.naqvi@live.co.uk
    I am about to take the exam, also the questions and sims that comes in ..

  11. Clazo
    November 11th, 2015

    Can someone please tell me why are we removing the command “tunnel mode ipv6” from under the interface…? Is it because it is not under the other tunnel interface on Router 4 or it is a wrong command? Please clarify my doubt, thanks.

  12. cooleyesx
    November 11th, 2015

    problem is with route misconfigured tunnel modes on R3. R3 is using tunnel mode ipv6, while R4 is using the default of GRE. We need to remove the “tunnel mode ipv6” command under interface Tunnel34

  13. the flash
    November 18th, 2015

    Hi, for this TT, why not just add “tunnel mode ipv6ip” on the tunnel interface of R4?

  14. ak
    November 23rd, 2015

    Simply because tshoot.com company wants the default GRE transport to serve the 2 passengers: IPv4 and IPv6 on R3/R4 within their net-topology.

  15. Armando
    December 18th, 2015

    gre scores for viuroas departments.GRE Scores University ListI have started writing about Average GRE Scores for viuroas universities. Here to name a fewAverage GRE Score University of

  16. Rocky
    December 18th, 2015

    you can apply the same step of 6c2a0 steps for GRE test preparation.You can find a dieetlad 20 Step GRE Study Plan. Filed Under: GMAT Tagged With: GMAT Test Prep Comments Policy: Use a valid email address.

  17. shef
    December 18th, 2015

    Guys please explain. I can’t ping from R3 to 2026::111:1 ,but I can from R2 . For me that mean that the problem is between R3 and R2 not R4 and R3 . How fixing the tunnel between R3 and R4 will help to the connection between R2 and R3 ?

  18. Greg
    December 19th, 2015

    I have the same question like SHEF. Ping from R3 to 2026::12:1 Not ok but from R@ is ok so it seems to be error there. Why tunnel R3-R4 have any influence on this ?
    R3 have 2026::12:1 in routing table.

  19. networkslave
    December 20th, 2015

    @shef, greg
    which router are you pinging from? R1 or DSW1?

  20. networkslave
    December 20th, 2015

    @shef, greg nevermind, didnt see you are pinging from R3 to R1

  21. uche
    December 22nd, 2015

    @Clazo, Coolyesx, the flash, & ak: ‘show int tunnel 34’ on R3 and R4, will show Tunnel protocol/transport as ‘GRE/IP’, not ‘GRE/IPv6’.

  22. ak
    December 23rd, 2015

    @uche:
    Yop, “GRE/IP” means that our GRE “Transporter” serves our various IP “Passengers” through the tunnel – Thus in this case the “IP” keyword stands for “IP in general” say: IPv4 and IPv6.

  23. FAILED !!!! 710 !!!!
    January 8th, 2016

    removing the command “tunnel mode ipv6” is not on the test …there is no R3 — ‘tunnel mode ipv6’ is the answer suppose to be GRE/IPv6? Does anyone have a clue ?

  24. FAILED !!!! 710 !!!!
    January 8th, 2016

    So, is the answer R3 Ipv6 ospf 6 area 34 or R3 GRE/IPv6 anyone know ?

  25. FAILED !!!! 710 !!!!
    January 8th, 2016

    There are no Questions statements for IPv6 Tickets on the test like it is here when you $9.99 for a premium membership. Someone said if you can ping the webserver 209.65.200.241 then they are all IPv6 tickets on R2,R3 and R4. However, I do not know if that statetment is true. Does anyone know?

  26. IPv6 – Ping Webserver..R2,R3, R4- Failed 710 !!
    January 8th, 2016

    Is it true that if I can ping webserver 209.65.200.241 than they have to be all IPv6 on R2,R3,R4 ?

  27. Aditya
    January 10th, 2016

    @networktut
    Lot of bugs in this ticket

    1.(major)
    show interface tunnel 34 on R3–gre/ip shown
    How can we know there is a problem in mode
    whereas on same router,
    show running-congig int tunnel34 has wrong command(tunnel mode ipv6–should be tunnel mode gre ip)

    2.R3 shows tunnel 34 (show ip int brief) as up/down
    But R4 as up/up
    How is the difference??

    3.Topolgy-IPV6 shows 10.1.1.8/30 subnet s interface IPs as .1 and .2??
    actual ones(which are correct as shown in IPv4 topo) should be .9 and .10??
    (as seen in the show commands also)

    4.It is v6 over v4
    Checking v6 routing:
    (R3)
    show ipv6 ospf interface
    Interfaces show r.id as 10.1.10.2
    Tunnel 34 on same router shows 10.1.10.3(which is correct)
    Why contradiction??

    5.show ipv6 ospf neighbors
    a.R3 lists R4,R4 doesnt list R3??
    b.R3 lists wrong neighbor id–10.1.10.2–actually R3 ID is 10.1.21.129 ????

    c.show ipv6 ospf interfaces on BOTH R3 and R4 list adjacent neighbors??contradicts the above
    .contradicts both a. and b.???

    Will it be the same in exam??Contradictions??which command to trust
    ??

  28. Failed 710 !!!! On January 7th
    January 10th, 2016

    R3 is (IPv6) 2026::34:1 and R4 (IPv6) is 2026::34:2
    R3 is (IPv4) 10.1.1.9 and R4 (IPv4) is 10.1.1.10 (Subnet is 10.1.1.8 (IPv4)

    R3 Tunnel 34 10.1.10.3 (Loopback)

    R2 is showing 10.1.10.2 (loopback) as a neighobr on r3 and re is showing 10.1.10.3 as a neighbor

    Int Tunnel 34 is up/down because there is an issue. between R3 and R4..9tut wants you to remove ‘tunnel mode ipv6’
    but I did not see any ‘tunnel mode ipv6’ on the Real exam that I failed

    When you do #Show ipv6 route you will not see a neighbor adjacency from/t 2026:444:4 and 2026:333:3

    I am not sure what the answer is on the real exam..no one has yet explained it or posted anything about it
    execpt they got 1000/1000 or whatever..

  29. Failed 710 !!!! On January 7th
    January 10th, 2016

    cooleyesx November 11th, 2015 stated problem is with route misconfigured tunnel modes on R3. R3 is using tunnel mode ipv6, while R4 is using the default of GRE. We need to remove the “tunnel mode ipv6” command under interface Tunnel34…but I can’t remember actual config on real exam..

  30. ccnp
    January 16th, 2016

    R1 Loopback1 -> FEC0::1:1/122
    DSW2 Loopback2 -> FEC0::22:2/122

    These are the only loopback addresses in Packet Tracer Ticket No. 15

    &

    Both R3, R4 have “tunnel mode ipv6” under “interface Tunnel34”. Both tunnels match, so nothing need to be changed.

    When pinging FEC0::22:2 from R1 it is 100% successful

    So in my opinion no configuration is required in this case.

    Am i Right??????? Anyone has arguments???

  31. AK
    January 17th, 2016

    ccnp:

    Please be aware of the fact, that the Packet Tracer Ticket # 15 deals with indeed the older “IP Helper address Problem”, that was relevant at the OLD 642-232 exam, and thus NOT the actual “IPv6 GRE Tunnel Problem”, that is relevant at the NEW 300-135 Exam!!!

    You also need to be aware of the fact, that all the Packet Tracer 6.1 TSHOOT Tickets Present here on Netw Tut – all together has been Designed for indeed the obsolete 642-832 Exam!

    However, since several of Tickets remains the same between the two exams, theese common PT TSHOOT Tickets can still be used to practice for the new 300-135 exam!

    Also please study the PT Tech Notes and Answers provided within the PT “Ticket Answers:” Menus located at the bottom/center PT screen – Just Click at the “v” symbol there to open the Menu!

    Please use indeed Packet Tracer release 6.1 when running the TSHOOT Tickets Present here, since the new PT 6.2 release deals with some Problems regarding IPv6 on indeed L3 Switches (Cat. 3560’s etc.)

    Hope this helps!?

  32. AK
    January 18th, 2016

    642-232 = 642-832 exam!

  33. Anonymous
    January 28th, 2016

    hello
    can anybody tell me how to differentiate between IP DHCP server ticket and Tunnel Ticket . . . it is almost same . . .

  34. Aditya
    February 1st, 2016

    @networktut..pls help me understand te questions posted above(Jan 10,2016)

  35. Anonymous
    February 28th, 2016

    I have one question, Before configure R3 with: no tunnel mode ipv6
    Could I send a ping succesfully to 2026::34:2?

    Thanks a lot!

  36. vl
    February 29th, 2016

    Anonymous:

    First check Tunnel34 config at R3 before reset tunnel mode back to GRE:

    interface Tunnel34
    no ip address
    mtu 1476
    ipv6 address 2026::34:1/122
    ipv6 ospf 6 area 34
    tunnel source Loopback3
    tunnel destination 4.4.4.4
    tunnel mode ipv6

    Then IPv6 Ping from DSW2 towards Tunnel34 (lower) endpoint (2026::34:2) at R4:

    DSW2#ping 2026::34:2

    Type escape sequence to abort.
    Sending 5, 100-byte ICMP Echos to 2026::34:2, timeout is 2 seconds:
    !!!!!
    Success rate is 100 percent (5/5), round-trip min/avg/max = 4/10/15 ms

    Looks like (lower) Tunnel endpoint: 2026::34:2 on R4 stays up/up, although total R3/R4 (GRE) Tunnel34 is out of operation during the test! – Odd case for an 1/2 GRE Tunnel!?

  37. Zerocool
    March 1st, 2016

    we have only to compare R3 & R4 for ” tunnel mode ipv6″ ? thats all how to troubleshoot this ticket?

  38. aida
    March 17th, 2016

    zerocool no ip osp neighbor is up !!!

  39. NightOWL
    March 30th, 2016

    Hey Networktut!!! Passed TSHOOT exam with max score, many thanks to you.
    one thing!!! Someone has to make a complaint to Cisco about range of “show” commands. Those few that available is CCNA level. :) Other than that, all differences already been mentioned by above writers.

  40. Rockport
    April 3rd, 2016

    Execute sh running-config on both R3 and R4 and compare info under interface Tunnel34, you should spot the difference which is your answer.

  41. vl
    April 5th, 2016

    @Rockport:

    In Ticket 15 @ exam – What about first trying various strategic IOS verification commands on R3 like e.g.

    R3#show ipv6 route ospf – (no OSPFv3 working routes via Tunnel34 towards R4 etc.!) – and:
    R3#show ipv6 ospf neigh – (No OSPFv3 working neighbor R4) – and:
    R3#show ipv6 int brief – (IPv6 I/F Tunnel34 seems to be down!) and:
    R3#sh ipv6 ospf int tun34 – (Bad OSPFv3 Tunnel34 I/F detailled info)

    To make sure we’re dealing with the specific R3/R4 Tunnel 34 problem – BEFORE blindly examining and comparing the R3 / R4 running-configs!?

  42. AL
    April 22nd, 2016

    can anyone tell me that in the test for TICKET QUESTION, it would said TICKET OSPF AUTHENTICATION, NAT ACL, ETC. thanks

  43. Anonymous
    April 23rd, 2016

    @ Al
    u only need 2 knw khartak strategy
    adapt the strategy by join networktut and write d strategy down during xam and u r gud 2 go
    passed March 23rd with 1000 / 1000
    success!!!

  44. almomo
    April 28th, 2016

    Where is khartak strategy?

  45. Anonymous
    May 1st, 2016

    does anyone know if there is a similar site for CCIE and Security ?

  46. Sharing_Is-Caring,
    May 9th, 2016

    Guys

  47. Sharing_Is-Caring,
    May 9th, 2016

    Strangely enough, I have had this ticket three times, and I missed the first two because of not paying attention fully, and because I haven’t scrolled down to see all possible answers.

  48. Searching1
    June 5th, 2016

    hi,
    1 question
    why do we need to remove tunnel mode ipv6 ?

  49. NetAdmin
    June 13th, 2016

    I had questions about this one as well it says the problem is on R3 but it should be R4 it’s the router that doesn’t have “tunnel mode ipv6” on it is this a typo with 9tut or with Cisco?

  50. TshootNewbei
    July 5th, 2016

    Actually its not a typo, you can leave a tunnel without a mode, by default if no mode is specified it will be GRE by default. I am not sure but leaving it blank will have the same result as typing the ipv6 mode on both. The error we will get here in this scenario will be mismatch of tunnel mode, that is why we have to remove ipv6 mode which is the preferred answer by cisco as for this exam (there would be other solutions in the real world applications).

Comment pages