Home > Multiple Choice Questions

Multiple Choice Questions

May 8th, 2018 in TSHOOT v2 Go to comments

Question 1

Question 2

Question 3

Explanation

All of these can be modified: protocol, IP destination address, repeat count, Datagram size, Timeout, source address/interface, type of service, DF bit, Validate reply data, Data pattern, Loose, Strict, Record, Timestamp, Verbose, Sweep range of sizes.

Reference: https://www.cisco.com/c/en/us/support/docs/ip/routing-information-protocol-rip/13730-ext-ping-trace.html

Question 4

Question 5

Question 6

Comments (50) Comments
Comment pages
1 71 72 73 74 75 86 707
  1. Taylon
    August 5th, 2019

    I’m Taking my exam tomorrow. I’ll let you guys know how it goes. I don’t want to rely on this site too much. I feel if I push it out another week to get more test answers I probably shouldn’t be passing anyway.

  2. xyz081
    August 6th, 2019

    @charlie, yes it is ripng ticket redistribution issue.

  3. Dany22
    August 6th, 2019

    help! What is Sam’s strategy everyone is talking about?

  4. Anonymous
    August 6th, 2019

    Guys! What’s the new IPv6 question????

  5. Confused
    August 6th, 2019

    Thanks anonymous for answering my previous question…the question I posted is an older question which is on here….for some reason I was looking at it and thinking it was 0 at the end not at the beginning. I was just going through all of them and making sure I understand each quesrion and answer….that one stumped me

    Thanks again!

  6. Anonymous
    August 6th, 2019

    Someone claimed there’s a new IPv6 ticket, can you let us know what’s it about?

  7. SKEME
    August 6th, 2019

    @BluePhr3ak Your call. If you have enough time then go through all the mcqs just to be on the safe side.

  8. Allmaz
    August 6th, 2019

    Hi Guys,

    Does it make sense to learn MCQ earlier than those from March? What do you think about it?
    As new questions have been introduced I have some doubts about whether investing time for reviewing old questions from the beginning of the year is reasonable.

  9. NEW_MCQ
    August 6th, 2019

    what is the new BGP sim. Please help

  10. Passed_CCNP
    August 6th, 2019

    I passed the exam but all MCQ was different. A little hint at the BGP sim, after deleting “IBGP remote-as” all other IBGP group statements was deleted. Check the configuration before you delete this statement because the configuration is also different (issues are the same). Thanks networktut

  11. NEW_MCQ
    August 6th, 2019

    @PASSED_CCNP Do you remember the new MCQs?
    please help. My exam is tomorrow.

  12. pounder
    August 6th, 2019

    Hi All,

    Should we prepare all (new ones and the old) MCQs questions for the exam?

    @Passed_CCNP,
    Please share more info about new MCQs with us.

  13. Ben Dover
    August 6th, 2019

    Hello folks.

    For the question No 6 “ip verify unicast source reachable-via any”

    Pass. Checked in lab.

    R1(eth0/0)—(eth0/0)R2(eth0/1)–(eth0/0)R3

    R1
    Ip cef
    interface Loopback0
    ip address 1.1.1.1 255.255.255.255
    !
    interface Ethernet0/0
    ip address 10.0.0.1 255.255.255.0
    ip verify unicast source reachable-via any
    !
    router ospf 1
    network 1.1.1.1 0.0.0.0 area 0
    network 10.0.0.1 0.0.0.0 area 0
    !
    ip route 20.0.0.0 255.255.0.0 Null0
    !

    R3

    R3#ping 1.1.1.1

    R1

    R1#show ip interface ethernet 0/0
    IP verify source reachable-via ANY
    0 verification drops
    0 suppressed verification drops
    0 verification drop-rate

  14. Ben Dover
    August 6th, 2019

    R1# show ip route

    1.0.0.0/32 is subnetted, 1 subnets
    C 1.1.1.1 is directly connected, Loopback0
    10.0.0.0/8 is variably subnetted, 2 subnets, 2 masks
    C 10.0.0.0/24 is directly connected, Ethernet0/0
    L 10.0.0.1/32 is directly connected, Ethernet0/0
    20.0.0.0/8 is variably subnetted, 2 subnets, 2 masks
    S 20.0.0.0/16 is directly connected, Null0
    O 20.0.0.0/24 [110/20] via 10.0.0.2, 01:12:09, Ethernet0/0
    R1#

  15. Charlie
    August 6th, 2019

    @xyz081, in SAM strategy for IPV6 tickets is like this: if you dont have ping on 2026::1:2 that means you have problem with R2 (IPv6: and you should enable ospf 0 on interface) if you ping this address but unable to ping 2026::34:2 which is tunnel interface, that means you should check on R3 (IPv6: remove on tunnel interface “tunnel mode ipv6” ) which is Ticket15. But if you are able to ping both of these two addresses then you should go on R4 and check for Redistribution on OSPF that dont have RIPng.

    Do be clear in my mind you are saying that when you ping from R1: ipv6 address 2026::34:2 that is tunnel interface, you dont have ping but in tunnel is everything ok and we should check for RIPng ticket ? Please explain me this if you can.

    Thanks

  16. Passed_CCNP
    August 6th, 2019

    @NEW_MCQ, pounder
    I passed the exam last week (7/31). I think all updated MCQ of the 4th August where in my exam. Good luck guys

  17. H20
    August 6th, 2019

    This one is concerning me guys.. The current answer here is D and E. Well, C is the same answer as D.. GRE=Prot 47. I get that for PPTP we need TCP Port 1723, we need GRE.. I think the fact that we say we need GRE, but are only choosing one form of GRE is signaling that the answer is wrong. Thoughts?

    Question 3

    Question about PPTP tunnel is not forming. There is a NAT device. What protocols need to be permitted? (Choose two)

    A. UDP port 500
    B. protocol ESP
    C. GRE
    D. protocol 47
    E. TCP port 1723

    Answer: D E

  18. Tshoot
    August 6th, 2019

    please check there is more than 3 ticket has in R2 in se 0.0.0.12 there is ip ospf authentication message-digest don’t thing it is for ticket 1 .. even it is pingable 10.1.1.1

  19. Tshoot
    August 6th, 2019

    and also there is simlets for BGP diffrent than which is in networktut

  20. Mary
    August 6th, 2019

    Today, I passed with 8XX.
    I found the new one MCQ and lab.

  21. Alex
    August 6th, 2019

    I passed exam today
    MCQ are from only last update plus another question about ipv4 access list

    access list required to permit icmp from router int to a client IP, choose direction in or out and from host to network
    BGP simlet valid
    tickets are all valid
    please read brief of tickets that updated 4 august
    many show command allowed
    show ip ospf neighbors
    sh ip eigrp neighbors
    sh int fa 1/0/0 == port security (err-disabled)
    sh ip route
    show ip route bgp
    sh ip route ospf
    sh ip route eigrp

  22. Alex
    August 6th, 2019

    I reviewed the exam and you will find

    last updated MCQ all (11) + 1 new access list

    BGP simlet

    Ticket 1
    Ticket 3
    Ticket 4 == change on int to ISP replace ip nat inside by ip nat outside
    Ticket 6
    Ticket 7 == i confused at the exam and chose it twice one of them right
    Ticket 11 a
    Ticket 11 b
    Ticket 12
    Ticket 15
    Ticket 16
    Ticket 17

  23. Alex2
    August 6th, 2019

    I think the one i duplicate with port security may be dhcp helper address

  24. Alex
    August 6th, 2019

    The tickets are

    Ticket 1
    Ticket 3
    Ticket 4 == replace ip nat inside by ip nat outside on R1 it to ISP
    Ticket 6
    Ticket 7 == I confused at the exam and chose it twice
    Ticket 11 a
    Ticket 11 b
    Ticket 12
    Ticket 15
    Ticket 16
    Ticket 17

  25. NEW_MCQ
    August 6th, 2019

    @Mary what is the new Lab

    @Alex Do you know the answer for access list question?

  26. PLEASE READ (TAYLON)
    August 6th, 2019

    HELLO everyone please listen to this comment. I’ve taken my test this morning and passed with a 982. The one question I missed was in the VPN category. I just need people to know that all the MCQ (with exceptions to whatever vpn question I missed) are on the test – NOTHING MORE NOTHING LESS. The BGP sim was on the test -> Practice that. The new DND was on the test. Memorize that. There were NO new tickets. The only one ticket that kind of threw me off was the OSPF_to_EIGRP ticket. They have those swapped around where the answer Includes the -> not the _ . Id like to reiterate. If you know these tickets well you SHOULD easily pass this exam.

  27. PLEASE READ (TAYLON) part 2
    August 6th, 2019

    I need to correct myself. There is the new ticket with the NAT outside command but that one is pretty much a freebie and its here so you can practice that too.

  28. Cobra2217
    August 6th, 2019

    @ TAYLON,
    Thanks for the update. I am taken the exam on the 14th.

  29. Mary
    August 6th, 2019

    @NEW_MCQ

    I think that this lab about OSPF NSSA (Not So Stubby Area). I confirm this the new lab because I checked all 19 labs in networktut.com that it doesn’t any matches. I waste my time for this lab for about 30 minutes.

    Finally, All MCQs of networktut.com and any members comment that it almost valid but I found the new one MCQ. (I’m sorry. I cannot remember.)

  30. Friday
    August 6th, 2019

    did anyone take the exam this week ? are all the MCQ’s valid ?

  31. UpdateTickets
    August 7th, 2019

    Dear Networktut,

    Could you please update with the new tickets with configs on R1,R2,R3,R4 ASW1 and DSW1. Sam’s Strategy need to be updated as well.

  32. Update tickets
    August 7th, 2019

    Up to now networktut update only ticket2 ipnat there is more than 3 ticket has been change.

  33. Please respond
    August 7th, 2019

    3 more tickets ? OMG can some one please provide more details on what are the 3 questions ? My exam booked very soon . Network tut Please help ?

  34. Charlie
    August 7th, 2019

    @Update tickets, for which ticket SAM strategy did not work? And what was the problem?

  35. dj
    August 7th, 2019

    Hi there, does anyone kindly have valid dumps in the form of a pdf file ?

    If so, would someone be able to send to

    mx5lad84 (at) gmail.com

    thanks in advance.

  36. NEW_MCQ
    August 7th, 2019

    Today, I passed with 94x.
    All the comments MCQs are valid after August 01.

    In Ticket 16 – IPv6 RIPng OSPFv3 Redistribution from the R1 it can’t ping for neither R3 nor R4. Because the topology changed for that question and apply the NSSA protocol between R3 and R4 so please don,t only rely on the ping commands and select the answer. I got 100% for tickets.

    “In Ticket 8 – Switchport VLAN 10” already it has the switchport access vlan 10. But port is named as trunck. so you have to enter switchport mode access.

    All the best guys.

  37. 3138480980@qq.com
    August 7th, 2019

    @NEW_McQ please clarify about MCQ in the comment there is no answer so could you give as to me with answer by this email my email 3138480980 @ qq.com

  38. Charlie
    August 7th, 2019

    @NewMCQ, thanks buddy for this useful info.

  39. A
    August 7th, 2019

    @NEW_MCQ , do i need to configure nssa on ticket 16? I thought i can only use show commands for tickets?

  40. Anonymous
    August 7th, 2019

    @NEW_MCQ thanks for the info buddy. My exam is next Friday, I will let you all know if anything changes next week.

  41. Tshoothelp
    August 7th, 2019

    @NEW_MCQ i think there is a BUG in ticket 16 .

  42. Read
    August 7th, 2019

    @NWE_MCQ the answers to tickets named here are tehy same with networktut. I m mean the answers u chose

  43. Ben Dover
    August 7th, 2019

    @NEW_MCQ do you have question about ip verify unicast source reachable-via any ?

    What did you choose? Route or drop ?

  44. Tshoothelp
    August 7th, 2019

    @ALL

    Question6

    I reviewed the Q6 i think the correct answer is A

  45. Anonymous
    August 7th, 2019

    @NEW_MCQ, why did you only get 94x and not 1000? If we have all the new questions and tickets here why are people still not scoring full marks. Mary passed with 8XX even though she had all the new questions. So we may have some wrong answers somewhere.

  46. Charlie
    August 7th, 2019

    @Anonymous, i would be very happy if i pass the exam next week, it doesn’t matter if i have 850 or 1000 :D

  47. Anonymous
    August 7th, 2019

    @Charlie, I know and I would be happy just to pass myself this Friday, but I’m wondering why people still not getting full marks.

  48. Anonymous
    August 7th, 2019

    @NEW_MCQ : So what commands you used to know the issue with NSSA and how did you determine ? Please provide a little bit more on this point please ?

  49. naz
    August 7th, 2019

    hi guys
    pls confirm that all new august MCQS and tickets are valid and updated because I am going to book exam for tomorrow . thanks in advance

  50. Charlie
    August 7th, 2019

    @Anoymous, it is very simple, ppl are made to make mistake :D Somebody thinks that for one week they will learn everything perfect. I’m learning since 2 months and im still confused if i will pass or no.

Comment pages
1 71 72 73 74 75 86 707