Home > Multiple Choice Questions

Multiple Choice Questions

May 8th, 2018 in TSHOOT v2 Go to comments

Question 1

Question 2

Question 3

Explanation

All of these can be modified: protocol, IP destination address, repeat count, Datagram size, Timeout, source address/interface, type of service, DF bit, Validate reply data, Data pattern, Loose, Strict, Record, Timestamp, Verbose, Sweep range of sizes.

Reference: https://www.cisco.com/c/en/us/support/docs/ip/routing-information-protocol-rip/13730-ext-ping-trace.html

Question 4

Question 5

Question 6

Comments (50) Comments
Comment pages
1 77 78 79 80 81 86 707
  1. NotToday
    September 14th, 2019

    on what pate i can find the mCQs? please

  2. geppo
    September 16th, 2019

    Has anyone tried to take the exam today?

  3. 4TheHorde
    September 16th, 2019

    @NetworkTut, will there and when will be there an update for September questions? Tnx in advance.

  4. help me please
    September 17th, 2019

    where i can find the MCQ… exam next wednesday

  5. MrG
    September 17th, 2019

    HI
    tomorrow I will take the exam, the questions have changed or are those of August?

  6. tshoot-man
    September 17th, 2019

    Hi guys,

    Taking the exam tomorrow , is August MCQ still valid ?

  7. JJ
    September 17th, 2019

    MrG and tshoot-man. Once you have taken the exam can you give me some pointers? I just passed SWITCH and only have TSHOOT left. Want to know what are the exams like. Thanks!

  8. Anonymous
    September 17th, 2019

    Passed today 17 sept. with 1000, all still valid, SAM STRATEGY is very recomendly. Thanks Networtut.

  9. Abdul
    September 17th, 2019

    @Anonymous congratulation did the MCQ only Aug update what about BGP and HSRP and Tickets???

  10. Anonymous
    September 18th, 2019

    @Abdul yes MCQ only from Aug, HSRP & BGPsame as here
    Tks. Vlan 10, port security, port trunk, IPV6 redistribution, Ipv6 tunnel mode, vlan filter, ospf auth, Redistribution route map.

  11. Abdul
    September 18th, 2019

    @Anonymous Thanks brother >> regarding BGP is it same which is in this web and did you need to write copy running-config startup-config

  12. need MCQ
    September 18th, 2019

    kindly share tshoot mcqs and labs on this a w a is2 7 9 3 at gmail.com

  13. tshoot-man
    September 18th, 2019

    Hi guys,

    i passed today with 1000 points | Thanks Networktut.
    be careful with “ip nat inside on both interfaces” . , i was able to ping 209.65.200.241 but when i ran ” show ip nat trans” it was empty ….so . i chose nat outside for link connected to ISP.
    last but not least , take the Premium Member ship , really it saved my ass.
    My colleagues advise me to take the Premium Member … o boy i m so glad i did

  14. tshoot-man
    September 18th, 2019

    MCQ only from Aug, HSRP & BGPsame as here
    Tks. Vlan 10, port security, port trunk, IPV6 redistribution, Ipv6 tunnel mode, vlan filter, ospf auth, Redistribution route map.

    confirmed

  15. Vidura
    September 18th, 2019

    this is still valid guys. today i scored 1000 for TShoot.

  16. Abdul
    September 18th, 2019

    @Vidura congratulation bro did you save the configuration BGP or is it same which is in this web and did you need to write copy running-config startup-config

  17. Anonymous
    September 18th, 2019

    @Abdul no, you don´t need save config, Just “sh ip bgp” before and after that you finish the configuration

  18. Vidura
    September 19th, 2019

    @Abdul. thanks bro. write commanad does not support. any way for the record better if you can type the write command even though its not supported.

  19. AAA
    September 19th, 2019

    @ Vidura

    From Cisco : https://www.cisco.com/c/en/us/td/docs/app_ntwk_services/waas/waas/v401_v403/command/reference/cmdref/ext_acl.pdf

    WAE(config)# ip access-list extended testextacl
    WAE(config-ext-nacl)# permit tcp any any eq www
    WAE(config-ext-nacl)# deny tcp host 10.1.1.5 any eq ssh
    WAE(config-ext-nacl)# exit

  20. DynaMike
    September 20th, 2019

    August Update still valid. Passed today. Cheers

  21. TSHOOT
    September 20th, 2019

    @VIDURA can you please send us the latest MCQ? ceejayg o m ez 74 @ gm a i l dot com

    thanks a lot

  22. Recertified
    September 21st, 2019

    For question: There is a time-range acl but the query is to resolve a ping issue from interface eth0/0 to a host on 172.16.10.100 with an ACL line. The ACL is applied inbound of the router. The question asks what ACL line needs to be added in order to allow ping access from the local router to server 172.16.10.100.

    You may be given the exhibit of question 7:

    access-list 101 permit 89 any any
    access-list 101 permit tcp any any eq 179
    access-list 101 permit tcp any eq 179 any
    access-list 101 permit gre any any
    access-list 101 permit esp any any

    access-list 101 deny ospf any any
    access-list 101 permit tcp 10.1.1.0 0.0.0.255 172.16.1.0 0.0.0.255 eq ssh time-range TIME
    access-list 101 permit tcp 10.1.1.0 0.0.0.255 172.16.1.0 0.0.0.255 eq telnet
    access-list 101 permit tcp 10.1.1.0 0.0.0.255 172.16.1.0 0.0.0.255 eq eq 500
    access-list 101 permit tcp 10.1.1.0 0.0.0.255 172.16.1.0 0.0.0.255 eq 4500
    access-list 101 deny tcp any any eq 21
    access-list 101 deny tcp any any eq 23
    access-list 101 deny ip any any log
    !
    time-range TIME
    periodic Mondy Wednesday Friday 6:00 to 18:00
    !
    interface Ethernet0/0
    ip address 10.1.1.25 255.255.255.0
    ip access-group 101 in

  23. alpha
    September 21st, 2019

    Hi @Recertified – was the above question in today – 21st september exam? Where did you get this from?
    what’s the answer?

  24. Recertified
    September 21st, 2019

    Alpha, go to question no. 12, the answer to the question is:
    E. access-list 101 permit icmp host 172.16.10.100 10.1.1.0 0.0.0.31

    but you may be given the above output in question to select your answer.

  25. Skith
    September 22nd, 2019

    Hi could direct me where to find the questions?
    Thank you!!

  26. Mamba
    September 22nd, 2019

    Hello,

    When can we expect the MCQ to change again? Have the exam this week…

  27. ANONYMOUS
    September 22nd, 2019

    Passed today. All MCQs are valid (don’t argue anymore :D).
    There’s one question not here about a packet arriving to R3 and asking what R3 will do to that packet.

    Answer is R3 will send it to its destination (something like that).

  28. ReTake
    September 23rd, 2019

    Do you get same questions and TT if you need retake the test?

  29. darkside of the Net
    September 23rd, 2019

    Going to take the exam on 27.
    MCQs are still valid?

  30. DOTTMAN
    September 23rd, 2019

    Hi Guys. If you want to download freedump 300-135 go in my link. Last updated 08/08/2019

    htt ps : //w ww. youtu be. com/watch?v= yzG7EKVVz_0

  31. TUTer
    September 23rd, 2019

    Hi guys, can anyone please share a vce version of the MCQ’s and D&D’s?

  32. VCE
    September 23rd, 2019

    I have the VCE, share email

  33. Ticket Configs
    September 23rd, 2019

    How many questions in the labs need configuration changes?

  34. techdsmart
    September 23rd, 2019

    Passed today with 1000…All August MCQs are valid…12MCQs, 10 Tickets (2 IPV6), HSRP & BGP simlet….nothing new, everything on this site
    Premium membership worth it

  35. Ticket Configs
    September 23rd, 2019

    @techdsmart, how many questions did you have in total?

  36. Anonymous
    September 23rd, 2019

    @Ticket Configs, 24 questions in total

  37. techdsmart
    September 23rd, 2019

    @Ticket Configs, 24 questions in total

  38. ChuchoRU
    September 23rd, 2019

    My email jerodriguez hotmail com

  39. mohammad
    September 23rd, 2019

    my Email mohamad.hamdan1 hotmail.com

  40. ChuchoRU
    September 23rd, 2019

    This URL has the last update?
    https://quizlet.com/419024017/ccnp-flash-cards/

  41. nerdy_needy
    September 24th, 2019

    hello gurus,

    taking exam on 11 Oct. do u think studying old MCQs still necessary? or just study the most latest ones?

    Thanks.

  42. TUTer
    September 24th, 2019

    @VCE

    Please share vce to my email

    jayem9178 at gmail dot com

  43. Anonymous
    September 24th, 2019

    Passed yesterday. 1000/1000
    24 questions.
    All MCQs are valid except the uRPF. There is a quite different from MCQ. I can’t remember exactly question. Something like IP x.x.x.x. connect to the router via the interface e0/2. as well as show run with command IP verify unicast source reachable-via and show run of each interface (0/2, 0/3)
    any. So the answer could be the same as MCQs (permit)

    2 Simlets are valid.

    All labs are valid but I just found somethings on IPv6. R1 can’t ping R3. As the SAM’s strategy, the answer should be enabled OSPF on R2 but it already enables. So I try to show IP route R1 and R4. R1 was missing route to DSW1. And R4 has the route to DSW1. Hence the answer should be redistributed RIPng to OSPF on R4

  44. Abdul
    September 24th, 2019

    @ Anonymous congratulation brother . but you said there is a new question something like IP x.x.x.x. connect to the router via the interface e0/2. as well as show run with command IP verify unicast source reachable-via and show run of each interface (0/2, 0/3)

    could you please remember the answer because my exam in this days

  45. Anonymous
    September 25th, 2019

    @VCE

    Could you please share vce to my email

    christherod84 at gmail

  46. savafa80
    September 26th, 2019

    Hi, @Networktut team!
    Please, Where do i find every MCQ’s complete? Because some MCQ’s questions is incomplete. Example:
    I don’t see the exhibit in below questions

    Similar to this question:

    Refer to the exhibit. (ClientA is connecting to the network via e0/0 interface while the “tunnel source e0/1” in the configuration). ClientA is unable to reach ClientB while other users from other Spokes can reach ClientB. Which command resolves this issue?

    A. tunnel route-via ethernet0/1
    B. tunnel mode gre
    C. tunnel destination 10.100.0.1
    D. tunnel source ethernet0/0

  47. Kat970
    September 26th, 2019

    Passed today 978
    questions from here and the VCE file from @VCE are all valid and the same.
    Anyone with C o m p T I A Ca sp + 0 0 3 to share?
    q a t t 9 7 0 (at) g m a i l (dot) com

  48. Jadee
    September 26th, 2019

    @VCE

    Could you please share vce to my email

    jaderuth.milan at gmail

  49. Jadee
    September 26th, 2019

    @Kat970

    Please can you share the VCE with me if you can?

    I would really appreciate it :-)

    jaderuth.milan at gmail

  50. Joe
    September 26th, 2019

    Hi, @VCE @Kat970
    Could you please share vce to my email? Thank you!
    joedanwilson98 (at) gmail

Comment pages
1 77 78 79 80 81 86 707