Home > Ticket 11 – Redistribution Route-map (a & b)

Ticket 11 – Redistribution Route-map (a & b)

April 26th, 2018 in TSHOOT v2 Go to comments

On R4:
router eigrp 10
  redistribute ospf 1 route-map OSPF->EIGRP
  network 10.1.4.0 0.0.0.255
  network 10.1.10.0 0.0.0.255
  network 10.1.21.128 0.0.0.3
 default-metric 100000 100 100 1 1500
  no auto-summary
!
……
route-map OSPF_to_EIGRP deny 10
 match tag 90
route-map OSPF_to_EIGRP permit 20
  set tag 110

Ans1) R4
Ans2) IPv4 Route Redistribution
Ans3) Under the EIGRP process, delete the ‘redistribute ospf 1 route-map OSPF->EIGRP’ command and enter ‘redistribute ospf 1 route-map OSPF_to_EIGRP’ command.

Explanation for this ticket:

In this topology, we are doing mutual redistribution at multiple points (between OSPF and EIGRP on R4, DSW1 & DSW2), which is a very common cause of network problems, especially routing loops so you should use route-map to prevent redistributed routes from redistributing again into the original domain.

In this ticket, route-map is also used for this purpose. For example, the route-map “EIGRP->OSPF” is used to prevent any routes that have been redistributed into OSPF from redistributed again into EIGRP domain by tagging these routes with tag 90. These routes are prevented from redistributed again by route-map OSPF->EIGRP by denying any routes with tag 90 set.

Comments (30) Comments
Comment pages
1 4 5 6 7 8 13 12
  1. teo
    December 6th, 2014

    @Josh
    thanx for the answer josh

  2. Josh
    December 7th, 2014

    U’re welcome teo – good luck at your exam (and pls remember all the Redist Theory and “rules” etc. there) :)

  3. From_Chennai
    December 27th, 2014

    Thanks a lot to Networktut, I got a score of 1000.

    All TTs and MCQs are still valid. Out of 14 tickets here, 13 were asked and the missing one was “ticket 10” on EIGRP AS mismatch.
    Stick to the answers as discussed in the forum even if you feel that the questions have been tweaked. Below are some of the points that got me distracted during the exams. Please ignore the below points if you are going into the exam with just the dumps preparation on the fly!

    – One MCQ was related to logging console warning wherein the only appropriate option available was “emergency, alert, critical, warning” .. The “error” category was missing in the option.. However, choose this as the answer.

    – Without referencing the ticket1, in general, the ospf neighborship between R1 and R2 is showing as FULL as expected. But the ospf network statement in R1 is not advertising the exact interface subnet as 10.1.1.0/30. It was showing some random network. This was confusing. On R2, the ospf configurations are perfect.

    – For ticket 7, “sh vlan brief” does not display the vlan 10 ports, even though the client connected ports are configured to be part of access vlan 10. However, on closer inspection with “sh run”, I realised that the port security is applied on client conncted interface.

    – For ticket 11, even though the real issue was “OSPF->EIGRP” redistribution, I could still see a “O IA” default route on R4. This default route was actually generated by R3, which has “nssa default information originate” configured under its ospf process. However this “O IA” default route will not be displayed on DSW1 as it is running just EIGRP and no redistribution was done on R4.

    – Continuing on ticket 11, on the 3rd part of the question, out of the 4 options to choose, along with the redistribution, metric for eigrp “1000 100 1 1500 255” was also available. Do NOT choose this as “default metric” was configured under “router eigrp 10”. As shown in the forum, the answer is “Under the EIGRP process, delete the redistribute ospf 1 route-map OSPF_to_EIGRP command and enter the redistribute ospf 1 route-map OSPF->EIGRP command”.

    – For ticket 14 on passive interface, as informed by a lot of folks here, “sh ip eigrp neighbors” displays the process as 1 with no neighbors. However “sh run” displays the “router eigrp 10” along with passive interface. So choose the answer as “passive interface”.

    – For ticket 2, track object 10 has the prefix 10.1.21.128 associated. Track object 1 also has a similar command. The prefix associated to track object 10 is pingable(ping 10.1.21.129) and is also displayed in “sh ip route”. But track object 1 prefix is not reachable causing the priority decrement of 60. Therefore, as suggested in the forum, choose track object 10 as corrective measure.

  4. samer
    December 31st, 2014

    guys , what is the final answer of this question ?
    will i find the miss-spelled route map in the exam ?
    because you know it doesnt exist on the packet tracer tickets !

  5. Michael
    January 2nd, 2015

    samer:

    The final answer of this question is exactly how it is described @ TOP of THIS page!!!

    And YES! – you’ll find a miss-spelled route map @ the exam, just as it’s mentioned here for this ticket!!!

    Therefore pls don’t panic by asking questions about issues, that has already been described here very carefull!

    You really need to have faith in / trust the Netw Tut Guys + users here and all the solid TSHOOT info here @ this site, which has has been tested by hundreds of (successfull) students over the past!

    Good luck @ exam!

  6. Michael
    January 2nd, 2015

    samer:
    Pls also study the Packet Tracer Readme file + Tech notes within the bottom PT Menu for this Ticket! – It explains it all!

  7. Anonymous
    January 2nd, 2015

    use the ezi way just memorise the answers used abort if u are not show abt the answers

  8. Lucci
    January 3rd, 2015

    WHAT IF…. for TT11 Question 3, one of the choices besides the above answer is:

    Ans3) Under the EIGRP process, delete the redistribute ospf 1 metric 100 10 255 1 1500 route-map OSPF_to_EIGRP command and enter the redistribute ospf 1 metric 100 10 255 1 1500 route-map OSPF->EIGRP command.

    which one should i choose?

  9. Neo
    January 3rd, 2015

    Guys, I have a query. Do we get 3 questions in 1 ticket or all are different questions not at all related to anyone i.e. random questions?

  10. Nuno
    January 6th, 2015

    For what I can understand about the stuff found about the exam we should have the 3 Q inone ticket. Gonne have the exam in 2 weeks…

  11. DJG
    January 15th, 2015

    Shouldn’t this:

    router ospf 1
    network 10.1.1.8 0.0.0.0 area 34

    be like this?

    router ospf 1
    network 10.1.1.8 0.0.0.3 area 34

    OR

    router ospf 1
    network 10.1.1.10 0.0.0.0 area 34

  12. Sam
    January 16th, 2015

    Yop, good point DJG…
    Use your option # 2 and/or # 3 above (dedicated Host addresses)
    They should work just fine…

  13. Sam
    January 16th, 2015

    (covering Dedicated Host addresses of course…)

  14. Younas
    January 19th, 2015

    ALHAMDULILLAH. I passed TSHOOT today with 1000. No bugs. EIGRP Passive Interface was a bit tricky. Thanks to networktut, igor and Khattak.

    Best of luck to all….

  15. daniel
    January 19th, 2015

    congrate! Younas. I will taken my TSHOOT on the 27th of this month pls is there any new question.

  16. NJDEVIL03
    January 23rd, 2015

    This is another question where you can look at the ip routing tables of DSW1 and DSW2 for the presence of OSPF routes, or any routes that are upstream from R4. Also the Gateway of Last Resort will not be set on DSW1 and DSW2.

    This is also a tip to troubleshoot the answer to the misconfigured EIGRP AS ticket as well!!

  17. NJDEVIL03
    January 29th, 2015

    Okay…here is an issue I have with this PT lab!! Client 1 is simulating a dhcp address because in this case the ip address is configured statically via Packet Tracer!! Client 2 can get the ip address via dhcp after the network converges!! The route redistribution and dhcp have no bearing on each other in this case what so ever!! The only thing happening here is that DSW1 does not learn the OSPF routes nor the gateway of last resort to the public internet!! The clients would obtain ip address via dhcp regardless of a wrongly configured redistribution statement.

    Unless of course the admin decided for what ever reason to assign Client 1 a static ip while configuring Client 2 to obtain an ip via dhcp then forget what I just wrote above!!!

  18. Newccnp
    January 29th, 2015

    I got this question today and totally forgot about it… I think it was the only question I got wrong.
    This is the “old” exam. I found this exam to be very easy, even without the networktut help.

  19. Sam
    January 30th, 2015

    @NJDEVIL03:

    Hmm – Why don’t you techies NEVER ever study the f…… Users guide / Manual / Release Notes etc. BEFORE Installing / Using a NEW Product – (may it be e.g. an advanced Flat Panel TV or e.g. the TSHOOT Tickets provided here on Netw Tut)???

    I never learn to understand this dilemma!?

    Therefore within the provided (.zip) PT TSHOOT “READ ME FIRST …” text file (Users Guide), please notice INDEED the following 3 sections, that answers / comments on excactly your PT Ticket issues above:

    5)
    All supplied PT TSHOOT Tickets are fully supported within the final Packet Tracer 6.1 STUDENT Simulator, except from the following 3 Tickets:

    Ticket#2 (HSRP Route Metric Object Tracking)
    Ticket#6 (VACL filter)
    Ticket#11 (Route-map based OSPF->EIGRP Redistribution)

    because theese technologies are just partially supported within the current final Packet Tracer 6.1 STUDENT release.

    The mentioned 3 Tickets are therefore “faked” (as close as possible), compared to those @ exam, and furthermore fully described (within available Pull Down Menues) in each Ticket.

    7)!!!
    Tickets with INITIAL Client IP addresses of 10.2.1.x /24 are basicly configured as “fixed” Client IP addresses – Remaining (169.x.x.x based) Tickets uses DHCP for supplying Client IP addresses – This is due to speed up the troubleshooting process within each Ticket.

    8)
    However, pls. allow about a minute to get each Ticket FULLY converged – (in terms of Routing Protocol Convergence etc.).

    Hope this answers your questions, but please try to get used to reading the f…… Manual b4 using a new Product!!! – (You’ll then – most often – gain much more benifit from that product)

    Wish you well at exam!

  20. CiscoKID
    January 31st, 2015

    does r4 not need to EIGRP peer with DSW2 also?

    router eigrp 10
    network 10.1.4.9 0.0.0.0

  21. Buddy
    January 31st, 2015

    Kid:

    R4 gets EIGRP peering with DSW2 by help of this statement:

    R4:
    router eigrp 10
    network 10.1.4.8 0.0.0.3

    Provided that a similar EIGRP SetUp takes place at our DSW2 neighbor of course – like this:

    DSW2:
    router eigrp 10
    network 10.1.4.8 0.0.0.3

    Now verifying EIGRP R4/DSW2 Peering:

    R4#sh ip route eigrp
    10.0.0.0/8 is variably subnetted, 7 subnets, 3 masks
    D 10.2.1.0/24 [90/25628160] via 10.1.4.10, 01:32:46, FastEthernet0/1 ——!!!!!!!
    [90/25628160] via 10.1.4.6, 01:32:46, FastEthernet0/0
    ***Output omitted for brevity***
    R4#

    So our 2 friends talks just fine together via EIGRP :)

  22. CiscoKID
    January 31st, 2015

    that will work, but it would be better to just limit the network statement to only interfaces involved in EIGRP. OR keep network statement broad and use ‘passive interface default’ and ‘no passive interface’ for relevant interfaces?

    the config at the top of this page states

    On R4 in router eigrp:
    router eigrp 10
    network 10.1.4.5 0.0.0.0
    no auto-summary
    redistribute ospf 1 metric 100 10 255 1 1500 route-map OSPF_to_EIGRP
    !
    router ospf 1
    network 10.1.1.8 0.0.0.0 area 34
    redistribute eigrp 10 subnets
    !

    route-map OSPF->EIGRP
    match ip address 1

  23. tutt
    April 20th, 2015

    what is correct answer???

    OSPF->EIGRP or EIGRP->OSPF

  24. classic
    May 24th, 2015

    Shouldn’t this network 10.1.1.8 0.0.0.0 area 34 be like network 10.1.1.10 0.0.0.0 area 34.

  25. classic
    May 24th, 2015

    @tutt: It’s EIGRP-> OSPF.

  26. al
    May 24th, 2015

    Yop Claasic, within OSPF 1 cfg on R4 – EITHER use:

    network 10.1.1.8 0.0.0.3 area 34

    OR use:

    network 10.1.1.10 0.0.0.0 area 34

    within the cfg.

    Think they use the first one @ exam!?

  27. moeiz yousif
    June 7th, 2015

    There is an error in the configuration , should be ( redistribute ospf 1 route-map OSPF_to_EIGRP ) Instead of ( redistribute ospf 1 metric 100 10 255 1 1500 route-map OSPF_to_EIGRP ) I hope pay attention about this .

  28. moeiz yousif
    June 9th, 2015

    @Network Tut:
    Think Ans3 above should read:

    Ans3) Under the EIGRP process, delete the redistribute ospf 1 route-map OSPF_to_EIGRP command and enter the redistribute ospf 1 route-map OSPF->EIGRP command

    Thus parameter : “metric 100 10 255 1 1500” should be delete for the configuration on R4 و Because it does not exist in the answer

  29. ケイトスペード KATE SPADE バッグ ショルダーバッグ ケイトスペード バッグ KATE SPADE PXRU
    August 31st, 2015

    http://lipshopathens.com/katespade/494.htmlケイトスペード ショルダーバッグ kate spade ケイト スペード PWRU3681 001 Black 『Cobble Hill』 mini carson:エクセル ブランドショッピング
    ケイトスペード KATE SPADE バッグ ショルダーバッグ ケイトスペード バッグ KATE SPADE PXRU5514 320 COBBLE HILL SMALL ELLA ショルダーバッグ LOVE LEAF:ブランドショップ AXES http://www.leadingcomputerservices.com/katespade/864.html

  30. エムシーエム MCM大特価 2013新作★印象的な型押しがクールなNEWモデル!MCM(エム
    September 5th, 2015

    http://archive.seeba.se/atout-rire/553.htmlMCM エムシーエム ボスタン ショルダー ハンドバッグ ホワイト
    エムシーエム MCM大特価 2013新作★印象的な型押しがクールなNEWモデル!MCM(エムシーエム) レザー 二つ折り財布 ジップ付き ブラック 型押し http://archive.seeba.se/atout-rire/1008.html

Comment pages
1 4 5 6 7 8 13 12