Home > Ticket 9 – Switchport trunk

Ticket 9 – Switchport trunk

April 28th, 2018 in TSHOOT v2 Go to comments

Configuration of ASW1
interface PortChannel13
switchport mode trunk
switchport trunk allowed vlan 20,200
!
interface PortChannel23
switchport mode trunk
switchport trunk allowed vlan 20,200
!
interface FastEthernet1/0/1
switchport mode access
switchport access vlan 10
shutdown
!
interface FastEthernet1/0/2
switchport mode access
switchport access vlan 10

 

Ans1)ASW1
Ans2)Switch to switch connectivity
Ans3)Under interface Port-Channel 13, 23, add vlan 10,200 and then no shutdown interface fa1/0/1

Comments (30) Comments
Comment pages
1 2 3 11 18
  1. Naveed
    September 4th, 2010

    Symptoms of above ticket:-
    1- Client 1 is getting 169.x.x.x ip address.
    2- Clinet 1 can ping Client 2 and vice versa.
    3- ‘sh interfaces trunk’ you will not see vlan 10 in PO13 and PO23 under allowed Vlans on trunk

  2. SaramiR
    September 6th, 2010

    I have a question… why does this issue happen??
    PO1 has vlan 10 included so that should be enuf.. why does it require that both PO include vlan 10 for DHCP info to propagate?

  3. Sept7_candidate
    September 7th, 2010

    In this TT, indeed both port channels have no vlan10 allowed.

  4. ASLAM
    September 9th, 2010

    Hi , is Client 1 is getting 169.x.x.x ip address or cant , bcz explanation by naveed says it does whereas networktut solution says it cant….

  5. cisco_connect
    September 10th, 2010

    @naveed
    why PO23 ( which is going to DSW2 ). why not PO13 (which is going to DSW1 )

  6. Naveed
    September 11th, 2010

    @cisco_connect
    Right, the more appropriate option is PO13 but it is not an option in the possible answers in exam. I think CISCO did this purposefully to make sure that candidate understands that the traffic flow can also follow the PO23 path, which is also an correct solution(but not 1st preference). They simply don’t want their exam to look simple and always try to add confusions where ever possible. They also did this in the edge_security TT.
    I hope it is clear.

  7. ciscointruder
    September 18th, 2010

    I think i’ve figured out why the answer is portchannel 23. I haven’t read the “share experience” thread so may be answer is already there. But anyways. I’ve just spent 1 hour in gns trying to figure it out. To understand it you have to look at the DHCP assignment from server perspective. it receives a unicast dhcp discover packet. in response it has to send 2 unicast ip packets back to requester (in our case 10.2.1.1) to successfully complete the dhcp lease. So here is the trick. remember that dsw2 has interface vlan 10 as well. so it advertises it via eigrp. on R4 both DSW1 and 2 appear to be with the same metric. So what eigrp does? that’s right – it load-shares between those two. so one packet would go to dsw1 while second (dhcp ack) would go to dsw2 (which has no route down to client). so client, not getting final ack message would never assign itself with offered ip address.
    one hour.. damn…..

  8. Abolayan
    September 21st, 2010

    I think
    po13 is Active, high priority and preempt,if it down they’ll take po23
    po23 is Backup

  9. Abolayan
    September 21st, 2010

    I think
    po13 is Active, high priority and preempt,if it down they’ll take po23
    po23 is Backup

    for that must be same command configure

  10. ciscointruder
    September 21st, 2010

    remember that DHCP is a L2 broadcast. HSRP is used once the PC obtains default gateway from DHCP. So for DHCP both links are active.

  11. ciscointruder
    September 21st, 2010

    you can try it in GNS. if you don’t assign vlan 10 to PO23 – your client won’t get ip address.

  12. Lemon
    September 25th, 2010

    @ciscointruder
    I get the same result as yours.
    But I don’t understand it clearly.

  13. devA
    September 26th, 2010

    how can the dhcp client get the ip address when its vlan 10 ( default router) is not allowed in wrong so naveed u r wrong

  14. Eswaran
    September 26th, 2010

    SHOOTED OUT MY TROUBLE>>>Took Exam yesterday. Score 879. Got 3 MCQ and 12 Tickets. All the tickets discussed above are valid. Lot of thanks to every one. But in exam i got bit confused between ticket 8 and ticket 9 (Switch port Vlan 10 and Switch port trunk). Both looks similar when trouble shooting real time.

    I wasted my time without reading the HSRP question. Before exam i just fix in my mind, in all the question client cannot ping the server. So i start troubleshoot on that basis. Finally i read the question and the question clearly stated that DSW1 is not active.
    So read the questions >> esp for HSRP and IPV6.

    networktut you are the best>>>>>>

  15. ki
    September 30th, 2010

    Thanks alot again.
    my answer for ‘Switch trunk problem’. Was little bit surprised about allowed vlan none thing first. But there was no delete statement. But both po13 and po23 included. As per diagram vlan 20 does not traverse po13 and po23.

    int range po13, po23
    switchport trunk allowed vlan none
    switchport trunk allowed vlan 10,200

  16. mmfsh
    September 30th, 2010

    int range po13, po23 switchport trunk allowed vlan none switchport trunk allowed vlan 10,200

    this is true answer

  17. Sam
    October 5th, 2010

    There was 2 options given related to our answer
    1) on int range po13, po23 switchport trunk allowed vlan 10,200
    2) on int range po23 switchport trunk allowed vlan 10,200..

    I choose second one.. but i think its wrong …… U must select first one if u find this options in your exam

  18. networktut
    October 8th, 2010

    Page updated:
    Instead of:
    Ans3)on port channel 23 give switchport trunk allowed vlan 10,200
    we replaced with:
    Ans3)int range portchannel13,portchannel23
    switchport trunk allowed vlan none
    switchport trunl allowed vlan 10,200

  19. Naveed
    October 12th, 2010

    @networktut
    There is no such command ‘int range portchannel…’ . ‘int range’ command can not be used for porthchannels. The correct answer as per available options in exam is as below:-

    on interface PO23 give command ‘switchport trunk allowed vlans 10,200’

    Why not on PO13, well because that is not an option in the exam, otherwise it is more preferable (since its a direct link between ASW1 & DSW1). PO23 is an alternative path, so our problem can also be solved by the above command.

  20. ki
    October 14th, 2010

    @Naveed,
    May be it is a new inclusion, but I searched for the command at cisco site http://www.cisco.com/en/US/docs/ios/12_2/interface/command/reference/irfinter.html#wp1052019 and the command port-channel is one of the options.

  21. Naveed
    October 15th, 2010

    @ki
    Quite right Ki, thanks for correction. So we can use the ‘int range’ command with POs as well. But as per exam perspective, this still requires confirmation weather it is an option in the exam or not. Until August it wasn’t there. Lets make an preference order of the possible correct solutions of above ticket, so that candidate can select which ever is available there.

    1st Preference- Under ‘int range portchannel13, portchannel23’ enter ‘switchport trunk allowed vlan 10,200’
    2nd Preference- Under ‘int portchannel13’ enter ‘switchport trunk allowed vlan 10,200’
    3rd Preference- Under ‘int portchannel23’ enter ‘switchport trunk allowed vlan 10,200’
    (portchannelXX and poXX can be used alternatively)

  22. ki
    October 15th, 2010

    @Naveed
    I took the exam in the end of Septemeber, I think they have changed the exam and the exams include in the answer “switchport trunk none” perhaps to reset earlier configs. Then the 10,200 has got defined.

  23. Nexttest
    October 16th, 2010

    I scored 1000/1000 today. You can pass this test easy with what is on this site but you have to understand the issues (things are different). Plus I had 10 TT from this site and 2 new ones. (An extra BGP issue and NTP master issues). The best hint I can give you is the abort button. If you can’t find the issue abort and go look at another ticket that works. The second hint I can give you is to spent time learning the topology (GNS3) so you can quickly get around. If you use ciscoguides.com flowchart make sure you fix the mistakes because it will miss guide you.

    The DnD and MCQ are from here. I have 4 MCQ and 3 DnD

    Now to Switch – Any suggestions would be helpful.

  24. ipmasters
    October 17th, 2010

    COngrats Nexttest, pls is it possible to return to a TT after you abort? or is it possible to leave one TT, go to another and then return later to that TT was left?
    Have my exam on 18th Oct.

  25. Sri
    October 20th, 2010

    Can we execute “ping” and “ipconfig” command on Client1 and Client2 machine?

  26. groucho
    October 20th, 2010

    Sri
    yes friend, from cliemts 1 and 2 you can use ping and ipconfig OK

  27. Noman
    October 31st, 2010

    @Naveed
    You say that client will get ip 169.x.x.x but in the networktut and ciscoguides solution says that:
    client can’t obtain ip address(169.x.x.x)
    what we should consider?

  28. Naveed
    October 31st, 2010

    @Noman
    All of us are saying same thing, we supposed that a CCNP candidate already knows this basic feature, so all has mentioned in their convenient way. If clients are getting 169.x.x.x address it means they are not getting IP from DHCP, and this self assigned address is called APIPA address. Visit below link to know more about APIPA Address.
    http://www.petri.co.il/whats_apipa.htm

  29. RAFA
    November 4th, 2010

    SCORE 1000/100

    ANSWER

    int range portchannel13,portchannel23
    switchport trunk allowed vlan none
    switchport trunl allowed vlan 10,200

  30. cisco guru
    November 5th, 2010

    take it with all this god willing shit , half you lot are cheating Muslims.. read the Koran brother and you will see that the profit said ” at the point of stealing, cheating the Muslim is no longer a believer”

    you have just become a infidel for the sake of a cert. well done

Comment pages
1 2 3 11 18