Home > Ticket 9 – Switchport trunk

Ticket 9 – Switchport trunk

April 28th, 2018 in TSHOOT v2 Go to comments

Configuration of ASW1
interface PortChannel13
switchport mode trunk
switchport trunk allowed vlan 20,200
!
interface PortChannel23
switchport mode trunk
switchport trunk allowed vlan 20,200
!
interface FastEthernet1/0/1
switchport mode access
switchport access vlan 10
shutdown
!
interface FastEthernet1/0/2
switchport mode access
switchport access vlan 10

 

Ans1)ASW1
Ans2)Switch to switch connectivity
Ans3)Under interface Port-Channel 13, 23, add vlan 10,200 and then no shutdown interface fa1/0/1

Comments (30) Comments
Comment pages
1 3 4 5 6 7 11 18
  1. Anonymous
    October 8th, 2013

    @koningKass:

    u r wrong dude:

    R1(config)#int range port-channel 1 – 3
    R1(config-if-range)#

  2. Alicia
    November 19th, 2013

    Hi All, Just someone to clear something for me. How will I know if a specific question is related to ASW1, DSW1, R4, R2 or even R1? Or how will I know its Allowed Vlan ticket, Port Security ticket, NAT ACL tickets e.t.c. Thank you all.

  3. Alicia
    November 26th, 2013

    Hello All, Will “Show run” be enough to figure out all issues in the exam? Yes I mean for all 13Tickets. You advise is appreciatede. I’m writing this Friday. Thank you all in advance.

  4. Alicia
    November 29th, 2013

    PASSED today 29/11/2013 A BIG thank you to networktut.com and TSHOOT Strategy by Khattak Document.
    My approach to the exam:
    1. Commands I used for All tickets “Ipconfig”, “Ping” and “show run”
    2. First 15min of the exam “tutorial time” I wrote down all 13Tickets in a list format.
    3. I did IPCONFIG on “Client 1” to confirm if I have 169.x.x.x or 10.x.x.x IP for those tickets
    4. Once divided into two group “169.x and 10.x” I concentrated on the 169.x.x tickets first to identify the issues there “refer to this website”
    5. Then followed by IPv6 and HSRP tickets which are very easy to pick up from the “question line” OR you can actually mark this two tickets down before even doing the IPCONFIG to have 11Tickets to work from.
    6. Name all possible issues relating to each group “169.x and 10.x”
    7. When working with 10.x.x.x “Group” have in mind to PING 10.1.1.1 and PING 10.1.1.2
    8. Divide another group of tickets which you can Ping both 10.1.1.1 and 10.1.1.2
    9. Divide another 1 tickets which you can Ping 10.1.1.2 BUT NOT Ping 10.1.1.1
    10. My over message to everyone “group your tickets and you exam will be easy, easy, easy” keep in mind “Ipconfig”, “Ping” and “show run” that’s all you need, know what you’re looking for in a tickets when its VLAN Filter, Port Security, Switchport Trunk e.t.c
    All the best to everyone and another thing just forget about “IP Helper Address ticket” and “EIGRP Wrong AS No ticket” concentrate only on the 13Tickets.

    Regards

  5. Pablo
    December 9th, 2013

    Why does the config use vlan 200 instead of 20?? thanks

  6. Eric B
    December 18th, 2013

    I’m assuming that vlan 200 is used for routing because R4 acts has a DHCP server

  7. Ganfi
    February 26th, 2014

    hi, every1

    PLEASE WATCH THESE VIDEOS FROM KHALED AND RATE THEM. FANTASTIC WORK TO HELP US SUCCEED IN OUR QUEST FOR CERTIFICATIOMS!!!

  8. Anonymous
    March 25th, 2014

    I don’t understand, are these trouble tickets multiple choice, or do we actually make the config changes on the CLI???

    thank you everyone

  9. cisco4life
    March 31st, 2014

    What will i receive from Cisco once i pass CCNP other than the Certification of course?

  10. zero
    April 1st, 2014

    @Anonymous

    you will use show command only to see the problem and choice the correct answer for multi choice

  11. Anonymous
    April 23rd, 2014

    I have downloaded the IPv4 layer 3 technology from this link http://dl.dropbox.com/u/2749921/GNS_Tshoot.tar.gz but it has only client1 and that is a switch so how would i know what IP address it has and how would i add another client2 to it to ping it from client1. Do i need to add workstations manually ? Thanks in advance guys…

  12. Client 1 CLI
    May 24th, 2014

    Hey guys cleared tshoot exam today 5/24/2014 **All tickets still valid** There are strategies out there, this what I used.
    *************************************************************************

    1- Find 4 tickets for R1. ***OBS*** number in parentheses represent ticket’s order on Networktut.com
    -> If can ping 10.1.1.1 the tickets will be:
    – Nat ACL(4),BGP Neighbor (3) R1 ACL (5)
    -> if can’t ping 10.1.1.1 but can ping 10.1.1.2 ticket will be:
    – OSPF Authentication (1)

    2- find the 2 tickets for HSRP TRACK (2) DSW1 and IPV6 OSPF (12) R2

    3- find 4 tickets 3 for ASW1 and 1 for R4
    -> If client get ip 169.x.x.x or no IP address, tickets will be:
    -Switchport vlan 10 (8)
    -Port security (7) int 1/0/1 shutdown in **error disable** .
    -Switchport trunk (9) All in ASW1
    The other ticket will be in R4
    -DHCP Range (13)

    4- find one ticket where client get ip 10.x.x.x but can’t ping default gateway, ticket willl be:
    -Vlan filter (6) it will be DSW1 or ASW1 check for option port/acl

    5- 2 tickets where client get 10.x.x.x these two tickets will be:
    -OSPF to EIGRP (11) R4
    -EIGRP Passive Interface (14) R4

    I would advice to become premium member to interact with these tickets.

    Good lucky guys!!

  13. Rami2000
    June 7th, 2014

    Thanks networktut, I passed exam today. and all TTs are valid

  14. shiroma
    June 19th, 2014

    Passed exams with full marks today. Saw a slight change to this question and the config in ASW1 shows vlan 20, 200 instead of vlan 1-9 bt solution stays the same.

  15. mchi
    June 23rd, 2014

    I took TShoot exams yesterday:

    Got 1000 scores
    Got 2 Multiple questions, with slightly changes in choices but answers posted here hold still.
    Got 1 drag and drop
    Got 13 TTs
    TTs here are all valid.

    Just study CCNP official cert guide to gain confidence and to back you up in case of trouble.

    Thanks to this site and to khatakk for strategy.
    I am now CCNP!

  16. Sara – Yemen
    June 24th, 2014

    Thanks a lot (NetworkTUT) . I did the TSHOOT Exam Today AL7amdolelah …. And Get 1000/1000 … “no bugs”
    All the Ticket are Valid and the MCQ from the NetworkTUT also …. Just built your strategy clearly with the (TSHOOT_Strategy_by_Khattak and Thant Zin Soe ). Actually, you have to study and understand the topology first very well . then understand the operation of each device and divide the network clearly . Begin the TShoot with the ipconfig from the client. Every thing will be clear with a clear strategy you build with understanding to (TSHOOT_Strategy_by_Khattak and Thant Zin Soe).
    Good Luck to all ……

  17. Mohamed.Hosseny
    July 16th, 2014

    Cleared ,I took TShoot exams yesterday,
    got 876 Scores,
    Got 2 Multiple questions, one New question.
    Got 1 drag and drop, with slightly changes
    Got 13 TTs
    TTs here are all valid.

    thanks Network tut
    hesseny2.@.gmail.com

  18. Great
    July 18th, 2014

    I am yet to write my CCNP, I intend to study your Strategies later for faster response to questions at the exam.

    But even without the Strategies i have been tshooting and detecting the causes all by myself.

    Please dose that have written the exam recently pray for me O. thanks.

  19. Michi
    August 14th, 2014

    14.8.2014 TT still valid
    VLANs on trunk in faulty config 20,200

  20. kim
    August 29th, 2014

    29.8.2014 TT still valid
    VLANs on trunk in faulty config 20,200

  21. JA Spain
    August 29th, 2014

    Passed today 1000/1000. 3 Multichoice, 1 D&D and 13 labs. All from this site. This TT was the same one. Highly recomended become premium. TSHOOT_Strategy_by_Khattak, CBT Nuggets and this site is enought.

  22. GCM Blue
    September 10th, 2014

    Praise d Lord ! I’ve got 945/1000 score today Sep 10, 2014
    Thanks lot Networktut team …. very effective though some questions were confusing but be careful… I used PING & SH RUN commands to check config…. I applied strategy of Khatak & Naren … thanks lot too !
    >>Got 2 MCQ (debug ip packet … & ip tftp instead…); 1 DD & 13 TTs still valid here
    >>No EIGRP wrong AS
    >>No DHCP range
    >>With IP Helper (wrong address @DSW1)

    God bless NETWORKTUT !!!

  23. Anonymous
    September 23rd, 2014

    I am preparing for tshoot paper.. and networkut website is very much useful.. Thank you so much for the same…………

    as per diagram I can see FTP server is mapped to vlan 20, but in config we are allowing 10, 20 and 200, but why we are tagging vlan 200 also, am confused here, can some one plzz make me understand. Thanks

  24. Joe
    September 24th, 2014

    Vlan 200 (192.168.1.128/27) is simply a separate Network Management Network (vlan), that is ALSO routed / allowed throughout the total TSHOOT Infrastructure, just like any other relevant vlan – No big deal…

  25. Festus
    October 10th, 2014

    I just passed the test. This was the only ticket that was a little off. Instead of having allowed vlans 1-9 it had 200 and 20 making it a little hard to spot. The other tickets and questions were spot on.

  26. Mian
    October 12th, 2014

    Dear All
    Successes are from Almighty and the failures are mine
    Passed TSHOOT on 11th Oct 2014 ( UK London )=== 1000/1000.

    Pls be careful when answering Q3 of this ticket ….PORT CHANNEL 13 & 23

    Everything on this site including this ticket is valid

    For details about the materiel used to pass TSHOOT pls see under
    Share your TSHOOT Experience

  27. Anonymous
    October 12th, 2014

    I got the CCIE yesterday

  28. Aldo
    October 28th, 2014

    Passed TSHOOT today 1000/1000 – all is valid, tickets are the same . Had 1 DD, 3 MC questions. Noticed a bug on the switch to switch vlan ticket. Aside from the portchannel error, the trunks had incorrect vlans though the answered only solved the portchannel vlan assignments.

  29. Microgradient
    November 2nd, 2014

    Can`t I just add vlan 10 to the list allowed vlan on po13 & po23, i.e sw all vla add 10?

Comment pages
1 3 4 5 6 7 11 18