Home > Ticket 3 – BGP Neighbor

Ticket 3 – BGP Neighbor

May 4th, 2018 in TSHOOT v2 Go to comments

Configuration of R1:
router bgp 65001
no synchronization
bgp log-neighbor-changes
network 209.65.200.224 mask 255.255.255.252
neighbor 209.56.200.226 remote-as 65002
no auto-summary

check bgp neighborship. **** show ip bgp sum****
The neighbor’s address in the neighbor command is wrong under router BGP. (use ipv4 Layer 3)

Answer: need change on router mode on R1 neighbor 209.65.200.226

Ans1) R1
Ans2) BGP
Ans3) delete the wrong neighbor statement and enter the correct neighbor address in the neighbor command (change “neighbor 209.56.200.226 remote-as 65002″ to “neighbor 209.65.200.226 remote-as 65002″)

Comments (50) Comments
Comment pages
1 2 3 7 32
  1. Naveed
    September 4th, 2010

    Correction in problem statement:-
    In the above ticket R1 and all others are able to ping 209.65.200.226 but not the Web Server only. This is because R1 is directly connected to 209.65.200.226 and BGP is not required in order to ping directly connected network and as soon as R1 knows about 209.65.200.224 network all other devices are also able to ping 209.65.200.226, since they are coming to R1 for any unknown route, because of default route propagate through R1’s OSPF (using ‘default-information originate always’ command). However Web Server is not accessible until BGP configured properly between R1 and ISP(209.65.200.226) because only then R1 will receive the information about Web Server’s network.
    Following are the symptoms of above ticket:-

    1- No one is able to ping Web Server.
    2- Client 1 and all others can ping upto 209.65.200.226.
    3- ‘sh ip route BGP’, you will not see any BGP route.
    4- ‘sh ip bgp neighbor’ on R1, you will not see any active BGP neighbor.

  2. 99Toot
    October 2nd, 2010

    Yo Network Tut, can you advise for this question? This guy seems to be disagreeing with you only to say the same thing letter in his statement. Please clarify. Thanks

  3. kanchankjha
    October 10th, 2010

    Yeah even i feel the same. BGP AS for neighbor should be 65001 rather than 65002.

  4. Naveed
    October 10th, 2010

    @99Toot
    What exactly is your point by the way? Read the post carefully u’ll understand the point. If not clearly tell what exactly makes you confuse.

    @2ofy_cisco @kanchankjha
    You have to write remote AS number in neighbor command to create a neighbor relationship in BGP (as command itself states too i.e remote AS). In THOOT topology the remote AS is 65002, so same is correct.

  5. Sri
    October 19th, 2010

    All,
    why the second answer is BGP , what is the question for this ?

  6. GSA
    October 20th, 2010

    Is traceroute command is enable in client?

  7. Raba
    October 27th, 2010

    @GSA
    no the traceroute is not enable on all of client..
    so you need to make ping hop by hop to eleminate the problem.

  8. Naveed
    October 30th, 2010

    @Raba @GSA
    The command ‘tracert’ can be used on clients, its a client (windows) version of ‘traceroute’. However, I wouldn’t advice to rely on this only in TSHOOT exam, use ‘ping’ to cross check.

  9. sara
    November 3rd, 2010

    Naveed,
    please i want to know how (Client 1 and all others can ping upto 209.65.200.226)?
    i think client1 and others will be ping up to 10.1.1.1 of R1, and to let the ping success to 109.65.200.224/30 should be BGP configured correct.
    except that if R1 informs the others ,that he has default rout to 226.if yes, how this come?
    thank u ,

  10. sara
    November 3rd, 2010

    Naveed, it is ok, i think i got it, thank u.

  11. Alfred
    November 3rd, 2010

    Dear Friend All, I just want assk u somthing about T-shoot exam and Please if anyone can Help me about it . Im going to take nexam tomorrow at 1:00 PM , and I just want know somthing , Do I need to configuration in all Ticked or there are Only answer where I need only to choice answers and to find them with show commands , Or I need to Configuration and to find the problem
    please tell me Anyone plsssss

  12. sara
    November 3rd, 2010

    Alfred,,,, u cant enter configuration mode, u have just to know the problem by doing ping and show command;
    sho run
    sh int — sh vlan — sh ip route — and at client :ipconfig and ping
    hope it helps u,

  13. mml
    November 4th, 2010

    to those who passed the exam congrats and i am really confused cuz on cisco site they said there are 35-40 questions in the exam and all who passed they took about 12 tt, 3-4 mcq, and 1-2 DnD so here is where i get confused this all together not more than 20 q ,,is there another lab or just this one big topology for TT
    so plz some one post about this and which dump is valid and the link for it
    thank u so much guys this site is very helpful

  14. cisco guru
    November 5th, 2010

    @mml its because you are a think twat who doesnt deserve to be ccnp. stupid question from a dumb ass

  15. cisco guru
    November 5th, 2010

    take it with all this god willing shit , half you lot are cheating Muslims.. read the Koran brother and you will see that the profit said ” at the point of stealing, cheating the Muslim is no longer a believer”

    you have just become a infidel for the sake of a cert. well done

  16. Cisco fanclub
    November 7th, 2010

    Dear tut,

    Im using this site for first time..
    and only thing i see z : Problem/confg/answer.

    Where is the network diagram?
    How r the ppl gettin wat ur saying?

    COrrect me plz!

  17. Naveed
    November 8th, 2010

    @CCIE interested people
    This is an open invitation for the serious people about CCIE. You are advised to send an email to the below mentioned address for enrolling your willingness. We’ll be utilizing the concept of 1+1 = 11 by putting our minds together to study/practice the right thing. Here it doesn’t require a mention for a CCIE candidate but let me clear one thing, ‘THERE IS NO SHORTCUT TO CCIE’, so any body looking for shortcuts, please accept my advance excuse. However, we’ll try to do our best to find out the fastest way and most effective material of practice/study.
    Kindly, enroll your willingness at following email address. Also if you have any question, send to the same address.
    ask_ccie@yahoo.com

    @networktut
    I wish you could have a managed discussion forum for CCIE as you have for CCNP

  18. Imran
    November 23rd, 2010

    thanks alot naveed bhai…u are a life saver… :)

  19. naggi
    December 5th, 2010

    hi guys somebody help i am tr to do the demo but there is only 4 tt qu and all releated to l3 topology plz help is there more or just this is it
    and how i know this q releated to which topology my cordial thanks to u guys

  20. lucio
    December 17th, 2010

    hi guys, is the bgp configuration reported above the exat conf. on the exam? i think it miss some statements to make it work with the exam topology, doesn t it?

  21. matrix
    December 18th, 2010

    @ lucio it is shown BGP configuration of R1 which is correct. I tested with GNS3 it is working very well…

    R1 config:
    !
    router bgp 65001
    no synchronization
    bgp log-neighbor-changes
    network 209.65.200.224 mask 255.255.255.252
    neighbor 209.65.200.226 remote-as 65002
    no auto-summary
    !

    ISP config:
    !
    router bgp 65002
    no synchronization
    bgp log-neighbor-changes
    network 209.65.200.224 mask 255.255.255.252
    network 209.65.200.240 mask 255.255.255.248
    neighbor 209.65.200.225 remote-as 65001
    no auto-summary
    !

    And I think in exam we don’t have control our ISP server as cloud is shown in the diagram. I configured for practice purpose.

  22. lucio
    December 18th, 2010

    @matrix i tried as well this exact configuration on gns3 but if i don t redistribute ospf into bgp and vice versa no one but R1 can reach the web server. wonder if i m doing something wrong somewhere else… what could possibly be?

  23. GandMaru for cisco_guru
    December 18th, 2010

    @ cisco guru

    chootya, lund dharya, madarchod, randi ke bacche, bhadwe ki aulaad kahin ja ke aur apni maa chuda… yahan aake apni ma ko randi mat banayiu… madarchod.

  24. matrix
    December 19th, 2010

    @ lucio,

    I think you are either missing the NAT configuration on R1 or you didn’t put route on R1 which is default-information originate always under router ospf 1 which will make Router R1 as default gateway for all below routers.
    R1 config:
    !
    router ospf 1
    router-id 1.1.1.1
    log-adjacency-changes
    network 1.1.1.1 0.0.0.0 area 12
    network 10.1.1.0 0.0.0.3 area 12
    default-information originate always
    !
    ip nat inside source list 10 interface Serial1/1 overload
    access-list 10 permit 10.2.1.0 0.0.0.255
    access-list 10 permit 10.2.2.0 0.0.0.255
    access-list 10 permit 10.2.4.0 0.0.0.255
    access-list 10 permit 10.1.4.0 0.0.0.255
    access-list 10 permit 10.1.1.0 0.0.0.255
    access-list 10 permit 192.168.1.0 0.0.0.255
    !
    and ip nat inside under s0/0/0.12 and ip nat outside under s1/0

    Let me know if it works for you.

  25. lucio
    December 19th, 2010

    @matrix yes now it works fine. i was missing def-inf originate always
    i can finally sleep now. thanks a lot mate

  26. kumar
    December 26th, 2010

    Hi guys,
    In exam i found this configuration

    router bgp 65001
    no synchronization
    bgp log-neighbor-changes
    network 209.65.200.224 mask 255.255.255.252
    no auto-summary

    I dodn’t find like this,

    neighbor 209.56.200.225 remote-as 65002

    So what will be problem in this config

  27. sahil
    December 26th, 2010

    @Kumar
    It means that the neighbor command is missing which is required to take BGP routes from ISP

  28. sahil
    December 26th, 2010

    @matrix
    even if you will not configure NAT on the R1, it will still work because NAT is only needed to translate the private ip addresses into public IP, but in LAB environment it will work..

  29. matrix
    December 28th, 2010

    Yea correct in LAB environment it will work.

  30. Lemon
    December 29th, 2010

    Just a question, the Client 1 is not able to obtain the IP address automatically until the problem solved. Is this behavior correct?

    I am confusing about this as what I think it should able to get IP from R4.

    Please helps.

  31. JP
    January 3rd, 2011

    I passed Tshoot and now I am CCNP,ALL questions are still the same no change.

  32. Nguyen Duc Hoa
    January 4th, 2011

    @Kumar: If you don’t see the command “neighbor 209.56.200.225 remote-as 65002”, it means in R1, there’s not this command. And certainly, R1 cannot establish connection between it and BGP 65002.

  33. king:Omer
    January 5th, 2011

    default-information originate always | WHY DO WE USE AND WHAT IS THE REASON/PURPOSE OF THIS COMMAND

  34. Nguyen Duc Hoa.
    January 15th, 2011

    @king:Omer: The command default-information originate always, will be used in OSPF routing. When you want to advertise a default route in to OSPF domain, ASBR will do that. If in ASBR has already a default-route, you can use this command without always, but if in ASBR there’s not any default-route, you have to add the key word always, to force ASBR inject a default route into OSPF domain.

  35. Nirmala
    February 9th, 2011

    Hi everyone! I’m going to take the exam next week. Guys please let me know if there is anything changed or updated.

    Are these questions still valid?

    Please help me……!

    Thank you

  36. Nirmala
    February 19th, 2011

    I did the exam yesterday and got 1000……………..!

    Thanks for everybody here supporting me for this achievement.

    All the questions in the exam are the things appear here. Nothing has been changed.

    But i would like to give an important advice for the people who wish to take the exam soon.

    Please read the comments in following link by Geno and Lisa. Those instructions were really

    helpful to me…!

    https://www.networktut.com/tshoot-ticket-1

  37. job
    February 28th, 2011

    Hi is the fault condityion on this ticket correct or has it changed

  38. AhMAAAAADD
    March 2nd, 2011

    Dear All;
    just passed Tshoot,& um CCNP.Got 1000 ;i ve got the following:
    4 MCQ
    NO Drag & Drop.
    12 TT (1 new TT,the old TT with wrong ip 209.56.200.241 has been removed)all other TT are VALID.
    Thanks Networktut for charing knowledge.

  39. Radj
    March 5th, 2011

    Dear AhMAAAAADD,
    Could you tell us what the new TT is?
    Thanks.

  40. Guest
    March 13th, 2011

    Hi Guys.. can anyone please update about the new question which is replacing this question?

  41. mustafa
    April 9th, 2011

    hii . i ve just pass my tshoot today and cisco DID NOT remove bgp neighbor TT its still valid

  42. Anonymous
    April 14th, 2011

    Has anyone seen the TSHOOT 642-832 Dump for Testinside? It has not Trouble tickets questions. Something is really wrong there…

  43. Anonymous
    April 16th, 2011

    The 642-832 TSHOOT Topology made available by cisco on the PDF is not the same as their online Topology demo. Could someone please confirm the actually topology used in the real exam?

  44. Anonymous
    April 22nd, 2011

    Can anybody give me an example of exactly how the TT Questions are asked i the exam?

  45. Anonymous
    April 30th, 2011

    Does the CCNP 642-832 TSHOOT exam ROUTERS and SWITCHES resetS themselves, or do we have logout of all DEVICES after every Trouble Ticket?

  46. DBW
    May 3rd, 2011

    How does the routers refreshes themselves between trouble tickets

  47. Felcor
    May 5th, 2011

    Hello everybody, I did the test today with 930/1000 – there is a tt of bgp and drag drop a question that is not available on the site that went into my exam, the rest are equal.
    Thank you!

  48. Rick
    May 6th, 2011

    Congrats Felcor! How long do we have for the exam? Taking my exam in June…

  49. max
    May 6th, 2011

    felcor post the drag and drop and the bgp ticket

  50. tanvir
    May 7th, 2011

    hey guys i passed my tshoot exam today,i got 972/1000 ……….
    i got 2 drag and drops,2 mcq with 13 tickets.1 drag and drop is not there in the dump……….,bgp tickets is valid,i did not got eigrp ticket,rest other tickets r same as on networktut.com, if u want to pass tshoot exam,refer to networktut.com,u will find all the tickets which r valid…..thank u felcor……….u gave me confidence for giving exam………..thanks ………

Comment pages
1 2 3 7 32