Home > Ticket 8 – Switchport VLAN 10

Ticket 8 – Switchport VLAN 10

April 29th, 2018 in TSHOOT v2 Go to comments

Configuration of ASW1
interface FastEthernet1/0/1
  switchport mode access
!
interface FastEthernet1/0/2
  switchport mode access
!

 

Answer:

Ans1) ASW1
Ans2) Access Vlans
Ans3) In Configuration mode, using the ‘interface range Fastethernet 1/0/1 – 2’, then ‘switchport access vlan 10’ command.

Note: In this ticket, although Fa1/0/1 is not assigned an VLAN ID but it can still receive an IP address from DHCP server as it will belong to VLAN 1 by default

Comments (13) Comments
Comment pages
1 3 4 5 20
  1. tshooter
    September 3rd, 2019

    Hi all,

    may someone can provide a vcefile with MCQ ?

    thx in advance

  2. Sbhozozo
    September 17th, 2019

    Even after allowing both interface Fa1/0/1-2 to access vlan 10. Client’s are still getting an APIPA address? Is there a bug here on the ticket or something?

  3. DOTTMAN
    September 23rd, 2019

    Hi Guys. If you want to download freedump 300-135 go in my link. Last updated 08/08/2019

    htt ps : //w ww. youtu be. com/watch?v= yzG7EKVVz_0

  4. Stache123
    September 26th, 2019

    During the test, the test proctor distracted me because she kept checking me out. Can I still retake if I fail?

  5. Christos
    October 1st, 2019

    @Sbhozozo Yes, there’s some kind of bug there. Try disable portsecurity. It worked for me but only for Client1. Still failing on Client2 :D
    Also tried different interfaces on ASW1

  6. Dmytro
    November 21st, 2019

    Does anyone know question in this ticket?

  7. dandelion301
    December 1st, 2019

    QUESTION 3)
    A. In Configuration mode, using the interface range Fastethernet 1/0/1 -2,
    then switchport mode access vlan 10 command
    B. In Configuration mode, using the interface range Fastethernet 1/0/1 -2,
    then switchport access mode vlan 10 command
    C. In Configuration mode, using the interface range Fastethernet 1/0/1 -2,
    then switchport vlan 10 access command.
    D.In Configuration mode, using the interface range Fastethernet 1/0/1 -2, no
    switchport trunk encapsulation dot1q,then switchport access vlan 10 ,
    and no shutdown,command.
    Ans3) C or D?

  8. F@LL@s
    December 4th, 2019

    Passed test today 1000/1000 all MCQ and labs are valid (MCQ are mostly for nov 14th update )

  9. abdullah
    December 10th, 2019

    failed today, there were three ipv6 tickets. one r2 ,one r3, the third one was everything ok .no problem in the tunnel interface r3, ipv6 enable r2 or redist on r4. I couldn’t find any logical reason.

    other ticket was interfaces of sw1 down down administratively shutdown. in the show run , the both interfaces in access mod and access vlan 10, no port security mentioned, there was command shutdown at the end of each interface. I couldn’t find answer to it where the answer should be ” no should down command”

  10. LOL
    December 16th, 2019

    @dandelion301 , A , how did you get your CCNA

  11. wave06
    December 24th, 2019

    Packet Tracer Ticket#8

    hostname R4
    !
    !
    ip dhcp excluded-address 10.2.1.1 10.2.1.3
    ip dhcp excluded-address 10.2.1.254
    !
    ip dhcp pool VLAN_10_CLIENTS
    network 10.2.1.0 255.255.255.0
    default-router 10.2.1.254

    solution: R4(config)#no ip dhcp excluded-address 10.2.1.1 10.2.1.3

  12. grizo
    January 5th, 2020

    New Version: Wrong DHCP relay configuration on DSW1:

    DSW1 -> interface vlan 10 -> ip helper-address 10.1.21.129

    Solution:

    DSW1#configure terminal
    DSW1(config)#interface vlan 10
    DSW1(config-if)#ip helper-address 10.1.4.5
    DSW1(config-if)#end
    DSW1#wr

  13. Majid
    January 24th, 2020

    In GNS3 labs, following comment is not valid and not working.
    “Note: In this ticket, although Fa1/0/1 is not assigned an VLAN ID but it can still receive an IP address from DHCP server as it will belong to VLAN 1 by default”.

    As you can see ASW-1 and DSW-1 connection is on Ether-Trunk who only allows Vlans 10 and 200. Then how come any traffic on VLAN-1 or Default VLAN can pass through this trunk interface ??

Comment pages
1 3 4 5 20