Home > Practice TSHOOT Tickets with Packet Tracer

Practice TSHOOT Tickets with Packet Tracer

July 1st, 2014 in Guide Go to comments

Special thanks to Buddy who sent us these files. Please say thanks to him. Now you can practice most TSHOOT Tickets with Packet Tracer v6.1. Please download all the tickets in one file here: http://www.networktut.com/download/Cisco_PT_6_1_TSHOOT_Package.zip. All the guides were included in that file.

Note: Please use at least the final Packet Tracer v6.1 (STUDENT Release) or above to open them. Below is a screenshot of the pkt files:

 TSHOOT_Tickets_PT61.jpg

Comments (50) Comments
Comment pages
1 4 5 6 618
  1. Anonymous
    May 22nd, 2016

    Premium membership is excellent. It helps practice scenarios.
    Thanks to all the people had done great job creating the packet tracer files. Thanks to who created the Metodo flow chart it is excellent. Thank you Networktut!

    Thanks

  2. Mart.PH
    June 10th, 2016

    Hi all,

    Lab 15 does’nt match @ PT_6.1….

    @PT Lab 15 IP HELPER ADDRESS

    thanks

  3. mb
    June 10th, 2016

    Yes – Therefore just read content of each Packet Tracer “Ticket Answers:” Menu to get some info about each Ticket + Ticket tips & tricks etc. :)

  4. Mart.PH
    June 13th, 2016

    yup sir mb :)

  5. fgb
    June 13th, 2016

    how do I get the link to download the simlet questions?

  6. mb
    June 13th, 2016

    That’s just real COOL Sir Mart.PH ;)
    Good luck @ exam and enjoy the show Sir!

  7. Mart.PH
    June 14th, 2016

    i’ll be taking the exam soon… hehehe
    I’m nervous … :) i’ll send feedbacks after ….
    God is within me :)

  8. fgb
    June 14th, 2016

    How do I get the link to download the simlet questions? What’re they like?

  9. old-laptop
    June 15th, 2016

    thanks for the files man
    thanks alot because my laptop is so old that it doesn’t support gns3
    thank you thank you

  10. Mart.PH
    June 15th, 2016

    thanks to God
    thank you NETWORKTUT
    pass today and i’m a certified CCNP.. woohhooo
    good luck to all ..
    note: analyze and focus to all the sims and your ready to go… :)

  11. fgb
    June 16th, 2016

    @MB-TICKET11- The command “redistribute ospf 1 route-map OSPF_to_EIGRP” does not work as there is no route-map configured on R4. It keeps telling me “invalid character detected at” exactly the route-map command..tnx

  12. fgb
    June 16th, 2016

    TICKET11- The command “redistribute ospf 1 route-map OSPF_to_EIGRP” doesn’t work as there is no route-map configured on R4. It keeps saying invalid character detected at exactly under where route-map command starts..

  13. mb
    June 16th, 2016

    @fgb:
    The current PT 6.1 – 6.3 Simulator apps don’t supports IP Route-maps (and ditto vlan access-maps too) – That’s why you’re getting the error messages above.
    Therefore pls study the content of the Ticket 11 Ticket Answers Menu + the PT TSHOOT Readme first File they explains it all 4 you!!!
    However, If you study an learn all Ticket 11 Info @ top of this page + relevant Ticket 11 user comments here , you’re good to go at exam!!!

  14. Te
    June 28th, 2016

    Hi, i can’t see the answers for the tickets in packet tracer tickets ?

  15. Te
    June 28th, 2016

    i can able to see.. Thanks

  16. ak
    June 28th, 2016

    yes, always a good idea to “open eyes” when looking for something in PT tickets… ;)

  17. Anonymous
    July 6th, 2016

    In TXT on downloaded Packet Tracer it says Lab is prepared for old 642-832, can anyone confirmed that all config etc on this LAB is up to date with new 2.o exam? Or is there stuff missing?
    Thanks in advance!

  18. Joe
    July 6th, 2016

    @Anonymous:

    Try read Post from MB by March 31st, 2016 – at THIS Page:

    http://www.networktut.com/practice-tshoot-tickets-with-packet-tracer/comment-page-5#comments

    It gives you a real good status on the current PT / TSOOT 300-135 Situation.

    Good Luck!

  19. Micky
    July 7th, 2016

    Fault on packet tracer configuration

    Trouble Ticket 2 HSRP Track (DSW1)

    No track 1 and 10 command at all and am not able to find stand by 10 track 1 decrement 60 under interface Vlan 10. It should have to be as bellow:

    track 1 ip route 10.2.21.128 255.255.255.224 metric threshold
    threshold metric up 1 down 2
    !
    track 10 ip route 10.1.21.128 255.255.255.224 metric threshold
    threshold metric up 63 down 64
    !
    interface Vlan10
    ip address 10.2.1.1 255.255.255.0
    standby 10 ip 10.2.1.254
    standby 10 priority 200
    standby 10 preempt
    standby 10 track 1 decrement 60

    Trouble Ticket 6 Vlan Filter (DSW1)

    Am not able to find Vlan access- map test1 10. It should have to be as bellow:

    vlan access-map test1 10
    action drop
    match ip address 10
    vlan access-map test1 20
    action drop
    match ip address 20
    vlan access-map test1 30
    action forward
    match ip address 30
    vlan access-map test1 40
    action forward
    !
    vlan filter test1 vlan-list 10
    !
    access-list 10 permit 10.2.1.3
    access-list 20 permit 10.2.1.4
    access-list 30 permit 10.2.1.0 0.0.0.255
    !
    interface VLAN10
    ip address 10.2.1.1 255.255.255.0

    Trouble Ticket 11 OSFP to EIGRP (R4)

    Am not able to find redistribute OSFP1 router-map OSFP- to EIGRP under the EIGRP process. It should have to be as bellow:

    router eigrp 10
    network 10.1.4.5 0.0.0.0
    no autosummary
    redistribute ospf 1 metric 100 10 255 1 1500 routemap OSPF_to_EIGRP

  20. Mick
    July 8th, 2016

    @Micky:

    First: ALWAYS, pls study USER INSTRUCTIONS provided when start using a new Product / App etc.!

    The provided three 642-832 PT TSHOOT Tickets #: 2, 6 and 11 are “Faked” because of some tech limitations within the PT releases 6.1 – 6.3 – due to descriptions provided!

    Therefore please study the content of the README FIRST File, provided within the PT 642-832 TSHOOT .zip Archive + the content of the “Ticket Answers:” Menu for the 3 PT Tickets!

    Then you’ll understand the issues!

    (Just click at the small “v” symbol right next to the “Ticket Answer:” Menu Text to get the needed Menu Selections + Ticket Tips & Tricks etc.)

    However if you like – You could try to run the PT 642-832 TSHOOT Tickets provided – within the brand NEW Packet Tracer 7.0 Simulator, to see if some of the Tickets possibly runs a little better within this new PT Simulator!?

    Hope this helps!?

  21. Mick
    July 8th, 2016

    Micky:
    Pls also study above Post from Joe by July 6th, 2016! – It gives a good status of the current PT TSHOOT Ticket situation at this time!

  22. John
    July 9th, 2016

    My ccnp routing / Switching will expire on Jul 23, 2016. So please provide me latest Dumps for TSHOOT Exam. I need to appear before. So please help me on this.

  23. Anonymous
    July 11th, 2016

    Grateful to network tut. Passed today 1000/1000. Understand the concepts behind the practices in premium membership.

  24. skymax
    July 18th, 2016

    Hi,

    Recently, I personally passed CCNP Route 300-101,SWITCH 300-115,TSHOOT 300-135 exams with full marks.
    I have purchased latest Premium vce dumps file that are 100% valid and I’m giving at nominal sharing cost.wanninayakegcb@gmail_com
    Hurry UP. Exam quest.. not change yet..

  25. Susanne
    July 21st, 2016

    You’ve just given me the info I was searching for. I also
    can share my experience in filling forms. I am sure at least
    once in your life you had to fill out a form. I use a simple service Norine for forms filling.
    It definitely makes my life easier!|Helpful blog post-

  26. Stuart
    July 23rd, 2016

    !
    Packet Tracer Traceroute w. Source IP (10.2.1.1) from DSW1 to External WEB Server (209.65.200.241):

    DSW1#traceroute
    Protocol [ip]:
    Target IP address: 209.65.200.241
    Source address: 10.2.1.1
    Numeric display [n]:
    Timeout in seconds [3]:
    Probe count [3]:
    Minimum Time to Live [1]:
    Maximum Time to Live [30]:
    Type escape sequence to abort.
    Tracing the route to 209.65.200.241

    1 10.1.4.5 1 msec 0 msec 0 msec
    2 10.1.1.9 4 msec 1 msec 1 msec
    3 10.1.1.5 9 msec 1 msec 2 msec
    4 10.1.1.1 8 msec 7 msec 9 msec
    5 209.65.200.226 14 msec 17 msec 12 msec
    6 209.65.200.241 10 msec 19 msec 11 msec
    DSW1#
    !

  27. sharjeel
    July 29th, 2016

    Dear All,
    For Ticket 16 IPv6 RIPng OSPFv3 Redistribution
    In Packet tracer im facing issue,couldn’t ping DSW2 loopback ip 2026::102:1 from DSW1 and R4,also Point to point IPs not pingable DSW2(2026::3:2/122) –DSW1(2026::3:1/122);is anyone face same issue ?how u solve
    thanks in advance

  28. Bruce
    July 30th, 2016

    @sharjeel:

    Yep – You’re right!

    There’s an issue with IPv6 on Packet Tracer rel. 6.2 – 6.3 Catalyst 3560 Eth. Links! – (However IPv6 on indeed ROUTER Links works just fine in these PT releases!)

    But within the Packet Tracer rel. 6.1 – IPv6 works like a charm!!!

    As shown here:

    !
    R4>sh ipv6 prot
    !
    !*** Output omitted for brevity!***
    !
    IPv6 Routing Protocol is “ospf 6”
    Interfaces (Area 34)
    Loopback4
    Tunnel34
    Redistribution:
    None ———————————————-OBS!!!
    !
    R4>
    R4>ena
    R4#conf t
    Enter configuration commands, one per line. End with CNTL/Z.
    R4(config)#ipv6 router ospf 6
    R4(config-rtr)#redistribute rip RIP_ZONE
    R4(config-rtr)#redistribute connected
    R4(config-rtr)#end
    R4#!
    %SYS-5-CONFIG_I: Configured from console by console
    !
    R4#sh ipv6 prot
    !
    !*** Output omitted for brevity!***
    !
    IPv6 Routing Protocol is “ospf 6”
    Interfaces (Area 34)
    Loopback4
    Tunnel34
    Redistribution:
    Redistributing protocol rip ———————-OBS!!!
    Redistributing protocol connected ————-OBS!!!
    !
    R4#ping 2026::102:1
    Type escape sequence to abort.
    Sending 5, 100-byte ICMP Echos to 2026::102:1, timeout is 2 seconds:
    !!!!!
    Success rate is 100 percent (5/5), round-trip min/avg/max = 0/22/44 ms
    R4#
    !
    DSW2#ping
    Protocol [ip]: ipv6
    Target IPv6 address: 2026::3:1
    Repeat count [5]:
    Datagram size [100]:
    Timeout in seconds [2]:
    Extended commands [n]: y
    Source address or interface: 2026::3:2
    Type of service [0]:
    Set DF bit in IP header? [no]:
    Validate reply data? [no]:
    Data pattern [0xABCD]:
    Loose, Strict, Record, Timestamp, Verbose[none]:
    Sweep range of sizes [n]:
    Type escape sequence to abort.
    Sending 5, 100-byte ICMP Echos to 2026::3:1, timeout is 2 seconds:
    Packet sent with a source address of 2026::3:2
    !!!!!
    Success rate is 100 percent (5/5), round-trip min/avg/max = 0/7/16 ms
    DSW2#
    !
    To be continued –

  29. Bruce
    July 30th, 2016

    Continued:

    If You like, You can Download the PT 6.1 release from here – (Pls choose a “Non Tutorial” Package):

    ***https://www.dropbox.com/sh/57vxusg67490or0/AACyShw1fmTE6Q4xSkvgbJvca?dl=0***

    IMPORTANT:

    Please carefully study included PT TSHOOT “Readme First File” before installing and using the PT Simulator!

    Also, while troubleshooting PT 6.1 TSHOOT Ticket please study content of the PT: “Ticket Answers:” Menu (Click at “v” symbol at PT Drop down Menu) – (Located at the mid/bottom PT Screen)!

    Good Luck!

  30. CCNP-GUY
    August 12th, 2016

    PT ticket #15 in totally invalid. it is based on old exam. it has nothing to do with the real TT15 Question

    can some pls update it

  31. Alpha
    August 22nd, 2016

    Does anyone have CBT Nuggets for TSHOOT and can share please?

  32. Tex
    August 23rd, 2016

    magnet:?xt=urn:btih:B446542C33F979D7DD93C5698A6F15810B12E370&dn=300-135%20TSHOOT&tr=http%3a%2f%2fbt.t-ru.org%2fann%3fmagnet @Alpha,copy this link to torrent client.

  33. George
    September 6th, 2016

    @all:

    When running IPv6 PT ticket-labs: 12 and 16, You need to download and use the (former, but good working ipv6) PT 6.1 release from here:

    https://www.dropbox.com/sh/57vxusg67490or0/AACyShw1fmTE6Q4xSkvgbJvca?dl=0

    Pls choose a “Non Tutorial” PT 6.1 Package!

  34. CiscoFreak
    September 9th, 2016

    @Alpha, you can download it from torrent, it comes with all CCNP package, you can untick switch and route and just download the Tshoot. It is the latest one from late 2015.

  35. cozzmo
    September 18th, 2016

    I can’t use packet tracer to do the labs,
    My old one (V5) is too old to work with these labs, and now it appears that you have to belong to Cisco Academy to use the newer one (PT v6) !.
    Are there any GNS3 TT files about?

  36. cisnux
    September 19th, 2016

    cozzmo enter using guest mode. side by side login button there is a gust mode button click there and wait 15 seconds..

  37. Bruce
    September 20th, 2016

    cozzmo:

    Just use this PT 6.1 DL Link:

    https://www.dropbox.com/sh/57vxusg67490or0/AACyShw1fmTE6Q4xSkvgbJvca?dl=0

    Just choose a “Non Tutorial” PT 6.1 Package!

  38. cisco man
    September 22nd, 2016

    passed today
    all exam from this site
    thanks

  39. Amr Othman
    September 25th, 2016

    would you like to send Dump 300-135 to me please cisco man or anyone he have valid dump , and thank you my Email: amrothman5 @ gmail com

  40. Anonymous
    November 5th, 2016

    Guys Can I get this setup http://www.networktut.com/download/Cisco_PT_6_1_TSHOOT_Package.zip. for linux/ubuntu version.

  41. Mike
    November 11th, 2016

    @Anonymous:

    Yes, you can also get the TSHOOT Labs for linux/ubuntu version at this Link:

    https://www.dropbox.com/sh/57vxusg67490or0/AACyShw1fmTE6Q4xSkvgbJvca?dl=0

    Pls choose a NON Tutorial Package there!!!

  42. Why premium?
    November 25th, 2016

    Hello all, can anyone tell me if we NEED premium membership or will practicing these files be good enough? Or is practicing these packet tracer files any different then what is in premium membership. What is exactly on premium membership that is not offered by these packet tracer files?

  43. RChi
    November 27th, 2016

    Thanks Buddy!

  44. dd
    December 19th, 2016

    How can find the correct dumps for 300-115 and 300-101 please.

  45. PT_BUG_NEED_GNS3_FILES_PLZ
    December 27th, 2016

    Do you experience any packet tracer errors?
    would that possible to share the GNS3 files please?

    Thank you

  46. John
    January 7th, 2017

    Hi,
    How do i know which ticket is from which topic in packet tracer (Tshoot packet tracer files are not in accordance with dumps) and as well as in exam?
    Thanks.
    John

  47. Peter
    January 7th, 2017

    Hello Everyone,

    After I downloaded the zipped packet tracer there are 16 files to be practiced. But I could not figure them out which packet tracer is for which question.
    Can anyone please help?
    Many Thanks in advance.
    Peter

  48. asdbnmm
    January 8th, 2017

    Hi everyone,

    plz anyone could share with me latest Tshoot dumps,

    alishah180 at yahoo.com

  49. asdbnmm
    January 8th, 2017

    @sharjee hi, can u send me the latest dumps of Tshoot(300-135)

    alishah180 at yahoo.com

  50. asdbnmm
    January 8th, 2017

    @John, Hi, could u plz send me latest Tshoot (300-135) Dumps,

    alishah180 at yahoo.com
    Regards,

Comment pages
1 4 5 6 618