Home > Ticket 10 – EIGRP AS (removed)

Ticket 10 – EIGRP AS (removed)

March 21st, 2015 in TSHOOT v2 Go to comments

Client 1 is not able to ping the Webserver
DSW1 can ping fa0/1 of R4 but can’t ping s0/0/0.34

Check ip eigrp neighbors from DSW1 you will not see R4 as neighbor.(use ipv4 Layer 3)
‘Show ip route’ on DSW1 you will not see any 10.x.x.x network route.

On DSW1 & DWS2 the EIGRP AS number is 10 (router eigrp 10) but on R4 it is 1 (router eigrp 1)

Answer: change router AS on R4 from 1 to 10

Ans1) R4
Ans2) EIGRP
Ans3) Change EIGRP AS number from 1 to 10

Comments (50) Comments
Comment pages
1 2 3 4 16
  1. Asanka
    January 25th, 2015

    Keep an eye for this ticket as there was a bug in my exam (23/01/2015). When I ran the command
    sh ip eigrp neighbors the below out out was displayed which is correct.

    “R4#sh ip eigrp neighbors
    IP-EIGRP neighbors for process 1”

    But the running config had the eigrp process ID as 10

    “!
    router eigrp 10
    redistribute ….. etc “

  2. Vlado
    January 27th, 2015

    Passed TSHOOT 642-832 today. All the same. Just small note –
    Asanka is right there was a bug in this ticket also at may exam.
    Just few more details.
    “R4#sh ip eigrp neighbors
    shows process 1
    “R4#sh ip eigrp interface
    shows process 10
    “R4#sh run
    shows process number 10

    in the config under router eigrp 10 there is command
    passive-interface default

    this makes it a bit confusing with Ticket 14 but in options for answer there is no relevant choise for passive-interface removal.

  3. Aj
    February 4th, 2015

    For this ticket,

    make a note of the networks under the old eigrp, and put those into the new eigrp.

    Example if the eigrp is 1, but the other routers say eigrp 10. Before saying NO EIGRP 1, make a note of the networks underneath that eigrp 1, then delete it. Under the new EIGRP 10, no auto summary, then networks you noted earlier.

  4. Network Studio
    August 12th, 2015

    I’m totally confused about this question.
    Traffic cannot go through DSW1 -> R4 directly since EIGRP AS is missing between DSW1 & R4.
    But PC1 is getting IP and pingable to default-gateway.
    So, perhaps traffic is going through DSW1 -> DSW2 -> R4 because R4’s Loopback 1 is DHCP server for PC1.
    So, traffic should be working fine PC1 to R4.
    Why do we need to change EIGRP AS number?

  5. Dave
    August 15th, 2015

    Studio:
    You don’t need to be totally confused about this question (among others) –
    The explanation is simply, that within the NEW 300-135 exam, each Client is having a VALID (10.2 based) IP address within all Tickets!
    Therefore you do not get any usefull TSHOOT Info based on indeed this fact within your ongoing Troubleshooting @ exam.
    Instead you need to gather and analyze some other USEFULL TSHOT Info within each Ticket / Topolgy in order to be able to solve the various problems @ exam!
    Wish you good luck on that!

  6. Chia’tAtA
    October 22nd, 2015

    Took me about 45min to cleared the Tshoot exams today with a 100% score.
    This was not in exams though.
    Thanks Networktut

  7. CCNP seeker
    October 28th, 2015

    x

  8. Sara
    December 18th, 2015

    HiI have been using Nortel passport 8600 since 2000, and until now they were a very rellbaie and stable platform .But to be honest- I have been using them in a pure level 2 design (using MLT/SMLT), no level 3 features activated on them- Level 3 are implemented on external devices (non Nortel ones)- Design was simple (keep it simple , keep it simple, )- We had made until now one upgrade per year, waiting for others to debug issues- We have then migrated from release 4.1.6.3 to release 4.1.8.3 a few weeks ago , and since this migration we had 2 major outage, one was due to Switch Fabric reset and other to bad save config behaviorThen it seems that this release has some issues that others had notOf course recommandation from Nortel is to go on 5.x to correct these bugsIf release 5.1.x, as you state, is going to be suppressed by Nortel from Website, I suspect a great problem, in code quality since 6months Something related to their capability to provide on-going support while beeing bankrupted ?but FYI I have just checked and release 5.1.1 is still available for downloadGby

  9. Miu
    December 18th, 2015

    We’ve been a Nortel customer for over a deadce and have used the 8600 since its initial release. We’ve also beta tested just about every single release since then and have been through more than our share of problems. The SMLT rearchitecture of 4.1.8, 5.0.1 and 5.1 has been a rough ride. 5.1.1.1 finally fixes most of our issues with IST and box instability. We are still working on one more issue that seems to be related to HA-CPU & PIM/IP Multicast that causes the IST to go down when disconnecting an SMLT edge link. With PIM disabled, the issue disappears. We also have an 8612XLRS in use on 5.1.1.1 and have not experienced any LANE lockup issue.

  10. Chapisz
    December 18th, 2015

    Guys!! This game is the love of my childhood! I can’t exsrpes how happy I am to see KaM Remake! I extend my deepest gratitude to the whole team I’m so emotional right now I can’t thank you enough!!! Thank you soo much for working on this and I hope you make it even better! I’m a student in a foreign country right now, otherwise I would’ve donated a regular portion of my salary to this game’s development! I’m playing your Remake almost everyday on multiplayer these days and the hours of joy that it brings me I owe them all to you! Thank you and keep it up !

  11. ccnp
    January 15th, 2016

    Guys plz help… what are the configuration commands used in this Ticket (ticket 10).

    Plz write down here.

  12. AK
    January 15th, 2016

    ccnp (hard studying!):

    Here’s the configuration commands used on R4 within this Ticket 10:

    router eigrp 1 <—- WRONG EIGRP AS # – Should have been AS # 10!
    redistribute ospf 1 metric 100000 10 255 1 1500
    network 10.1.4.4 0.0.0.3
    network 10.1.4.8 0.0.0.3
    network 10.1.21.128 0.0.0.31
    no auto-summary

  13. Anonymous
    February 9th, 2016

    how we know if the pbm is coming from passive interface or AS Eigrp if the running config show a wrong AS 1 in both tickets

  14. Hafiz
    February 12th, 2016

    DSW1 can ping fa0/1 of R4 but can’t ping s0/0/0.34

    Can we do all verifications from Client 1 too? (I believe there is no restriction betw Client 1 and DSW1)

  15. ak
    February 19th, 2016

    Hafiz:

    Yes, since Ticket 10 deals with a typical IPv4 “Layer 3” Problem, you can do all verifications from Client 1 too –

    Actually it’ll be best if you do so @ exam due to the Ticket 10 Problem decription, that states:

    “Client 1 can’t reach the external Web Server: 209.65.200.265 – Thus you’re requested to troubleshoot the cause of the problem and then identify the following: bla bla bla…”

    So Ticket # 10 is (just like all the other “IPv4” Tickets at exam) based on indeed the “Client 1” PC and NOT the DSW1 (transit) Device!

    Hope this helps!?

  16. fgb
    May 4th, 2016

    Hey Guys, I changed the AS number on R4 to 10 as in DSW1 & DSW2 but still the ping isn’t successful…

  17. Mike
    May 8th, 2016

    @fgp:

    Try this instead:

    1) First verifying eigrp neighbors also on R4:

    R4#sh ip eigrp neigh
    IP-EIGRP neighbors for process 1 <— !!!
    R4#
    (EIGRP on R4 seems to be working within a WRONG AS 1, and R4 has NO eigrp neighbors within this wrong EIGRP AS domain!)

    2) Therefore let's try to solve the EIGRP problem on R4:

    R4(config)#no router eigrp 1
    R4(config)#router eigrp 10
    R4(config-router)# redistribute ospf 1 metric 100000 10 255 1 1500
    R4(config-router)# network 10.1.4.4 0.0.0.3
    R4(config-router)# network 10.1.4.8 0.0.0.3
    R4(config-router)# network 10.1.21.128 0.0.0.31
    R4(config-router)# no auto-summary
    R4(config-router)#end
    R4#
    %SYS-5-CONFIG_I: Configured from console by console
    %DUAL-5-NBRCHANGE: IP-EIGRP 10: Neighbor 10.1.4.6 (FastEthernet0/0) is up: new adjacency <— !!!
    %DUAL-5-NBRCHANGE: IP-EIGRP 10: Neighbor 10.1.4.10 (FastEthernet0/1) is up: new adjacency <— !!!

    R4#show ip eigrp neigh
    IP-EIGRP neighbors for process 10 <— !!!
    H Address Interface Hold Uptime SRTT RTO Q Seq
    (sec) (ms) Cnt Num
    0 10.1.4.6 Fa0/0 10 00:00:30 40 1000 0 17
    1 10.1.4.10 Fa0/1 13 00:00:30 40 1000 0 27

    R4#

    Now R4 got legal EIGRP neighbors within CORRECT EIGRP AS 10 !!!

    3) Finally – let's also test if PC Clients can now reach the external WEB Server at: 209.65.200.241

    Packet Tracer PC Command Line 1.0

    PC)Ping 209.65.200.241
    Pinging 209.65.200.241 with 32 bytes of data:
    Reply from 209.65.200.241: bytes=32 time=19ms TTL=122
    Reply from 209.65.200.241: bytes=32 time=94ms TTL=122
    Reply from 209.65.200.241: bytes=32 time=103ms TTL=122
    Reply from 209.65.200.241: bytes=32 time=68ms TTL=122

    Ping statistics for 209.65.200.241:
    Packets: Sent = 4, Received = 4, Lost = 0 (0% loss),
    Approximate round trip times in milli-seconds:
    Minimum = 19ms, Maximum = 103ms, Average = 71ms
    PC)

    Yep, it seems so!

    No problem in this PT Ticket 10 – ok!?

  18. arc
    May 31st, 2016

    This one is confusing as the sim shows that DSW2 has a neigborship with R4, despite the fact that R4 is using the wrong AS number.

  19. Dave
    June 1st, 2016

    No no – DSW2 and R4 has NO EIGRP neigborship at all w. each other within TT # 10:

    Pls look here:

    R4#sh ip eigrp neigh
    IP-EIGRP neighbors for process 1

    R4#

    And:

    DSW2#sh ip eigrp neigh

    IP-EIGRP neighbors for process 10 {—– !!!
    H Address Interface Hold Uptime SRTT RTO Q Seq
    (sec) (ms) Cnt Num

    0 10.2.4.13 Po12 13 00:00:20 40 1000 0 5 {—- Towards DSW1
    1 10.2.2.1 Vlan 12 00:00:16 40 1000 0 6 {— Towards vlan 20 on DSW1
    2 192.168.1.129 Vlan 13 00:00:16 40 1000 0 7 {—- Towards vlan 200 on DSW1
    3 10.2.1.1 Vlan 12 00:00:07 40 1000 0 8 {—– Towards vlan 10 on DSW1
    DSW2#

  20. B0B
    June 23rd, 2016

    I’m a little bit confused about the ‘ipconfig’ command, does it show any APIPA (=169.x.y.z automatically assigned IP address) adresses on the exam?

  21. ak
    June 25th, 2016

    no, not any longer at the new 300-135 exam…

  22. Anonymous
    July 20th, 2016

    In emmy 68 dump they write:

    Configuration on R4
    router eigrp 1 <——-1
    network 10.1.4.5 0.0.0.0
    no auto-summary
    redistribute ospf 1 <——-2

    1 is the problem in the question but 2 is not right either so I think the dump is in correct.

  23. Adam
    July 24th, 2016

    Dear friends and exam takers,,,,
    Just for information please can you tell me that ticket and configs, M.C.Q,s and simulations are different in premium and normal account? Or they are same,,,,, what is difference in premium and guests account? what is benefit of premium account?
    Please reply ASAP
    Regards,

  24. Dinesh
    September 14th, 2016

    Troubleshoot lab practice in packet tracer….
    https://www.youtube.com/playlist?list=PLkKuRw9Jznp7BVs7T9noV8d8rc0x_OjjZ

  25. CCNP-1000
    September 15th, 2016

    Thank you networktut

    I pass the exam today with score of 1000/1000 it took me 70 minute to finished it.

    I had the latest dumps all off them was garbage. I just study this website go for premium.
    I read all the comments and practice all the tickets on website and PT and gns3.

    To pass the exam with score of 1000 this website it’s enough but to survive out there you have to study hard, by hard i mean hard! Out there the person who knows one line more its the winner so passing this exam its jut the beginning of your study’s.

    Enough said this is how i did it : (i found this strategy on this website bye the ccnp-guy)
    ______________________________________________________________________

    You have to ask your self Is it ipv4 or ipv6?

    If IPv6 you have these 3 questions, 1 each on
    R2: (T12) IPv6: enable ospf 0
    R3: (T15) IPv6: remove “tunnel mode ipv6″
    R4: (T16) missing Redistribution from RIPng to OSPFv3

    If its IPv4 do the following to narrow it down:

    From Client 1 ping 10.1.1.1 if its :

    OK? = 3 tickets on R1:
    (T03) Wrong IP of BGP neighbour
    (T04) NAT – ACL mis-configured
    (T05) WAN ACL statement missing

    If you cant ping 10.1.1.1 try to ping 10.1.1.2 from client 1

    OK? = 1 ticket on R1:
    (T01) OSPF Authentication

    If you cant ping 10.1.1.2 try to ping 10.2.1.1 from client 1

    OK? = 2 tickets on R4:
    (T11) Redistribute ospf to eigrp (“to” & -> )
    (T14) EIGRP Passive Interface

    If you cant ping 10.2..1.1 you have 4 ticket as follow:

    NO? = 1 ticket on DSW1:
    (T06) VLAN filter

    or = 3 tickets on ASW1:

    (T08) Access port not in VLAN 10
    (T09) Port Channel not allowing VLAN 10,200
    (T07) Port Security

    I also had multiple choice questions and Eigrp and ospf simlets

    Good luck to you all.
    This is just the beginning so study hard.

  26. eddi34
    September 16th, 2016

    @CCNP-1000: Can you remember, if traceroute command and ping x.x.x.x SOURCE x.x.x.x are available in the exam?

    Thank you for sharing your experience!

    greedz

  27. Her
    September 16th, 2016

    Hello everybody!

    Somebody knows why the target of some tickets are different in dump pdf file and packet tracer topology?

    Thanks

  28. networker
    September 17th, 2016

    pls guys whose passed the exam
    for example : in ticket 1 this line ” Problem was disable authentication on R1, check where authentication is not given under router ospf of R1.” will be existing at question in the real exam ???
    or he will say only ” Client is unable to ping R1‟s serial interface from the client ”
    thanks

  29. Anonymous
    October 2nd, 2016

    Hi Guys
    I Cleared CCNP TSHOOT on 30th Sep 2016 with 1000 Marks. I am going to my share experience of recent completion of exam details with new Packet tracer labs and Multiple choice explanation on You tube channel. If any one plan to take exam in upcoming days, I hope will helpful for you to score 1000 Marks. Please subscribe to my channel if you like it. Right now i had posted previous videos in tamil, But will post Labs in English with fixing Voice issue in video faced by user in previous videos. Your Suggestion welcome on Channel…….
    https://www.youtube.com/playlist?list=PLkKuRw9Jznp7BVs7T9noV8d8rc0x_OjjZ

  30. Anonymous
    November 4th, 2016

    give me please this questions and answers

  31. Angili
    November 11th, 2016

    I cleared my 300-135 exam with the use of Grades4sure dumps. I got all same questions in my exam that I prepared from Grades4sure test engine software. I recommend http://www.grades4sure.com/300-135-exam-questions.html to you if you want to clear your exam in first attempt.

  32. Olivia
    November 16th, 2016

    Almost each question is from http://www.testmayor.com/300-135-test.html dumps! Such a great work, guys! You can pass the exam easily by using this material alone. About 3 questions were new but all were easy. Thanks for your help!

  33. lynx
    January 2nd, 2017

    Is this question still coming up on the exam?

  34. JamesAcurn
    January 11th, 2017

    Wie schwer darf mein Reisegepäck sein.optional l sst sich nun ein xml-valider Code generieren.Zudem werden Ronald McDonald, der Weiße Riese und das schwebende rote Hemd mit Gesicht von KiK erwartet.Öffnen von Plug-ins unter MS Office für Nutzer von Windows 64-bit.
    http://shvrrckv.xsl.pt/324923818b4u689-i.html

  35. PaigeShorm
    January 14th, 2017

    Hi! Where I can get the XRumer 16.0 for free?
    It’s the best software for SEO and SMM.
    New 2017 release is perfect!…

  36. Jameshox
    January 17th, 2017

    Предлагаем полностью рабочее программное обеспечение/We offer cracked SCAD 21.1 ALL MODULES (CRACK – Dongle emulator/Custom license/Patch). Полная поддержка наших решений. Тестирование перед оплатой/Full support for our solutions. Testing before payment. Контакты/Contacts: nodongle24 /@/ gmail.com (remove spaces and /)

    Smartkey Eutron Usb Dongle Emulator, Sentinel Eve3 Dongle Emulator, Biteblock3 Dongle Emulator, эмулятор, Dinkey Dongle Emulator, Guardant Sign Net Dongle Emulator, Dinkey 1s Dongle Emulator, купить, Guardant Stealth III Dongle Emulator, NetROCKEY 4 Dongle Emulator, Guardant Stealth II Dongle Emulator, Wibu Codemeter Dongle Emulator, Tinyhid Dongle Emulator, Deskey2 Dongle Emulator, ROCKEY 6 Dongle Emulator.

  37. EdwardoPurne
    January 22nd, 2017

    new launching mlm companies 2017 error
    Url https://fb.com/groups/thebigmlmsecrets

  38. Eldaab
    January 23rd, 2017

    networktut.com Business offer the administrator of this forum your forum seemed very attractive and promising. I want to buy advertising space for banner in the header, for $ 1,500 a month. Pay will be through WebMoney, 50% immediately and 50% after 2 weeks. And yet, the address of my site http://purathrivecoupon.seoharrisburg.com – it will not protivorecht topics?

    Thank you! Write about your decision to me a PM or not

  39. Anonymous
    January 27th, 2017

    AS also same

  40. Kevinlow
    January 29th, 2017

    I have been exploring for a bit for any high quality articles or weblog posts in this sort of space . Exploring in Yahoo I eventually stumbled upon this web site. Reading this information So i am happy to express that I’ve an incredibly good uncanny feeling I came upon just what I needed. I so much for sure will make sure to do not overlook this web site and give it a look regularly.

    https://agario3dy.wordpress.com/2017/01/28/agario-3d/

  41. Williamwag
    January 30th, 2017

    Предлагаем полностью рабочее ПО/We offer cracked PLAXIS 3D 2014 ALL MODULES (CRACK – Dongle emulator/Custom license/Patch). Полная поддержка наших решений. Тестирование перед оплатой/Full support for our solutions. Testing before payment. Контакты/Contacts: nodongle24 /@/ gmail.com (remove spaces and /)

    Guardant Code Time Dongle Emulator, download, CrypKey Dongle Emulator, Dinkey Pro Dongle Emulator, Dinkey 2 Dongle Emulator, Hasp H3 Dongle Emulator, Guardant Code Pro Dongle Emulator, buy, Usb Massstorade Dongle Emulator, Dinkey 1s Dongle Emulator, download, эмулятор, Guardant Sign Net Dongle Emulator, Sentinel Shk Dongle Emulator, Martix Dongle Emulator.

  42. BrosEa
    February 3rd, 2017

    Tim McGraw is a famous country singer, so don’t miss the possibility to visit http://timmcgrawtourtickets.com/http://timmcgrawtourtickets.com

  43. roledonyu
    February 6th, 2017

    http://www.youtube.com/watch?v=UEMWuU4QuhM
    awesome ideas
    8 Simple Life Hacks
    Life Hack
    Experiment
    Incredible Life Hacks

  44. Itri
    February 7th, 2017

    I had this ticket last week Feb 3rd still in my exam, also still with the bug that in config is process 10, but show eigrp neighbors shows them for process 1

  45. LokePen
    February 16th, 2017

    Dude, this is really cool! You definitely come with awesome articles. Thanks a bunch for sharing with us your web-site.

  46. vuregume
    February 18th, 2017

    http://www.youtube.com/watch?v=5B1Lm5ZF0Fw
    Ways
    Test
    ideas and life hacks
    survival skills
    change your life

  47. Frank
    February 20th, 2017

    Ôèòíåñ
    Âåëîñïîðò
    Êèíî, Âèäåî
    Ôóòáîë
    Òàíöû
    Ìóçåè è èñêóññòâî
    Ïëàâàíèå
    Àâòî, Ìîòî
    äèåòà
    Ìóçûêà, êîíöåðòû
    Òåííèñ
    áåéñáîë
    Íî÷íûå êëóáû, òàíöû
    Òóðèçì, ïîñåùåíèå äîñòîïðèìå÷àòåëüíîñòåé
    Áàñêåòáîë
    Ðûáàëêà, Îõîòà
    Âèäåîèãðû
    Áèëüÿðä, ïóë
    Èãðà â êàðòû
    âîëåéáîëà
    Ëàíäøàôòíûé äèçàéí
    ñïîðòèâíûå èãðû
    Ñïîíñîðñòâî, ìåöåíàòöòâî
    Áîóëèíã
    Ãîëüô
    Ïîëèòèêà
    Áèçíåñ
    Èíòåðíåò
    Ðåëèãèÿ
    Ñïîðòèâíûé áîëåëüùèê
    Õîêêåé
    Êîôå è áîëòîâíÿ
    Ïîêóïêè, àíòèêâàðèàò
    Äåãóñòàöèÿ âèí
    Êóëèíàðèÿ
    Áîåâûå èñêóññòâà
    Ëûæíûå âèäû ñïîðòà
    Éîãà

  48. KennethRic
    February 20th, 2017

    1. New Smyrna Beach, Florida
    Entitled as the shark capital of the world by the Guinness book of world record, the New Smyrna Beach is listed as one of the top 10 Florida beaches by the Florida International University. Out of the 112 shark attacks worldwide in 2007, new Smyrna beach reported 17 of them.
    2. Heart Island, Antarctica
    Known for its intensely cold waters, the Heart Island is actually a Giant Volcano, 4100 km South West of Perth. Although owned by Australia, it’s much closer to Antarctica than anywhere else.
    3. Cape Tribulation, Australia
    This Northern Queensland Beach is a dwelling place for a number of exotic creatures one may need to be wary of. Besides crocodiles, the emu-like Cassowaries and Box Jellyfish also swarm the waters near the beach.
    4. Praia De Boa Viagem, Brazil
    Before the year of 1992, Reports of Shark Attacks were unheard of along the sandy beach near Recife, Brazil. Environmentalists suggest that the appearance of fishing boats that may have disrupted the ecosystem of the area, are to blame.
    5. Shenzhen, China
    Shenzhen Beach, located just across the border from Hong Kong, is locally well-known tourist hotspot which can get challengingly congested at times. This sometimes makes the area accident-prone.
    6. Playa Zipolite, Mexico
    This amazing beach centered around a comforting environment is located on the Southern Coast of Oaxaca. This beautiful stretch is humorously known as “the beach of the dead”. The shore is sometimes prone to hugewaves that cause undercurrents. Specially trained lifeguards are deputed along the beach, owing to which the number of drowning cases have lowered.
    7. Staithes beach, Yorkshire
    While it may not be the most popular beach, the Staithes beach in the UK is known for its surfing culture. The marine conservation society states that its water cleanliness level doesn’t match up to the basic European Standards for bathing sports. The residual deposits from the farmer’s fields could be the likely cause. Most activities on this not-so-famous beach includes surfing and paddle sports.
    8. Hanakapiai Beach, Hawaii
    The Hanakapiai Beach is one of most beautiful known beaches in Hawaii, although its rather remotely located. Lifeguards are yet to be stationed on this beach. The beach waters are calm and tranquil for the most part, with powerful rip currents surfacing from time to time. 83 known drowning cases have been reported over the years mostly due to underestimation of the wave current.

  49. zghvarelon
    February 23rd, 2017

    http://www.youtube.com/watch?v=-0FtmVTSFLk
    creative ideas
    Test
    Incredible Life Hacks and Gadgets
    crazy life hacks
    ideas

  50. erenikot
    February 25th, 2017

    http://www.youtube.com/watch?v=aK9T2b_bf2c
    life saving
    crazy life hacks
    survival tips
    Diy
    Awesome Magic Tricks

Comment pages
1 2 3 4 16