Home > Ticket 11 – Redistribution Route-map

Ticket 11 – Redistribution Route-map

April 26th, 2018 in TSHOOT v2 Go to comments

Comments (38) Comments
Comment pages
1 5 6 7 12
  1. X
    June 7th, 2018

    It looks like there are like 3 or 4 modifications of this ticket.

    1. Under EIGRP process, the statement should be ‘redistribute ospf 1 route-map OSPF ->EIGRP’
    2. Under EIGRP process, the statement should be ‘redistribute ospf 1 route-map OSPF_to_EIGRP’
    3. The ‘R’ and ‘P’ are swapped either in the ‘redistribute ospf 1 …’ command or in the route-map command
    4. Under the EIGRP processs, no metric is included ‘redistribute ospf 1’ as ‘CCNP2k’ mentioned

    On the other hand, I would agree with ‘Grateful’.

    We may identify this ‘redistribution’ issue by verifying ‘EXTERNAL’ routes in DSW1,DSW2 and R3.

    -If R3 has external routes (in the output of ‘show ip route’ we should see “O E2”), this means that redistribution “from EIGRP to OSPF” is working.

    -If in DSW1 or DSW2 there is no external routes (in the output of ‘show ip route’ we should see “D EX)”, this means that redistriburion ‘from OSPF to EIGRP’ is not working. So we need to verify redistribution under the EIGRP process in R4.

    Please correct me if i am wrong.

    Thank you.

  2. X
    June 7th, 2018

    On other modification would the be:

    route-map OSFP ->EIGRP permit 20
    set tag 110

    This was mentioned by passpasspass in Jan 19, 2018

  3. X
    June 7th, 2018

    “4. Under the EIGRP processs, no metric is included ‘redistribute ospf 1’ as ‘CCNP2k’ mentioned”

    This would be true if under the EIGRP process the following command is missing “default-metric 100000 100 100 1 1500” * The values might changed.

  4. tommy
    June 15th, 2018

    Hola chicos, como estan?, muchos me preguntan que estrategia utilice para hacer el examen? Mi estrategia es simple e creo que cada uno debe encontrar a propia. La falla es bien especifica en TT el ping al servidor web 209.65.220.241 no responde. Yo realicei ping desde el cliente 1 y donde no responda el ping ejemplo (10.2.1.1 ), alli comienzo a analizar la misma. Utilice solo los siguientes comando, asi como escuchan solo esas, recuerden que tiene que encontrar la falla y vosotros no corrigen nada.

    show ip inter brief ——- capa fisica
    show ip vlan ————– capa enlace
    show ip ospf neighbor — capa de red
    show ipv6 ospf neighbor
    show ip eigrp neighbor — capa de red
    Show ip bgp — capa 2,5 hehe
    Y por ultimo show run

    Lo mas importante es entender la falla no aprender las respuesta, he leido que muchos no identifican las fallas o que piensan que son las mismas preguntas esto se debe que solo aprendio las respuesta y realmente no estas haciendo un tshoot.

    Otra cosa que observe que cuando haces “show run”, no esperes que ella sea igual al simulador de networktut, tomate tu tiempo y analiza.

    Esto todo lo que puede ayudar mucha suerto para los que van a tomar la prueba. Como decimos en mi pais “SI SE PUEDE”.

    Me olvida en mi examen estos fueron TT 1,3,5,6,8,9,11,13,14,16
    HSRP y BGP SIM. Everything is here

  5. Old man
    June 21st, 2018

    @Networktut

    I am wondering why we have this command in all other 15 tickets (redistribute ospf 1 route-map OSPF->EIGRP’ command) but, we are saying it is wrong in ticket #11?

    It should be like ‘redistribute ospf 1 route-map OSPF_to_EIGRP’ in all other tickets so we can recognize and correct it in TT#11.

    I do not see anything wrong with ticket #11 when it matches with other working tickets in regard of mutual redistribution of the two routing protocols (EIGRP & OSPF).

    Please help me here!

    Thanks
    -Old man

  6. Pawperso
    July 3rd, 2018

    ‘Old Man’ the redistribution statements are fine but the route map match filters are not

    route-map OSPF->EIGRP deny 10
    match tag 90
    route-map OSPF->EIGRP deny 20
    set tag 110

    +++++

    ‘EIGRP deny 20’ should be a ‘permit’ statement.

  7. Timber
    July 3rd, 2018

    A variation of this ticket is what tripped me up and caused me to fail. I got too nervous and over looked the simple mistakes. I knew it was a redistribution issue and I should have found the issue but I didnt expect it to be something like a miss spelling of OSPF. Really tricky by Cisco.

  8. gtg
    July 3rd, 2018

    @Timber,

    what do you mean miss spelling of OSPF? could you please explain?
    thank you.

  9. Timber
    July 3rd, 2018

    I know it was a redistribution issue but I was having trouble finding the issue and moved on. I am sure it was one of the issues listed though. Most likely a simple miss spelling or else I would have found it. The rest of the tickets I flew through as the issues were obvious.

  10. AK
    July 4th, 2018

    Hi Timber,
    Was there a way to differentiate between IPv4 and IPv6 ticket in the exam?

  11. Timber
    July 5th, 2018

    Most are known to be ipv6 when they use the ipv6 addresses to describe the issue. If you can ping all the way to the webserver though with an ipv4 ping that should be an ipv6 issue as well.

  12. Texas
    July 7th, 2018

    If I am in ticket #1 and it is OSPF, how do I know issue is related to OSPF before starting to troubleshoot?

  13. Nus
    July 9th, 2018

    Failed exam terribly yesterday. Really got confused when attempting this ticket. They come like in the exam as follows and got confused by seeing below statement. I guess immediately second ticket was kind of same and messed it up again. If possible NetworkTUT admin should re write the code for this particular ticket. Also 8 MCQ !!!! never seen before. Watch out guys!!!

    route-map OSPF->EIGRP deny 10
    match tag 90
    route-map OSPF->EIGRP deny 20
    set tag 110

  14. Ag
    July 12th, 2018

    @Nus
    Im confused, what is wrong with the code. Where you saw a problem.

  15. RF
    July 15th, 2018

    Nus, do remember any of the MCQ questions that you had not seen before?

  16. CONFUSED
    July 21st, 2018

    This is a tricky one because if you are denying on the route map without matching any routes you are denying all routes.

  17. mm18
    July 24th, 2018

    to add on in case the qstn turns out to come up differently take note below:

    On R4:
    router eigrp 10
    redistribute ospf 1 route-map OSPF->EIGRP
    network 10.1.4.0 0.0.0.255
    network 10.1.10.0 0.0.0.255
    network 10.1.21.128 0.0.0.3
    default-metric 100000 100 100 1 1500
    no auto-summary
    !
    route-map OSPF->EIGRP deny 10
    match tag 90
    route-map OSPF->EIGRP deny 20
    set tag 110
    Ans1) R4
    Ans2) IPv4 Route Redistribution
    Ans3) Change the ‗route-map OSPF->EIGRP deny 20‘ to ‗route-map OSPF->EIGRP permit

  18. Ray
    July 28th, 2018

    I failed my Tshoot, new questions and drop and drag was in the exam,
    In 3 of the tickets I could ping the webserver 209.65.200.241 from both client1 and client2
    Can anyone tell me why I could ping the webserver from both client pc’s

  19. ting
    August 3rd, 2018

    @networktut,

    I am the premium member. could you help to explain what had just comment:

    R4 – Problem is with auto-summary (on EIGRP) or with (OSPF) summary-address 10.2.0.0 255.255.0.0.
    In the end when you were examining show ip route you could only see default-route learned in EIGRP (DSW1 or DSW2) and vice-versa in OSPF router R3 you didn’t have any routes concerning 10.1.[1-2].x

    Is this another question? in this ticket I can see we have auto summary as well.
    is auto summary have problem?
    thank you.

  20. Anonymous
    August 5th, 2018

    @networktut / all,

    inside the configuration practice for premium member, I could see the auto summary, but not as this page ‘no auto summary’.. some people say the mistakes is at auto summary.
    anyone could explain, if these both scenario appear, what should we chose?

    router eigrp 10
    redistribute ospf 1 route-map OSPF->EIGRP
    network 10.1.4.0 0.0.0.255
    network 10.1.10.0 0.0.0.255
    network 10.1.21.128 0.0.0.3
    default-metric 100000 100 100 1 1500
    auto-summary

    thank you!!

  21. CCNP Boy
    August 5th, 2018

    Can someone who has take the exam recently ( today or yesterday ) if the issue with this ticket is the route-map ( EIGRP deny 20 ) or the no auto-summary in router eigrp 10 …. Thanks

    Regards,

  22. help
    August 25th, 2018

    can anyone please explain this ticket .. i am a premium member please

  23. Anonymous
    August 29th, 2018

    Can someone tell me if there are only options Ans1), Ans2) and Ans3) or you have to do configure /correct things buy entering into global configuration mode ?

  24. Anonymous
    September 19th, 2018

    Can i use show running config in tickets and also can I ping from client and routers??

  25. VAS
    September 23rd, 2018

    You cannot configure any device, you’re just gathering information using show and ping commands, then selecting the solution in the drop down menus

  26. Anonymous
    October 4th, 2018

    Packet tracer. Routes not redistrabuted correctly from ospf 1 to eigrp 10. No metric was entered. Once fixed webserver pingable from DSW1. 4 mins Client could not ping the webserver. Reload on R3 fixed that issue.

  27. Palerm0
    November 22nd, 2018

    What i found is that if you remove the command “redistribute ospf 1 route-map OSPF->EIGRP” under “router eigrp 10″.
    that you also automaticaly remove the command ” redistribute eigrp 10 metric-type 1 subnets” under “router ospf 1”

    So if you re-enter “redistribute ospf 1 route-map OSPF_to_EIGRP” the client is still not accessing the webserver because you need to re-enter the command “redistribute eigrp 10 metric-type 1 subnets” under “router ospf 1”
    Only than it wil work.

    Tested in GNS3 lab

  28. Anonymous
    November 30th, 2018

    @networtut please check ticket 8, you said the correct answer is route-map OSPF->EIGRP deny 20’ to ‘route-map OSPF->EIGRP permit 20’
    but If you take a look to R4 route-map there is not statement for route-map OSPF->EIGRP deny 20’, look like this ticket has not be updated

  29. Goku123
    December 12th, 2018

    route-map OSPF->EIGRP deny 10
    match tag 90
    route-map OSPF->EIGRP deny 20
    set tag 110

    Answer:

    R4
    ipv4 redistribution
    deny 20 change to permit 20

    able to ping 10.2.1.1 (DSW1) , but unable to ping 10.1.1.10 (R4) .
    go to check R4 and then show run

  30. apollo
    January 6th, 2019

    helo guys, i’m taking exam on 13th , can you guys explain me trick in this ticket ?any update for changing configuration ? thank you , i don’t understand , there’s no route-map permit statement i only see two deny statements ? why you answer as permit20 , @Goku123

  31. Marcus
    January 26th, 2019

    My remarks:
    Note, the ticket №2 says there is the 10.1.21.129/27 IP-address for a loopback of R4. But in this ticket network mask /30 was used. It will work but it looks like a typo somewhere.
    Note well, best practice is using mask /32 for loopback interfaces.

  32. Marcus
    February 1st, 2019

    Read this ticket again and couldn’t understand the explanation. I have two comments:

    First, the explanation says “we are doing mutual redistribution at multiple points” but there is ONLY ONE redistribution point between OSPF and EIGRP – R4. Thus, no EIGRP routes will be redistributed back because R4 will not receive their from other router via OSPF. Isn’t it?

    Second, the R4 is in NSSA area, so it has ONLY ONE OSPF route – default route.

    So, I couldn’t see any possible issues with mutual redistribution with such topology. Do am I missing something?

  33. hyperflex
    February 7th, 2019

    My opinion is R4 does not redistribute that OSPF default route. So DSW1 does not know how to forward IP packets destined to 200.65.200.241.

  34. Hello
    February 14th, 2019

    Hello support team,

    the solution for this ticket as you have it,
    Ans3) Change the “route-map OSPF->EIGRP deny 20” to “route-map OSPF->EIGRP permit 20”

    does not match the solution you have in the simulation (route-map …. OSPF_to_EIGRP) – with the name containing underscores.

    where is the issue and what is the actual solution ??

  35. Dany1
    February 19th, 2019

    As i read all comments and play a little bit with Redistribution Issue, can be three errors

    1. route-map name is not the same with route-map name used by redistribution command
    2. in route-map definition there for each sequence (10 and 20) is a deny. Because at the end of every route-map is an implicit deny, that mean all redistributed traffic is denied
    3. redistribute metric issue. For RIP and EIGRP, default metric is 0 (infinit or unreachable)
    So that can be solved by default-metric or by define a specific metric for redistribute command
    One observation for premium users, how can use networktut simulator:
    Is an mistake in output of command show ip eigrp topology | i tag
    show OSPF network with tag 110, which of course is not correct since route-map OSPF->EIGRP is not correct name
    I wonder what will be the output of that command in exam
    Second: Sombody said about look to OE2 in R3. WRONG!!! R3 and R2 are in NSSA area 34, and that means it wll show ON2. In R2 you will see OE2, because LSA Type 7 is changed in LSA Type5

  36. Mike
    February 25th, 2019

    0.0.0.0/0 is listed in eigrp topology table on DSW1, it should be listed in routing table too. And the PC should be able to ping the webserver…

  37. Anonymous
    March 18th, 2019

    SOmebody has this tick in packet tracer with the new information??

  38. YerlaSDU
    March 26th, 2019

    which statement about INTERNET ACL is true?

Comment pages
1 5 6 7 12