Home > Ticket 15 – IPv6 GRE Tunnel

Ticket 15 – IPv6 GRE Tunnel

March 16th, 2015 in TSHOOT v2 Go to comments

Problem: Loopback address on R1 (2026::111:1) is not able to ping the loopback address on DSW2 (2026::102:1).

Configuration of R3:
!
interface Tunnel34
 no ip address
 ipv6 address 2026::34:1/122
 ipv6 enable
 ipv6 ospf 6 area 34
 tunnel source Serial0/0/0.34
 tunnel destination 10.1.1.10
 tunnel mode ipv6
!

Configuration of R4:
interface Tunnel34
 no ip address
 ipv6 address 2026::34:2/122
 ipv6 enable
 ipv6 ospf 6 area 34
 tunnel source Serial0/0/0
 tunnel destination 10.1.1.9
!

Answer:
Ans1) R3
Ans2) Ipv4 and Ipv6 Interoperability
Ans3) Under the interface Tunnel34, remove ‘tunnel mode ipv6’ command

Comments (35) Comments
Comment pages
1 2 3 697
  1. Shaka
    July 18th, 2016

    This may sound a silly question: On the trouble tickets for third answer can actually make the change to correct the issue in global configuration mode? I read on here that you can only use ‘show commands’ which means you don’t actually make a change. Do you just write in the answer for the 3rd question in each trouble ticket?

  2. LanChaw
    July 28th, 2016

    -> The ticket seems wrong one comparing with the practice files.
    For the practice ticket 15, problem lies in DSW1 as wrong ip helper-address is provided.
    To solve the ticket do the following :

    DSW1(config)#int vlan10
    DSW1(config-if)#no ip helper-address 10.2.21.129
    DSW1(config-if)#ip helper-address 10.1.21.129
    DSW1(config-if)#exit

    thanks

  3. Stuart
    July 29th, 2016

    @LanChaw:

    Well, due to the PT TT#15 Lab FILENAME:

    PT 642_832 TSHOOT Ticket 15.pkt

    That Lab seems to be a PT Ticket # 15 Lab, made for a FORMER IP Helper Problem – (the issue You’re mentioning above), which was present at the former but NOW OBSOLETE 642-832 TSHOOT Exam.

    Alternatively the NEW 300-135 Exam by today includes the actual TSHOOT TT#15: IPv6 GRE Tunnel Problem described on top of this page!

    Think this must be the explanation for your issue!?

  4. CCNP-guy
    August 10th, 2016

    yes the PT ticket 15 is OLD and Wrong. It point to DSW1 and does not even mention IPV6
    do not use it ! not related to actual test at all

  5. CCNP-guy
    August 10th, 2016

    A1 ) r3
    a2) ipv4 & ipv6 interop
    a3) remove “tunnel mode ipv6” cmd

  6. CCNP-GUY
    August 12th, 2016

    PT ticket #15 in totally invalid. it is based on old exam. it has nothing to do with the real TT15 Question
    can some pls update it

  7. sonic
    August 14th, 2016

    PT 300_135 TSHOOT Ticket 15.pkt

    the ticket is complete. no fix need. can someone explain me?

  8. sonic
    August 16th, 2016

    is ilogic the answer:
    remove ‘tunnel mode ipv6’ command

    because remove the ipv6 the ping ipv6 dont run.

  9. Kb
    August 22nd, 2016

    Hi Networktut,
    Ticket 15 – IPv6 GRE Tunnel
    Problem: Loopback address on R1 (2026::111:1) is not able to ping the loopback address on DSW2 (2026::102:1).

    Is 2026::102:1 loopback address for DSW1 or DSW2?
    I thought right answer is DSW1’s loopback address.
    Please answer me for correction.

  10. Dampyr
    August 22nd, 2016

    So,what’s the right answer to this question?
    Tunnel mismatch between R3 and R4 (if so,on which device is error-R3 or R4) ?
    is remove ‘tunnel mode ipv6 valid ?
    Thanks ?

  11. cls
    August 24th, 2016

    What is the purpose of the tunnel if traffic can go through s0/0/0.34

  12. MB
    August 26th, 2016

    cls:
    Tunnel 34 simply transports IPv6 “Passenger” Traffic to/from R3/R4 within the TSHOOT Topology!

  13. CCNP-1000
    September 15th, 2016

    I made it
    I pass the exam today with score of 1000/1000 it took me 70 minute to finished it.

    I had the latest dumps all off them was garbage. I just study this website go for premium.
    I read all the comments and practice all the tickets on website and PT and gns3.

    To pass the exam with score of 1000 this website it’s enough but to survive out there you have to study hard, by hard i mean hard! Out there the person who knows one line more its the winner so passing this exam its jut the beginning of your study’s.

    Enough said this is how i did it : (i found this strategy on this website bye the ccnp-guy)
    ______________________________________________________________________

    You have to ask your self Is it ipv4 or ipv6?

    If IPv6 you have these 3 questions, 1 each on
    R2: (T12) IPv6: enable ospf 0
    R3: (T15) IPv6: remove “tunnel mode ipv6″
    R4: (T16) missing Redistribution from RIPng to OSPFv3

    If its IPv4 do the following to narrow it down:

    From Client 1 ping 10.1.1.1 if its :

    OK? = 3 tickets on R1:
    (T03) Wrong IP of BGP neighbour
    (T04) NAT – ACL mis-configured
    (T05) WAN ACL statement missing

    If you cant ping 10.1.1.1 try to ping 10.1.1.2 from client 1

    OK? = 1 ticket on R1:
    (T01) OSPF Authentication

    If you cant ping 10.1.1.2 try to ping 10.2.1.1 from client 1

    OK? = 2 tickets on R4:
    (T11) Redistribute ospf to eigrp (“to” & -> )
    (T14) EIGRP Passive Interface

    If you cant ping 10.2..1.1 you have 4 ticket as follow:

    NO? = 1 ticket on DSW1:
    (T06) VLAN filter

    or = 3 tickets on ASW1:

    (T08) Access port not in VLAN 10
    (T09) Port Channel not allowing VLAN 10,200
    (T07) Port Security

    I also had multiple choice questions and Eigrp and ospf simlets

    Good luck to you all.
    This is just the beginning so study hard.

  14. Dinesh
    September 20th, 2016
  15. KFH
    October 1st, 2016

    I don’t understand.
    why do we need to remove tunnel mode ipv6 ?

  16. hamza butt
    October 4th, 2016

    @net plz share right ans of this ticket thnks..

  17. Another method
    October 8th, 2016

    This is my TSHOOT IPV6 using show ip route method, let me know if it all seems good.

    ipv6 ospf 6 area 0 – R2
    R1 and R2 are not ospf6 neighbors with each other, after runing sh ipv6 ospf nei. R2 has no
    interfaces in area 0. As a result, R1 will have no OI routes for area 0 (2026::1) nor 2026::34 (area 34) that connects to area 0. But DSW will have routes for area 0 (2026::1) and 2026::34 (area 34), but not area 12 (2026::12)

    IPV6 Tunnel problem – R3
    R4 has no ospf6 neighbors because the tunnel mode on R3 is not compatible. As a result
    R3 will have no redistributed routes (OE2) from the DSW Ripzone (2026::3), (2026::102), and DSW will not have any routes to the OSPF6 network area 0 (2026::1), 2026::34 (area 34), or area 12 (2026::12)

    Redistribute Ripzone into OSPF -R4
    No missing ospf neighbors but R3 has no redistributed routes (OE2) from the DSW Ripzone (2026::3), (2026::102). DSW1 will however have routes to ALL OSPF6 area 0 (2026::1), 2026::34 (area 34) and area 12 (2026::12)

  18. ccnp-mx
    October 13th, 2016

    This ticket is correct. You need to remove the tunnel mode ipv6 in order to use the default gre mode. I cleared tshoot with 1000/1000.

  19. Guest
    October 14th, 2016

    @ccnp-mx Hi

    Congrate , when was your exam ? same questions ?

  20. Jack
    October 18th, 2016

    Hello,

    why is the answer for question 2 -Ipv4 and Ipv6 Interoperability- if their is no ipv4 communication? its all ipv6?

  21. Macker
    October 21st, 2016

    @Jack

    I believe this is the correct answer because if you look at the tunnel source and destination addresses they are IPV4 addresses. Therefore this is IPV6 traffic being tunneled through an IPV4 GRE tunnel which could class and IPV4/IPV6 interoperability.

  22. IQ
    October 24th, 2016

    I’m getting ready for my test for this weekend. Someone is posting the T-Shoot has new tickets is this correct?

  23. Valentina.
    January 30th, 2017

    Hi! I don`t understand this configuration. Must we use tunnel mode ipv6ip on both routers for configuribg IPv6 over IPv4 ?
    Thank you!

  24. Anonymous
    February 1st, 2017

    passed 951/1000
    13 tickets and 6 MCQ
    Exactly like this page, thanks

  25. Want to Pass
    February 18th, 2017

    In the exam, what is the command use to ping ipv6 address?
    “ping “ or “ping ipv6 ” ?

  26. jac ccnp
    March 18th, 2017

    Please , In the exam just i answer in the question or I correct the configuration for the ticket ???

  27. jane woken52
    March 21st, 2017

    helppppppppppppp pleaseeee :(

    hi all,

    I’m waiting for help, but still have not got any help. So asking again for help. I’m failed to download the file “TSHOOT_Feb_2017.pdf” from http://www.networktut.com/questions-and-answers. So Please pleaseeeeeeeeeeeeeeee help me, and send me this file to my email. My email address is ” jane_woken52 @ yahoo.com ” . Please remove the spaces before and after the @ sign. I’m about to cry now :( :( :( , waiting for help.

  28. help
    April 6th, 2017

    why does this work?
    is the default tunnel mode gre ?

    removing the command, how will the tunnel form ?
    shouldn’t the fault be at r4, and we need to add the command tunnel mode ipv6ip

  29. mammad
    May 26th, 2017

    Hi everyone,
    Is there a new ticket on IPv6 with the issue on R1? If there is, could you please sure your answer with us and let us know what the correct answer is?

    Thanks

  30. matta
    June 6th, 2017

    any body notice that the old pkt files on the site ticket no. 15 is the ip helper address ticket now?

    i think this ticket was once on the exam and was removed and re- introduced again.

  31. Hopeful
    June 7th, 2017

    IPv6 Ping Plan
    R1#ping ipv6 2026::1:2 (Can you reach the R3 Area 0 interface)
    No –> IPv6 OSPF
    Yes R1# ping ipv6 2026::34:2 (Can you reach the R4 GRE tunnel interface)
    No –> IPv6 GRE Tunnel
    Yes –> IPv6 RIPng OSPFv3

    You can also determine the answer using sh ipv6 ospf nei on DSW1.
    No routes for ospf area 12 (2026::12) –> R2: IPv6 OSPF Routing
    No routes for ospf areas 12, 0, or 34 –> R3: IPv6 GRE Tunnel
    All ospf routes for areas 12, 0, & 34 –> R4: IPv6 RIPng OSPFv3 redistribution

  32. Anonymous
    June 21st, 2017

    The answer to this ticket 16 GRE TUNNEL is DEFINITELY WRONG!!!!!!

    DO NOT REMOVE ‘tunnel mode ipv6’ command”

    ACCORDING TO CISCO
    http://www.cisco.com/c/en/us/support/docs/ip/ip-version-6/25156-ipv6tunnel.html

    You must HAVE a tunnel mode configured under the interface. like this & the other side MUST MATCH EXACTLY!
    this is what a working example should look like
    interface Tunnel0
    no ip address
    ipv6 address 3000::1/112
    ipv6 rip 6bone enable
    tunnel source Serial0/0
    tunnel destination 192.34.1.4
    tunnel mode ipv6ip

    IF YOU REMOVE TUNNEL MODE IPV6 YOU WILL GET THIS QUESTION WRONG!

  33. networktut
    June 23rd, 2017

    @Anonymous: If you don’t configure a tunnel mode, the default tunnel mode (GRE Tunnel) will be used. In this ticket you need to remove the ‘tunnel mode ipv6’ command. Although according to Cisco website, if the “tunnel mode ipv6” commands are configured on both ends then it will work but we tested it in GNS3 with no success.
    Therefore we need to remove above command.

  34. Anonymous
    June 24th, 2017

    I just labbed this up. You can have ‘tunnel mode ipv6ip’ on both sides, or you can have it on both sides, and you’ll be able to ping across the tunnel. However, if there’s a mismatch on the routers, pings will fail. So either, remove tunnel mode on one router, or place tunnel mode on the other router. Seems like both answers would be correct. Not sure what Cisco is looking for.
    m

  35. Anonymous
    June 24th, 2017

    Sorry for the fat fingers on my previous post. Here’s what I was trying to say:

    I just labbed this up. You can have ‘tunnel mode ipv6ip’ ON both sides, or you can have it OFF both sides, and you’ll be able to ping across the tunnel. However, if there’s a mismatch on the routers, pings will fail. So either, remove tunnel mode on one router, or place tunnel mode on the other router. Seems like both answers would be correct. Not sure what Cisco is looking for.

Comment pages
1 2 3 697