Home > Ticket 1 – OSPF Authentication

Ticket 1 – OSPF Authentication

May 6th, 2018 in TSHOOT v2 Go to comments

1.Client is unable to ping R1’s serial interface from the client.

Problem was disable authentication on R1, check where authentication is not given under router ospf of R1. (use ipv4 Layer 3)

Configuration of R1:

interface Serial0/0/0
 description Link to R2
 ip address 10.1.1.1 255.255.255.252
 ip nat inside
 encapsulation frame-relay
 ip ospf message-digest-key 1 md5 TSHOOT
 ip ospf network point-to-point
!
router ospf 1
 router-id 1.1.1.1
 log-adjacency-changes
 network 10.1.2.0 0.0.0.255 area 12
 network 10.1.10.0 0.0.0.255 area 12
 default-information originate always
!

Configuration of R2:
interface Serial0/0/0.12 point-to-point
 ip address 10.1.1.2 255.255.255.252
 ip ospf authentication message-digest
 ip ospf message-digest-key 1 md5 TSHOOT
!

Answer: on R1 need command ip ospf authentication message-digest”

Ans1) R1
Ans2) IPv4 OSPF Routing
Ans3) Enable OSPF authentication on the s0/0/0 interface using the “ip ospf authentication message-digest” command.

Note:

There are two ways of configuring OSPF authentication:

interface Serial0/0/0
  ip ospf message-digest-key 1 md5 TSH00T
!
router ospf 1
  area 12 authentication message-digest

OR

interface Serial0/0/0
  ip ospf authentication message-digest
  ip ospf message-digest-key 1 md5 TSH00T

So you have to check carefully in both interface mode and “router ospf 1”. If none of them has authentication then it is a fault.

Comments (46) Comments
Comment pages
1 25 26 27 38
  1. Tracy1
    January 28th, 2018

    Hi all,

    Does anyone of you guys who took the exam still remember how your IPV6 questions were worded? I got 3 IPV6 questions and all of them were worded as follow:

    IPV6 Loopback Address of R1 cannot ping IPV6 Loopback of of DSW2.

    Kindly confirm if this is how your questions were worded, and you answered them as instructed here by networktut?
    I failed with 820 points.

    Thanks in advance.

  2. s0rins
    January 29th, 2018

    Hy,
    Exam on 25/01/2018 with a negative result.On routers worked only the commands: ping, traceroute and show.Someone can explain to me why I could not get into the console to configure? I do not understand that I’m wrong?
    Regardes,
    s0rins

  3. amigo
    January 29th, 2018

    Anonymous,
    With all my respect, wtf for IPv6 problem you jumped to IPv4 solution?

  4. Anonymous
    January 30th, 2018

    Hi were the ipv6 question multi choice or lab

  5. Keano
    January 31st, 2018

    Are the routers/switches suppose to load on the simulator? Mine doesn’t. Is that normal?

  6. Rumble
    February 5th, 2018

    I am planning to take this exam in March. Can some please share the latest dumps.

  7. Bonner
    February 6th, 2018

    Hello,

    According to the diagram, R1 and R2 have serial 0/0/0.12 interface, however in CLI R2 is showing serial 0/0/0.12 but not on R1, is this an error ?

  8. Al
    February 7th, 2018

    Can anyone help me how to use the link to test my knowledge before going into the answer?

  9. Al
    February 7th, 2018

    I cliked on the link and than I tried to type some commands, I keep getting a message saying this command is not supported.
    Please help?

  10. Hunter
    February 9th, 2018

    Guys, read the main instructions..https://www.networktut.com/tshoot-faqs-tips.

    You cannot configure Trouble tickets in the exam. You can do show commands and verify and select the answers.. Here is the demo for trouble tickets..http://www.cisco.com/web/learning/le3/le2/le37/le10/tshoot_demo.html

  11. Hunter
    February 9th, 2018

    @Bonner

    Thats not an error. The R1 interface is not sub-interfaced and this is also a way to connect/configure

  12. speed3
    February 12th, 2018

    Anonymouse, for IPV6 you have to check the following: make sure it’s distributed in R4, Make sure in R3 the tunnel mode is not ipv6, Make sure IPv6 ospf is enabled under serial internet.

  13. pennydoll
    February 16th, 2018

    I am taking the exam next month, Are these Tickets Still valid on the Tshoot Exam?

  14. Anonymous
    February 16th, 2018

    In my understanding “network 10.1.1.0 0.0.0.3 area 12” (under router ospf1) is also missing on R1 for bringing ospf up, is it a bug ?

  15. Anonymous
    February 16th, 2018

    please confirm if the tickets are still valid

  16. Anonymous
    February 18th, 2018

    Guys how do u know which ticket is related to the issue example when you have to check for ospf auth

  17. Anonymous
    February 21st, 2018

    I also think that the network statement under ospf 1should be 10.1.1.0 0.0.0.3 area 12 and not
    10.1.2.0

  18. sleepyhead
    February 27th, 2018

    @anonymous

    If you can ping 10.1.1.2 but not 10.1.1.1, it means there’s an issue between them. You can issue command ‘show ip ospf neigh’ to check your ospf neighbor relationship. If there’s no neighbor relationship formed, then it means that there’s a problem with your OSPF configuration.

  19. Rmena
    February 28th, 2018

    @furqan
    @ccnp-men
    Instant DOWNLOAD
    https://docs.google.com/document/d/1pvlIKZxcJaYV7h7meFP0Cy5odjqhI-HSIn-akmBM79s/edit?usp=sharing

    thnku all
    passed with 9xx no removed lab..
    12 ticket
    4 dnd
    2 mcq
    i lab bgp

    thnx all who cmnt and share experience here..
    All this files in link above enough to secure pass easily.

  20. Networker
    March 3rd, 2018

    I took exam today… Exam updated to new questions.

  21. Will
    March 4th, 2018

    I took and passed exam yesterday. All question are the still the same.

  22. TSHOOTER
    March 4th, 2018

    On these tickets 1 through 16. Do you actually have to go there and config stuff and fix the issue or these are just Simlet and you have to pick to the correct answer. I think is latter,but I want to confirm.

  23. Will
    March 8th, 2018

    @TSHOOTER, u can enter show command to check the issue, but u only can choose the answer from the drop down list. Each ticket will have 3 question. What device, what technology and what solution.

  24. IEEE
    March 9th, 2018

    passed today 1000/1000
    this was a CCNP re certification for me
    12 tickets, 1 simlets ( BGP ) and 6 MCQ

    No changes as of today, exactly what you see on this page.
    Practice, practice what you see on this site and you will be fine.
    Good luck.

  25. sam
    March 13th, 2018

    how, where can i find the SIMs on the page?

  26. John
    March 24th, 2018

    and what about the dumps

  27. nek
    March 26th, 2018

    @IEEE, congrats, which material did you use?

  28. CCNP_2_B
    March 30th, 2018

    Are the tickets in order between here and exam?

  29. Anonymous
    April 7th, 2018

    Hi,

    Can someone help me? in the resolution of the tickets is required the use of some specific commands or if you find out with the ping, show run, show ip xxx neighbor is accepted? Can anyone tell me if it evaluates the way it is discovered or just the final result?
    I say this because I made the test today and got 1000 with certainty of result, however in the real test I took 736. I emphasize as previous comments that all the questions are on the site.

  30. Nasir
    April 14th, 2018

    please send me the dumps ?
    ****????{email not allowed}

  31. 3rdworldproblems
    April 17th, 2018

    Hello everyone Can someone please share dump pleeeaasse

  32. Riz
    April 20th, 2018

    Hi Guys,

    I would like to ask while having TSHOOT exam do I need to fix the tickets by configuring or just need to answer the three (3) troubleshooting questions.

    I have an exam on Thursday your response would be greatly appreciated.

    Cheers!
    Riz

  33. Waqasgk
    April 25th, 2018

    please share Premium account at waqasgk @ gmail . com

  34. Anonymous
    May 6th, 2018

    Hi on the exam does the ticket say OSPF authentication. Or if you have to work it out

  35. ACL
    May 8th, 2018

    please who knows this should assist me, i built a mini home lab to help me practice configs but need to troubleshoot this.

    Who knows the syntax to deny access from vlan777 interface 192.168.45.1 to admin login and 10.20.20.0 network should be allowed to access the admin?

    thanks in Advance

  36. 46598dasd
    May 14th, 2018

    Latest Update CCNP Dumps 300-135 100% Valid
    stumbleupon.com/su/1xowyV

  37. Confuse guy
    May 15th, 2018

    access-list 10 permit 10.120.20.0 255.0.0.0.0 xxx 255.255.2555.255
    access-list 10 deny any any

    line vty 0 14
    access-class 10 in

  38. Rahul
    May 21st, 2018

    Hi,

    how do I configure the Routers R1 or R2 etc ? I can see output of show running-config command but unable to use config t or configure terminal to configure router. please advise

  39. golambole
    May 23rd, 2018

    Hi my CCNP Voice will expere on 28th may, and i did routing and switch exam now is missing tshoot but i will do on 28th of may what i want to know is that on this day if i pass on tshoot it will valable all my exam again…

  40. Anonymous
    May 29th, 2018

    @golamobole: as long as you take a 300 level or higher exam; all your certs should recertify; unless cisco has changed it.
    but if you have the CCNP Voice; you have to migrate that to the collaboration. so not sure if that will expire on your since voice is no longer the title; but it is now under CCNP COLLABORATION.

  41. Anonymous
    May 31st, 2018

    Hello folks, I got a question here. Obviously all the questions here are trouble shooting connectivity issue between client 1 going to the server. My question here would be, will the tickets have any indication to which section we should be trouble shooting (i.e. port-security? ether channels? Route Redistribution?, etc) or we have to figure out on our own totally from the main topology statement? In here, all the TT’s are listed in terms of which section or topic that the answers are based upon. Does the Tickets in the actual exam have topics listed inside as well or just Ticket 1 or 2 ………?

  42. X
    June 5th, 2018

    @Anonymous, May 31st, 2018
    will the tickets have any indication to which section we should be trouble shooting (i.e. port-security? ether channels? Route Redistribution?, etc)

    This a great question and I think that we can go to the 3rd question (solution) and the look at each option and troubleshoot from there. The only detail here is that I am not sure if when you skip question 1 and 2 in the same ticket to look at question 3, are you able to get back to them)?

  43. XXX
    June 7th, 2018

    the questions come at you you in any order. You really need to what out because I was presented with 2 tickets, both of them were missing the ospf auth statement, but you could still ping R1 from R4 and the OSPF neighbor was populated on R1.

  44. maaz
    June 19th, 2018

    PLEASE GUYS SHARE WITH ME THE DUMPS THAAANKS

  45. maaz
    June 19th, 2018

    June 19th, 2018
    PLEASE GUYS SHARE WITH ME THE DUMPS THAAANKS @{email not allowed}

  46. XXX
    June 19th, 2018

    took the test today, site is still valid. Passed with a 948.

Comment pages
1 25 26 27 38