Home > Ticket 1 – OSPF Authentication

Ticket 1 – OSPF Authentication

May 6th, 2018 in TSHOOT v2 Go to comments

1.Client is unable to ping R1’s serial interface from the client.

Problem was disable authentication on R1, check where authentication is not given under router ospf of R1. (use ipv4 Layer 3)

Configuration of R1:

interface Serial0/0/0
 description Link to R2
 ip address 10.1.1.1 255.255.255.252
 ip nat inside
 encapsulation frame-relay
 ip ospf message-digest-key 1 md5 TSHOOT
 ip ospf network point-to-point
!
router ospf 1
 router-id 1.1.1.1
 log-adjacency-changes
 network 10.1.2.0 0.0.0.255 area 12
 network 10.1.10.0 0.0.0.255 area 12
 default-information originate always
!

Configuration of R2:
interface Serial0/0/0.12 point-to-point
 ip address 10.1.1.2 255.255.255.252
 ip ospf authentication message-digest
 ip ospf message-digest-key 1 md5 TSHOOT
!

Answer: on R1 need command ip ospf authentication message-digest”

Ans1) R1
Ans2) IPv4 OSPF Routing
Ans3) Enable OSPF authentication on the s0/0/0 interface using the “ip ospf authentication message-digest” command.

Note:

There are two ways of configuring OSPF authentication:

interface Serial0/0/0
  ip ospf message-digest-key 1 md5 TSH00T
!
router ospf 1
  area 12 authentication message-digest

OR

interface Serial0/0/0
  ip ospf authentication message-digest
  ip ospf message-digest-key 1 md5 TSH00T

So you have to check carefully in both interface mode and “router ospf 1”. If none of them has authentication then it is a fault.

Comments (30) Comments
Comment pages
1 26 27 28 29 30 50 38
  1. sasha
    December 30th, 2014

    @sameer

    I agreed all the Tickets looks the same and realistically one can’t figured out properly what actually question for.

  2. Ahmed
    December 30th, 2014

    @samer & @sasha

    You would know that this is an OSPF Ticket if you can’t ping the client from R1 and can ping the client from other routers. BGP and NAT Tickets (for example) the client is pingable from all routers.

  3. Johnny
    December 30th, 2014

    @samer & @sasha

    Yes Dears, but please notice that – JUST LIKE WITHIN THE REAL EXAM TOPOLOGY – the “magic” OSPF Auth command, you’re talking about, has been configured within PT Tickets like this:

    !
    router ospf 1
    router-id 1.1.1.1
    log-adjacency-changes
    area 12 authentication message-digest <——- Whauu, what hav we got here!? :)
    network 10.1.1.0 0.0.0.3 area 12
    network 1.1.1.1 0.0.0.0 area 12
    default-information originate
    !
    As an "alternative" way to configure the OSPF Authentication on the R1 Device, and you can furthermore "Mix and Match" the two MD5 Auth config methods on the two OSPF Peers, just as you like…

    Hope this helps!?

  4. navy_diver2
    December 31st, 2014

    @samer & @sasha

    If you use ipconfig, ping and show run you should be able to figure out where the faults are, also use the guides that’s been posted by others. They are very helpful and you will pass this exam.

    Good luck!

  5. Kamlesh Yadav
    December 31st, 2014

    Thanks networktut..you guys rock…passed today..got 13 labs..no ip helper and no eigrp wrong AS TT…1 MCQ and 2 DD…DDs are similar to networktut wordings are different but easy to guess…followed khattak strategy, naren flowchart and youtube videos of gns3 talk…no dumps required for tshoot..follow all this and have faith in yourself…once again thanks to God And networktut….
    In vlan access map..u wont get option of vlan access filter when you select DSW1…i think its bug in exam..all the best guys!!!!!

  6. Raz
    January 1st, 2015

    Hi,
    please help me…
    TS- 642-832::::
    Only need to answer 3 question in each Ticket????
    or
    Also need to correct configuration???

  7. navy_diver2
    January 1st, 2015

    Raz,
    Each question has 3 questions to answer, you will have to answer the following:
    1. Which device is the fault on
    2. Which type of technology is it
    3. What the fix for the fault is

    You have to make sure that you select the correct device and technology to get correct fix for the fault. Also you don’t need to correct any configurations but you do need to select the correct fix. The questions are multiple choice.
    I hope this helps, good luck!

  8. Johnson
    January 2nd, 2015

    Hello All
    Im going to write the exam next week,i want to know do we require to practise the questions in GNS3 or packet tracer for clearing the exam? is it enough if we go through the Khattak documents and Flow chart????????

  9. Sam
    January 2nd, 2015

    Hi All,
    Done the exam with 1000/1000
    As I always say, trust networktut 100% and all are valid.
    My advice is dont waste your time and refer networktut, TSHOOT_Strategy_by_Khattak, Tshoot Flow Chart by Naren and Igor dump.
    Really easy exam and you can do it within two days, you can do before 29th Jan without wasting time.
    I got 2 MCQ, 1 D&D and 13 TTs – No EIGRP Wrong AS and IP Helper address.
    Thanks a lot networktut, Khattak, Naren.
    Now I am CCNP….
    Cheers….!

  10. Lucci
    January 3rd, 2015

    Is it ok if we use sh run for all tickets… or do we need to know other sh commands? if we need to use other show commands, which ones?

    will we lose marks if we only use Show Run?

  11. John
    January 3rd, 2015

    Lucci:

    As an upcomming Cisco Certified CCNP (R&S) – Don’t you think it’s a little poor not being able to master any other Network Troubleshooting commands than the very basic “Show Run” command @ the (Profesional level) CCNP TSHOOT exam? – Or how do you feel about this?

    However, if this is really true, you’ll probably need to study the CCNA/P curriculum quite a bit more to be able to pass the CCNP exam(s) –

  12. Lucci
    January 4th, 2015

    Hey John, you didnt answer the question.

    However I will answer yours.

    NOwhere in my previous post do I say that I do not know any other troubleshooting cmds. However i can understand how you can assume that i don’t; and frankly John assumptions are not good enough.

    I admit I am a bit rusty (again this statement does not imply that I do not know other troubleshooting cmds), but that is why I am on this site in the first place. TO LEARN. TO PRACTICE. TO BETTER MYSELF.

    I do not want to go into this exam and lose a mark because I did not use a specific troubleshooting cmd for a specific TT.

    How do I feel about this?
    I feel that your post was a waste of your time as you did absolutely nothing but make an assumption. However, I do hope that your post made you feel important about yourself. In that case, all the power to you John!

  13. John
    January 4th, 2015

    @Lucci

    Hmm, you sounds a bit frustrated within your Post above – (but yes, pls feel free to call this an “assumption” – it’s quite OK within all the exam prep excitement of yours!)

    OK – Regarding assumptions – (Here’s a statement taken from your Post above):

    “I feel that your post was a waste of your time as you did absolutely nothing but make an assumption”

    Well well well – What do you call this, other than a TRUE “assumption” about my own Time Management???

    If you think “assumptions are not good enough” – I think you should practice this point of view yourself, and ” let me decide myself, what I personally think is “waste of MY own time” – Thank You!

    Regarding your original question from the Post above – I don’t make any assumptions about anything including your own personal abilities to fulfill (or not fulfill) the relevant and required Network Troubleshooting and Debug commands @ exam! – All I’m saying is that, if an upcomming Cisco CCNP (R&S) Candidate is having trouble / doubt by using the relevant and required Network Troubleshooting commands other than “Show running-config” @ a certain Cisco IOS Device b4 exam, he or she should probably study the CCNA/P Curriculum quite a bit more…

    Thus within your original post above – among others – you’re writing:

    “do we need to know other sh commands? if we need to use other show commands, which ones?”

    Frankly, what kind of question is this to ask for an upcoming Cisco CCNP (R&S) candidate??? – Why do you think Cisco teaches us all the 100’s of IMPORTANT Troubleshoot and debug Commands etc. in their CCNA/P Study Guides etc. if these tools are NOT to be used for FAST and EFFICIENT Network Troubleshooting @ both exam and IRL???

    Thus please try to consider theese issues a little closer, and YES look forward to get off the couch and get taught the appropriate and relevant Cisco IOS Troubleshooting commands b4 your TSHOOT exam! – Just a kind word of advice from here to you!

    Hope your questions has been answered now!?

    Wish you well @ your upcoming exam!

  14. Ossama
    January 4th, 2015

    Dears

    What is Khattak Strategy you talking about i fail today :( , Plz any one help me with the details of this technique and how can i distinguish between the tickets using the commands ??

  15. Lucci
    January 5th, 2015

    still didnt answer the question…

  16. eddie
    January 5th, 2015

    lucci and john:

    i suggest you children exchange emails and take your debates elsewhere. your posts do nothing to help anyone using this site.

    lucci:
    to answer your question, which you only made clear in your second post:
    i do not know the answer as I do not know how they grade the ccnp tshoot exam. however using only the ‘show run’ can be a bit time consuming considering that you would have to go through a lot of configurations to find faults in a limited time. also this depends on the troubleshooting ticket. i suggest you can just try entering all the ‘sh’ cmds that you think may be relevant for each ticket if you are concerned about losing marks. thats your best bet for now. GOOD LUCK! :)

  17. Rizwan
    January 5th, 2015

    Guys,

    I will be writing the exam on 1/7,please confirm me is there any changes in the questions?
    I prepared the Khattak strategy,Flow chart and i refered the networktut??

    Please help me on this.

    Thanks

  18. Lucci
    January 6th, 2015

    Eddie you are awesome! Thank you! We need more people like you who are considerate when replying to other peoples questions/posts.

    I appreciate it very much!!!

  19. Mr Cheekz
    January 6th, 2015

    John you are heartless, just because u’ve done the entire CCNP does not give u the right to be so rude..there are other candidates trying to interact and get the best methods 2 pass the exams, if u got nothing postive 2 add on this platform, just stay away…

  20. Ali
    January 6th, 2015

    Can you please tell me what is Khattak’s strategy which everyone is talking about?

  21. Hanna
    January 6th, 2015

    Anybody passed in the CCNP Tshoot this year ? Today or Yesterday ?

  22. Rizwan
    January 7th, 2015

    Alhamdullilah cleared the Tshoot exam today……Thanks to Almighty Allah……
    Understand the topology well and go through the Khattak strategy……….
    question are similiar to the ones which were available in networktut………
    No bug in the exam…….Keep calm and you will rock in the exam……..
    btw i scored 986 marks……

  23. Hanna
    January 7th, 2015

    Rizwan,

    Did you remember Which Labs you do in the exam ?

  24. Anonymous
    January 8th, 2015

    @Hanna:Except ip helper address(DSW1) i got all the labs which were available in networktut….

  25. Alfierino
    January 8th, 2015

    Can we utilize a Notepad or a Word application during the Exam TSHOOT ???

  26. Hanna
    January 8th, 2015

    Could you explain more about this lan with ip helper address(DSW1) please ?

  27. shashank
    January 9th, 2015

    what is khattak strategy ??plz help i have exam in 2 days ..

  28. Rizwan
    January 9th, 2015

    @shashank:Khattak strategy gives idea about the Tshoot topology and it gives shortcuts which helps to clear the Tshoot exam…download it and go through that …..you can easily clear the exam if u know khattak strategy…

  29. Gezahegn Demas
    January 9th, 2015

    i have one problem,it’s….i have a TShoot demo and in all the tickets there is no case that the client gets 169.x.x.x or no ip. are these cases happening in the exam,i mean is there a case the client gets 169.x.x.x which simplifies our tasks of Troubleshooting the problems?

  30. Hani
    January 9th, 2015

    Hi, I have an exam tomorrow , and I save khattak strategy , and I have the 15 tickets as a demo
    but , I have one problem , in HSRP ticket
    when I ping the web server (209.65.200.241)
    from client 1 it’s ping able . I dont know why
    plese some one help me

Comment pages
1 26 27 28 29 30 50 38