Home > Ticket 9 – Switchport trunk

Ticket 9 – Switchport trunk

March 22nd, 2015 in TSHOOT v2 Go to comments

Client 1 & 2 can ping each other but they are unable to ping DSW1 or FTP Server  (Use L2/3 Diagram)
Configuration of ASW1
interface PortChannel13
switchport mode trunk
switchport trunk allowed vlan 1-9
!
interface PortChannel23
switchport mode trunk
switchport trunk allowed vlan 1-9
!
interface FastEthernet1/0/1
switchport mode access
switchport access vlan 10
!
interface FastEthernet1/0/2
switchport mode access
switchport access vlan 10

Answer: on port channel 13, 23 disables all vlans and give switchport trunk allowed vlan 10,200

Ans1)ASW1
Ans2)Switch to switch connectivity
Ans3)int range portchannel13,portchannel23
switchport trunk allowed vlan none
switchport trunk allowed vlan 10,200

Comments (32) Comments
Comment pages
1 3 4 5 18
  1. KP
    December 27th, 2015

    @All; I’ve taken the exam today (for my recert) and passed with 100%. I also had the allowed vlan 20,200 variation instead of vlan 1-9.

    @Networktut: it will be useful for everyone if you can add this as a note on this page (next to the answers) so people who might not read the comments wouldnt miss it.
    BTW thanks a million for the work you have done to build this site and the ticket sims. The $10 is worth more than $250 at least (if you know what I mean). Everyone checking these notes getting ready for the TSHOOT I strongly reccomend getting the premium membership here which cost only 10 bucks.

  2. Aditya
    January 5th, 2016

    @networktut
    same bug as in ticket-8

    (in the premium simulator)
    a.
    On ASW1,”show etherchannel summary” lists Po23–fa 1/0/21 and fa 1/0/22 as suspended ports??
    (although etherchannel is formwed)..why is that??

    b.
    Further…On DSW2–
    1.incomplete o/p of show etherchannel port-channel
    (ports not listed)

    2.incorrect and contradictory portchannels
    show etherchannel summary correctly lists Po12,23,24
    But,on same switch
    show etherchannel port-channel list Po 12,13,14???

    However,show running-config int fa 1/0/21
    and fa 1/0/22 list correctly the single line for etherchannel formation(with active mode–since ASW1 had passive mode config)

    Another bug??

  3. Aditya
    January 5th, 2016

    @networktut
    1.show running-config int fa 1/0/19 or 20 or 21 or 22
    list allowed vlan 10,200??
    (these are the constituents of the port-channels)

    whereas show interfaces trunk lists allowed vlans 1-9 for the port-channel formed

    Is this a bug..why is there a contradiction between the constituents and the port-channel output..or is like if both are configured then port-channel config prevails??

    2.it would be helpful if you could highlight/mention the changes in exam as mentioned in comments..
    (here) about vlans modific..
    wondering if I missed something/diff q modifics on the tickets I already finished(dint go thru all comments section) :(

  4. Boban
    January 17th, 2016

    Could someone confirm if on the exam Client 1 and Client 2 are getting IPs via DHCP like in 642–832 or they are statically assigned ?

  5. vl
    January 19th, 2016

    Boban:
    300-135 exam -> Statically assigned IP addresses on Clients.

  6. Zerocool
    February 26th, 2016

    how to verify this ticket on exams,
    i dont see : switchport trunk allowed vlan 1-9 anywhere.
    please help

  7. Krunal
    March 12th, 2016

    @zerocool I now give you the answer: open the official cisco certification book and try to find the command..you will be durprided to see how many commands are there

  8. C
    March 30th, 2016

    @KP I took the test the other day and can confirm the 1-9 range isn’t present, but rather 20,200.

    @networktut
    thanks for the awesome sims and study materials! Premium worth it.

  9. clement
    May 1st, 2016

    HI , why do we need to remove all VLAN and only add VLAN 10 and 200, why not just do : switchport trunk allowed vlan add 10 ?

    (I’m using Packet tracer with the package provided in 9tut, impossible to solve this ticket !! my client never gets a DHCP address :(

  10. AB
    May 2nd, 2016

    @Clement:

    Regarding your Packet Tracer “DHCP” issue – pls go to the PT Forum Page 5 (MB Post by March 31st, 2016) , for further tips on how to solve the DHCP issues (in relation to the new 300-135 exam) – Clients now needs “fixed” IP’s within ALL Tickets – Therefore DHCP Server R4 also needs a little reconfig in this connection!

    Regarding VLAN’s on the trunks, you can also use the:

    switchport trunk allowed vlan add 10

    option IRL, but @ the 300-135 exam, Cisco want’s the problem solved via removal of all VLAN’s and then only add VLAN 10 and 200 on the two trunks towards the DSWx Switches.

    Hope this helps!?

  11. Anonymous
    May 16th, 2016

    @tokechuku;

    I did my exam 18/05/2016 and I got 1000/1000 ..All the questions came from here .

    Just go through all the questions .I only took 1hour.

    Thanks to networktut

  12. Anonymous
    May 24th, 2016

    @C I had the same on my exam, there was a new ticket (possibly one of the tickets with a line through it) I mistook it for another lab and that was the only thing I got wrong. I had OSPF lab and EIGRP. All 6 MCQ. on ticket 9, I had trunk allowed vlan 20,200 on ASW1 instead of 9 so be careful. I recommend premium to access the sims, it helps a lot! finally CCNP good luck everyone!! Make America Great Again ;)

  13. Donald Trump
    May 24th, 2016

    @C I had the same on my exam, there was a new ticket (possibly one of the tickets with a line through it) I mistook it for another lab and that was the only thing I got wrong. I had OSPF lab and EIGRP. All 6 MCQ. on ticket 9, I had trunk allowed vlan 20,200 on ASW1 instead of 9 so be careful. I recommend premium to access the sims, it helps a lot! finally CCNP good luck everyone!! Make America Great Again ;)

  14. Searching1
    June 4th, 2016

    Hi,

    We do we need to issue 1st the command “allowed vlan none” and allow specific? rather the just “add vlan” ?
    Do we need to add vlan 20 on the allowed trunk?

    thanks

  15. mb
    June 6th, 2016

    Because Cisco WANT’s it solved that way on exam!

  16. Searching1
    June 10th, 2016

    @ Thanks MB

  17. ViperXL75
    June 23rd, 2016

    @All. Be warned that for Ticket 9 (about switchport trunk) there is another variant.
    I also had the allowed vlan 20,200 variation instead of vlan 1-9.
    As a tip, you can check the allowed Vlans between DSW2/ASW2.
    And use the same reasoning to see which VLAN you must allow on ASW1

    @Networktut: please include this in your tickets.

  18. B0B
    June 23rd, 2016

    Question about the commands: can you use ‘sh ip trunk’ on the exam?

    Thx,

  19. Anonymous
    July 15th, 2016

    @ViperXL75
    Thanks for that, I guess (and am I correct?) whatever VLANs you see there, as long as vlan 10 is missing this is the problem right?

  20. Adam
    July 24th, 2016

    Dear friends and exam takers,,,,
    Just for information please can you tell me that ticket and configs, M.C.Q,s and simulations are different in premium and normal account? Or they are same,,,,, what is difference in premium and guests account? what is benefit of premium account?
    Please reply ASAP
    Regards,

  21. Sam
    August 1st, 2016

    It means these tickets are answered wrong, NetworkTut wants us to purchase Premium Membership??
    WTH

  22. networktut
    August 2nd, 2016

    @Sam: It is just a slight difference but the concept behind is still the same.

  23. Dinesh
    September 13th, 2016
  24. CCNP-1000
    September 15th, 2016

    Hi,
    I pass the exam today with score of 1000/1000 it took me 70 minute to finished it.

    I had the latest dumps all off them was garbage. I just study this website go for premium.
    I read all the comments and practice all the tickets on website and PT and gns3.

    To pass the exam with score of 1000 this website it’s enough but to survive out there you have to study hard, by hard i mean hard! Out there the person who knows one line more its the winner so passing this exam its jut the beginning of your study’s.

    Enough said this is how i did it : (i found this strategy on this website bye the ccnp-guy)
    ______________________________________________________________________

    You have to ask your self Is it ipv4 or ipv6?

    If IPv6 you have these 3 questions, 1 each on
    R2: (T12) IPv6: enable ospf 0
    R3: (T15) IPv6: remove “tunnel mode ipv6″
    R4: (T16) missing Redistribution from RIPng to OSPFv3

    If its IPv4 do the following to narrow it down:

    From Client 1 ping 10.1.1.1 if its :

    OK? = 3 tickets on R1:
    (T03) Wrong IP of BGP neighbour
    (T04) NAT – ACL mis-configured
    (T05) WAN ACL statement missing

    If you cant ping 10.1.1.1 try to ping 10.1.1.2 from client 1

    OK? = 1 ticket on R1:
    (T01) OSPF Authentication

    If you cant ping 10.1.1.2 try to ping 10.2.1.1 from client 1

    OK? = 2 tickets on R4:
    (T11) Redistribute ospf to eigrp (“to” & -> )
    (T14) EIGRP Passive Interface

    If you cant ping 10.2..1.1 you have 4 ticket as follow:

    NO? = 1 ticket on DSW1:
    (T06) VLAN filter

    or = 3 tickets on ASW1:

    (T08) Access port not in VLAN 10
    (T09) Port Channel not allowing VLAN 10,200
    (T07) Port Security

    I also had multiple choice questions and Eigrp and ospf simlets

    Good luck to you all.
    This is just the beginning so study hard.

  25. tony
    September 15th, 2016

    @Networktut: I’m following david strategy- I’m confused with “show vlan” on ASW1, I dont see any difference in the VLAN. Can you let me know whats the diff and do you suggest me with any other strategy plan?

  26. Anonymous
    October 2nd, 2016

    Hi Guys,
    I Cleared CCNP TSHOOT on 30th Sep 2016 with 1000 Marks. I am going to my share experience of recent completion of exam details with new Packet tracer labs and Multiple choice explanation on You tube channel. If any one plan to take exam in upcoming days, I hope will helpful for you to score 1000 Marks. Please subscribe to my channel if you like it. Right now i had posted previous videos in tamil, But will post Labs in English with fixing Voice issue in video faced by user in previous videos. Your Suggestion welcome on Channel…
    https://www.youtube.com/playlist?list=PLkKuRw9Jznp7BVs7T9noV8d8rc0x_OjjZ

  27. achoo
    October 8th, 2016

    Client’s are not getting Ip addresses. DHCP configuration looks fine though. However, I have rectified error of trunking.

    Any help please ……

  28. Mike
    October 9th, 2016

    achoo:
    IP DHCP Converging takes TIME my friend!!! – (often 45-60 seconds or more!)
    Thus try e.g. to switch between “Static” and “DHCP” IP addr. setup a few times on the Client – It often speeds the DHCP Process up a little!

  29. Lili
    November 11th, 2016

    I cleared my 300-135 exam with the use of Grades4sure dumps. I got all same questions in my exam that I prepared from Grades4sure test engine software. I recommend http://www.grades4sure.com/300-135-exam-questions.html to you if you want to clear your exam in first attempt.

  30. Olivia
    November 16th, 2016

    The materials are very accurate. Few incorrect answers. But I do not expect a full score, anyway. 89% is enough for me. I just passed my exam 9 hours ago. The dumps are trustful. I recommend it http://www.testmayor.com/300-135-test.html to all who want to pass their exam in the first attempt. Practice your exam with this dumps and you will 100% pass your exam.

  31. Shabu
    January 16th, 2017

    Hi,
    Beware of the bug!!! in this ticket.Even though the trouble is in the portchannel trunk link there is no ping from client1 to client 2..So I thought that trouble is in access vlan or port security infact I found that the trouble was in the trunk not allowing vlan 10 only after issuing show run command in ASW1

  32. jane woken52
    March 21st, 2017

    helppppppppppppp pleaseeee :(

    hi all,

    I’m waiting for help, but still have not got any help. So asking again for help. I’m failed to download the file “TSHOOT_Feb_2017.pdf” from http://www.networktut.com/questions-and-answers. So Please pleaseeeeeeeeeeeeeeee help me, and send me this file, ahmed’s ping plan and valid dumps to my email. My email address is ” jane_woken52 @ yahoo.com ” . Please remove the spaces before and after the @ sign. I’m about to cry now :( :( :( , waiting for help.

Comment pages
1 3 4 5 18