Home > Multiple Choice Questions

Multiple Choice Questions

April 2nd, 2015 in TSHOOT v2 Go to comments

Question 1.

Question 2.

Question 3.

Question 4.

Question 5.

Question 6

Comments (33) Comments
Comment pages
1 12 13 14 707
  1. Anonymous
    October 10th, 2017

    @Mal, the correct answers are

    A. Redistribute connected routes to OSPF on R5
    C. Advertise interface Lo0 to OSPF on R5

    Do not mind the letter, just remember the correct answer so even if they move the answer to another letter then you will be able to choose the correct ones.

  2. Manny
    October 10th, 2017

    What happened to the MCQ simulator? And how come the updated six questions are not simulated?

  3. Anonymous
    October 10th, 2017

    Hi networktut,

    What happened to the other mcq questions ?

    I rememberred there used to be 6 new and 7 old MCQ.

    Where are the old 7 MCQs ?

  4. justine
    October 10th, 2017

    i will take exam later OCT11, can anyone say these MCQ are enough? thanks

  5. Manny
    October 10th, 2017

    Hello Networktut

    Can we please get some information on why the MCQ section changed? Is the previous MCQ simulation no longer valid?

    Please advise due to timeline thanks.

  6. networktut
    October 11th, 2017

    @Manny: We have just removed the 7 old MCQs (with their flash quiz) because they are no longer valid. The 6 MCQs at the top of this page are the valid ones so please learn them carefully.

  7. Manny
    October 11th, 2017

    Networktut

    Thanks for the clarification! Would be nice to have that sim for these :^)

  8. Bobobo
    October 11th, 2017

    Good day networktut

    I can’t see any questions on the top of the page. I just see

    Question 1.

    Question 2.

    Question 3.

    Question 4.

    Question 5.

    Question 6

  9. Strep
    October 11th, 2017

    Oh “great”, its 11th and Im taking the exam in few hours and questions changed :-)

  10. Bobobo
    October 11th, 2017

    Hey Strep, can you see the questions?

  11. great112
    October 11th, 2017

    these 6MCQS are valid .

  12. Tshootquestions
    October 11th, 2017

    Hi!
    Anyone knows wich are the new questions?
    Can somebody post them pelase?

  13. Aln
    October 12th, 2017

    Hi networktut cant see the mcq’s here please share……thanks in advance!

  14. Nick
    October 12th, 2017

    hi guys, I see the question 1 to 6 are blank too. Can anyone kindly share the details to cslsw1986 at hotmail dot com. Appreciate your help.

  15. Question Asker
    October 12th, 2017

    @Strep, how did you do on your exam? I see you took it yesterday?

  16. Khaled
    October 13th, 2017

    Hey, is the MCQ still valid?

  17. Tall1
    October 13th, 2017

    Took the test today – all questions are current, there are none missing.

  18. Nick
    October 14th, 2017

    @Tall1, would you mind to share the Q&A to me? cslaw1986 at hotmail dot com. Thanks

  19. Ice
    October 14th, 2017

    I can’t see the questions just like Bobobo. I cleared the cache and everything. All I see is
    Question 1.

    Question 2.

    Question 3.

    Question 4.

    Question 5.

    Question 6.

    I paid for Premium just because of MCQ. Please fix it ASAP.

  20. unique
    October 14th, 2017

    Hi networktut, can you please double check the six multiple questions, there are not clear at all, a copy of your formats are listed below.

    Question 1.

    Which commands are used to debug OSPF neighborhood adjacency?
    Answer:
    + debug ip ospf adj
    + debug condition interface s0/1

    Question 2.

    Which command is used to check EIGRP timers?
    Answer: show ip eigrp interfaces detail

    Question 3.

    Question about traceroute/icmp ( type 3 code 3)
    Answer: type 3 code 3 = port unreachable

    Question 4.

    Two routers are connected through PPP connection. After the PPP was established the admin put OSPF running above it. The OSPF formed adjacency but after soon the adjacency dropped. What is the reason?
    Answer: GRE tunnel destination MUST not BE reachable through the tunnel

    Question 5.

    GRE Tunnel
    router 1

    interface loopback 2
    ip address 2.2.2.2 255.255.255.255

    interface tunnel 1
    ip address 192.168.0.1 255.255.255.252
    tunnel source loopback 2
    tunnel destination 3.3.3.3

    router 2

    interface loopback 3
    ip address 3.3.3.3 255.255.255.255

    interface tunnel 1
    ip address 192.168.0.3 255.255.255.252
    tunnel source loopback 1
    tunnel destination 2.2.2.2

    What two commands should make the tunnel appear?

    Answer:

    R2#int tunnel 1
    tunnel source loopback 3

    R2#int tunnel1
    ip address 192.168.0.2 255.255.255.252

    Question 6

    GRE/VRF question require only one answer. Options are:
    – “tunnel vrf Management” should be added to the tunnel config

  21. Ollie
    October 15th, 2017

    Are there only 6 multiple choice questions? You are guaranteed to have these 6 on the exam or what?

  22. Anon
    October 16th, 2017

    Just finished the exam today. 1000/1000. All 6 MCQs are valid.

    Thanks Networktut!

  23. Brozzo
    October 16th, 2017

    Thanks for the updated questions

  24. soon
    October 17th, 2017

    Can anyone tell me if the ticket questions are the same in the exam? And are the 6 questions the same?

  25. Anonymous
    October 18th, 2017

    I´ll take the test in 9 hours….

  26. Anonymous
    October 18th, 2017

    Hi networktut,

    can you please put all the questions. it seems that some are missing:

    —–Question 6 – what is the question:

    GRE/VRF question require only one answer. Options are:

    ———Question 3. – what is the question:
    Question about traceroute/icmp ( type 3 code 3)

    Thanks

  27. Bobobo
    October 18th, 2017

    Hi Networktut

    Question 6 seems to be incomplete or badly written. Can you please elaborate?

    Question 6

    GRE/VRF question require only one answer. Options are:
    – “tunnel vrf Management” should be added to the tunnel config

    Thanks :)

  28. MO
    October 19th, 2017

    i passed yesterday 1000/1000 all MCQ , TT ,BGP sim are valid .

  29. Poor Student
    October 19th, 2017

    Is this vaild current MCQ?

    Question 1. Which commands are used to debug OSPF neighborhood adjacency?
    Answer:
    + debug ip ospf adj
    + debug condition interface s0/1

    Question 2. Which command is used to check EIGRP timers?
    Answer: show ip eigrp interfaces detail

    Question 3. Question about traceroute/icmp ( type 3 code 3)
    Answer: type 3 code 3 = port unreachable

    Question 4. Two routers are connected through PPP connection. After the PPP was established the admin put OSPF running above it. The OSPF formed adjacency but after soon the adjacency dropped. What is the reason?
    Answer: GRE tunnel destination MUST not BE reachable through the tunnel

    Question 5. GRE Tunnel
    router 1
    interface loopback 2
    ip address 2.2.2.2 255.255.255.255
    interface tunnel 1
    ip address 192.168.0.1 255.255.255.252
    tunnel source loopback 2
    tunnel destination 3.3.3.3

    router 2
    interface loopback 3
    ip address 3.3.3.3 255.255.255.255
    interface tunnel 1
    ip address 192.168.0.3 255.255.255.252
    tunnel source loopback 1
    tunnel destination 2.2.2.2
    What two commands should make the tunnel appear?
    Answer:
    R2#int tunnel 1
    tunnel source loopback 3
    R2#int tunnel1
    ip address 192.168.0.2 255.255.255.252

    Question 6 GRE/VRF question require only one answer. Options are:
    – “tunnel vrf Management” should be added to the tunnel config

    please answer me TT;

  30. KON
    October 19th, 2017

    I am a premium member, and i want more information about Question 6.
    What are the options and what is the right answers ?

    Please help

  31. PJ
    October 19th, 2017

    Same here, I m also a premium member, and would like to know more about Question 6. I don’t like to remember answers, but to understand the questions.

  32. sandy
    October 19th, 2017

    Hello guys, i am going to take exam in two weeks can anyone please share me dumps or questions to my email please, schaduvula456@ gmail dot com

  33. Anonymous
    October 22nd, 2017

    Hello guys, i am going to take exam in two weeks can anyone please share me dumps or questions to my email please, mouhanad dot alnaif at gmail dot com

Comment pages
1 12 13 14 707