Home > TSHOOT FAQs & Tips

TSHOOT FAQs & Tips

April 3rd, 2015 in TSHOOT v2 Go to comments

TSHOOT is one of the three exams in the CCNP certification. The TSHOOT exam is a chance for you to review your knowledge about ROUTE & SWITCH exams and test your troubleshooting skill. From the comments here and other places, this article tries to summarize all the TSHOOT frequently asked questions to save you some time. Please feel free to ask anything that you are unclear about TSHOOT so that all of us can help you. I will update this article frequently to bring you the newest information about this exam.

1. How much does the TSHOOT Exam 300-135 cost? And the passing score of TSHOOT?

It now costs $300.

The passing score of TSHOOTv2 is 846/1000

2. Please tell me how many questions in the real TSHOOT exam, and how much time to answer them?

Unlike other Cisco exams, the TSHOOT exam tests your ability to troubleshoot the problem so in this exam you have to solve 3 multiple choice questions (or 2 multiple choice questions and 1 drag and drop question) and troubleshooting 13 “tickets”. Each ticket is a problem about a specific technology used in Cisco routers or switches.

You will have 135 minutes to answer them. If your native language is not English, Cisco allows you a 30-minute exam time extension (165 minutes in total).

3. Am I allowed to study the topology used in the real exam and where can I find it ?

Yes, you are! Because the purpose of this exam is testing a candidate’s ability to troubleshoot issues, not to understand a complex topology so Cisco publicizes the topology used in the real TSHOOT exam. You can find the topologies at http://www.networktut.com/share-your-tshoot-v2-0-experience.

To save time on the exam, and to better understand the topology used in all of the trouble tickets, you should spend time familiarizing yourself with the topology used in the exam.

4. Where can I find the demo of this exam?

There is a very good demo of TSHOOT exam published by Cisco and you can find it at http://www.cisco.com/web/learning/le3/le2/le37/le10/tshoot_demo.html. But notice that the topology in this link is not the topology used in the real exam. This demo is also a good practical topology and we also explained about the configuration of this demo in four articles: Frame Relay Point-to-Point SubInterface GNS3 Lab, EIGRP over Frame Relay and EIGRP Redistribute Lab, VLAN Routing and HSRP IP Route Tracking.

5. During the exam, we must only identify the problem or we must also make the correct configuration?

We are only allowed to choose the solution for the problem. We are not allowed to make any changes on the routers and switches. You cannot enter global configuration mode either. You have to answer three types of questions:

+ Which device causes problem
+ Which technology is used
+ How to fix it

6. Can someone please tell me in the real exam it gives the ticket names just like in this site (for example “Ticket 1 – OSPF Authentication “) or is it going to say ticket 1 , ticket 2 only?

It only says ticket 1, ticket 2 only. In most cases you have to use the “show running-config” command to find out the wrong configuration.

7. Please give me some guideline when using the TSHOOT simulator.

Below is some guideline when using the TSHOOT simulator in the exam

demo_TSHOOT_1.jpg

demo_TSHOOT_2.jpg

7. Can I go back in the TSHOOT exam?

As shown in the above question, you can press “Previous Question” to go back to previous questions in the same ticket only. If you press “Done” button then you can’t come back to this ticket anymore.

Note: In TSHOOT 300-135 (TSHOOTv2), the “Abort” button no longer exists. That means you cannot cancel a ticket after choosing it. You have to complete that ticket before moving to another one.

8. Can we take TSHOOT exam before the ROUTE or SWITCH exam?

Yes, you can. There is no order to take these exams. But the TSHOOT exam tests your skills to troubleshoot router & switch errors so I highly recommend you take the ROUTE and SWITCH exams first. The TSHOOT exam is very good to review your knowledge of what you learned in ROUTE & SWITCH.

9. Can I solve the tickets in any order I want, for example, I solve Ticket 8 first, then Ticket 3, Ticket 1…?

Yes, you can solve them in any order until you click Done button. After clicking Done you cannot go back to this ticket again. Also notice that when you entering a Ticket, you have to solve it (answer all 3 questions) before moving to another ticket.

10. As I see there are 3 topologies in the exam. My question is to how to find which topology to use when doing a trouble ticket. Does it clearly state in exam whether to use this topology (layer 2 or layer 3, for example)?

In the exam, it doesn’t say clearly which topology you need to use. But a reader on networktut.com has shared this tip:

“There is no really best way to choose which topology to use.
This is my style:
Most of the time I was using the ipv4 topology as it contains most of the nodes with ip addresses and in the cause of your troubleshooting and you discovered that you need more details on the ASW1 & 2 switches that is when I used the Layer 2 topology except for the ipv6 topology.
Any node on IPV4 topology that is in Layer 2 topology have same configuration irrespective of where you click on the nodes.
Study all tickets here and use the following elimination style below:
List out all the trouble ticket on the white little board you will be giving and tick each ticket as you answer them because this will let you know which tickets are remaining to look out for.”

11. In the exam can I use “traceroute” or “tracert” command?

According to some reports, “tracert” commands cannot be used on Clients but “traceroute” command can be used on DSW1. But of course you can use “ping” command. According to some candidates’ reports on the exam, maybe you should not believe too much on the output of the traceroute command in the exam.

12. Please let me know in the exam can we issue “pipe” commands such as: sh run | section eigrp; sh run | begin router?

No, you cannot use “pipe” commands in the TSHOOT exam.

13. Does each ticket state it is an IPv4 or IPv6 issue?

Yes, it does! But it does not clearly state that. Please read each ticket carefully, if it states like this “loopback address on R1 (2026::111:1) is not able to ping the loopback address on DSW2 (2026::102:1)” then surely it is an IPv6 ticket. Otherwise it is an IPv4 ticket.

14. Why don’t I see any questions and answers on networktut.com? I only see the explanation…

Because of copyrighted issues, we had to remove all the questions and answers. You can download a PDF file to see the questions at this link: http://www.networktut.com/questions-and-answers

15. How can I join the Premium Membership on networktut.com?

You can join the Premium Membership on networktut.com at this link. After the registration you can login via this link.

If you have any questions about the TSHOOT exam, please don’t hesitate to ask. All of us will help you!

Comments (32) Comments
Comment pages
1 21 22 23 249
  1. Konan
    February 3rd, 2017

    I dont know what is asked in bgp lab EXACTLY,but final configuration is given below:
    R1:
    !
    interface Loopback1
    ip address 172.16.1.1 255.255.255.255
    !
    interface Ethernet0/0
    ip address 10.0.12.1 255.255.255.0
    !
    interface Ethernet0/1
    ip address 209.165.201.1 255.255.255.224
    !
    interface Ethernet0/2
    ip address 10.0.13.1 255.255.255.0
    !
    router ospf 1
    network 10.0.12.1 0.0.0.0 area 0
    network 10.0.23.1 0.0.0.0 area 0
    network 172.16.1.1 0.0.0.0 area 0
    !
    router bgp 64520
    bgp log-neighbor-changes
    network 172.16.1.1 mask 255.255.255.255
    neighbor TEST peer-group
    neighbor TEST update-source Loopback1
    neighbor 172.16.2.2 remote-as 64520
    neighbor 172.16.2.2 peer-group TEST
    neighbor 172.16.3.3 remote-as 64520
    neighbor 209.165.201.2 remote-as 64525
    //********************************//
    R2:
    interface Loopback1
    ip address 172.16.2.2 255.255.255.255
    !
    interface Ethernet0/0
    ip address 10.0.12.2 255.255.255.0
    !
    interface Ethernet0/1
    ip address 209.165.200.225 255.255.255.224
    !
    interface Ethernet0/2
    ip address 10.0.23.2 255.255.255.0
    !
    router ospf 1
    network 10.0.12.2 0.0.0.0 area 0
    network 10.0.23.2 0.0.0.0 area 0
    network 172.16.2.2 0.0.0.0 area 0
    !
    router bgp 64520
    bgp log-neighbor-changes
    network 172.16.2.2 mask 255.255.255.255
    neighbor TEST peer-group
    neighbor TEST update-source Loopback1
    neighbor 172.16.1.1 remote-as 64520
    neighbor 172.16.1.1 peer-group TEST
    neighbor 172.16.3.3 remote-as 64520
    neighbor 172.16.3.3 peer-group TEST
    //****************************//
    R3:
    interface Loopback1
    ip address 172.16.3.3 255.255.255.255
    !
    interface Ethernet0/0
    ip address 10.0.13.3 255.255.255.0
    !
    interface Ethernet0/1
    ip address 10.0.23.3 255.255.255.0
    !
    router ospf 1
    network 10.0.13.3 0.0.0.0 area 0
    network 10.0.23.3 0.0.0.0 area 0
    network 172.16.3.3 0.0.0.0 area 0
    !
    router bgp 64520
    bgp log-neighbor-changes
    network 172.16.3.3 mask 255.255.255.255
    neighbor TEST peer-group
    neighbor TEST update-source Loopback1
    neighbor 172.16.1.1 remote-as 64520
    neighbor 172.16.1.1 peer-group TEST
    neighbor 172.16.2.2 remote-as 64520
    neighbor 172.16.2.2 peer-group TEST
    //****************************//
    RA:
    interface Loopback1
    ip address 192.168.1.1 255.255.255.255
    !
    interface Ethernet0/0
    ip address 10.0.45.4 255.255.255.0
    !
    interface Ethernet0/1
    ip address 209.165.201.2 255.255.255.224
    !
    router eigrp 200
    network 10.0.45.4 0.0.0.0
    network 192.168.1.1 0.0.0.0
    !
    router bgp 64525
    bgp log-neighbor-changes
    network 192.168.1.1 mask 255.255.255.255
    neighbor 192.168.2.2 remote-as 64525
    neighbor 192.168.2.2 update-source Loopback1
    neighbor 209.165.201.1 remote-as 64520
    //********************************//
    RB:
    interface Loopback1
    ip address 192.168.2.2 255.255.255.255
    !
    interface Ethernet0/0
    ip address 10.0.45.5 255.255.255.0
    !
    interface Ethernet0/1
    ip address 209.165.200.226 255.255.255.224
    !
    router eigrp 200
    network 10.0.45.5 0.0.0.0
    network 192.168.2.2 0.0.0.0
    !
    router bgp 64525
    bgp log-neighbor-changes
    network 192.168.2.2 mask 255.255.255.255
    neighbor 192.168.1.1 remote-as 64525
    neighbor 192.168.1.1 update-source Loopback1
    neighbor 209.165.200.225 remote-as 64520
    !

  2. Konan
    February 3rd, 2017

    Btw,configuration above is based on user mob’s topology in his file.
    I did configuration in GNS3 with 15.x IOU.
    Keep in mind that,this is not from my exam,my exam on Monday ;)

  3. thebignetwork
    February 3rd, 2017

    Good luck on your exam Konan.

  4. Konan
    February 3rd, 2017

    On R2 I have forgotten “neighbor 209.165.200.226 remote-as 64525”
    SORRY FOR THAT

  5. Confiuspremium
    February 4th, 2017

    @Konan

    Do you have the bgp lab in packet tracer :)

  6. Anon
    February 4th, 2017

    Hi!
    Do u remember what were the question like?

  7. ahemd erlrofaie
    February 5th, 2017

    Hi guys finnally I pass the tshoot exam with 1000 score , it really was so easy , actually the 6 new questions are valid, and the EBGP IBGP lab also is valid and it was so easy.
    regarding to the trouble ticket , they are the same as here in the networktut site :
    http://www.networktut.com/share-your-tshoot-v2-0-experience
    My exam consist of:
    12 trouble tickets
    6 multi-choices quesins
    1 EBGP AND IBGP lab

    How to prepare yourself of tshoot exam:
    1-study all the 16 ticket in networktut
    2-after that practice them blindly, you can download the tickets as packet-tracer format and you can play with them 
    3-you have to study the 6 new multi-choices-questions (don’t worry I will share them with you with the correct answers )
    4-and also you have to study pass4sure dump 79q , they have about 26 multi-choices questions , actually in my exam non of them came, but any way it better to study them(I will share it with you too)
    5-you have also to study the lab of EBGP IBGP it easy
    6-and for the trouble ticket, after you study and practice the 16 tickets in networktut , there is a ping plan pdf file that I will share it with you , that contain a plan of who to use the pings correctly in order to isolate the faults fast, the ping-plan pdf provide you with fast a technique to find the errors in the trouble tickets, I use it in the exam , and I finished before the half of the time , it save me a lot of time in the exam , and it was valid in my exam.
    6-lastly in my exam I only depended on the ping command and the show commands , and ping-plan pdf file. I think they are enough for solving the tickets .

    That all what you need guys believe me this exam is so easy

    Regarding to materials for the tshoot exam you will find them all in the links below, you will find the new questions with correct answers , these are my answer in the exam and I got 1000/1000
    Also in the link below you will find the other dumps for the other exams , routing and switching exams, you will find the references that I also used for the understanding of ccnp , guys you don’t have only to depended on the dumps  , you have to study references too , this not for pass, but for understand ccnp genuinely .

    The links:
    https://drive.google.com/drive/folders/0B21TuNHP-x2dc2U5MUlNOXFkd2c?usp=sharing

    And for farther query
    You can ping me on my email 
    Ahmedelrofaie at gmail dot com

    Goodluck for you in your exams 2

  8. Anon
    February 5th, 2017

    THANKS GUY!!!

  9. Anon
    February 5th, 2017

    which is the answer for “MCQ_6” ?

  10. TedStriker
    February 5th, 2017

    Thanks, ahemd erlrofaie but can you answer one question? In the Lab you say to replace the neighbour IP address but you replace it with an identical one. Should it be replaced with Neighbor 209.165.201.2 remote-as 64525 ?

  11. L0070
    February 6th, 2017

    Thank you friend

  12. Kinimod
    February 8th, 2017

    Passed the exam Yesterday, 951/100, 75% Layer 2 Technologies. I am not aware of the mistake I made, because Layer 2 question were all from the regular 16 questions Labs. So the “Access Port”, “Trunking Ports” and “VLAN Security”.
    Also Cisco is very unprofessional with its question, because on the schematic it says that the Clients are configured by DHCP, but they always have the IPs, even when the Access Port and Trunking are not configured.
    Also the lab with the passive interface on R4, when you do “show ip eigrp neighbors” it says eigrp process 1 instead of eigrp process 10, while on the answers you can choose both resolutions, “no passive interface” and changing the eirp process. So you can not be sure in what to believe output of the “show ip eigrp neighbour” or output of the “show running-config”.

  13. franck094
    February 8th, 2017

    @Kinimod, congrats, thanks for your feedback,

    can you confirme the mcq are :
    1) GRE tunnel between R1 and R2 not ok ( source interface ko , tunnel destination not reachable)
    2) OSPF states ( init 2way —> exstart)
    3) traceroute ( name resolution & loadbalancing)
    4) ping lan through gre tunnel ( adding new route pointing remote interface tunnel)
    5) OSPF redistribution ( advertise loopback , rediestribute connected)

    1lab bgp ( ebgp/ibgp, neighboring and as number faults)
    13 TT
    About the lab with R4, as there are 2 faults: eigrp As number and the passive interface, what is the correct answer from cisco point of vue ? i should say “passive interface” is the problem.

  14. Kinimod
    February 9th, 2017

    Everything was as stated and the correct answer was “passive”.

  15. Anonymous
    February 9th, 2017

    @Kinimond congrats on passing

    quick question for you, are the new 6mcq that have been posted on here the only mcq on the exam or should you know the mcq from premium68q as well

  16. Switch
    February 9th, 2017

    Did anyone take the exam today?

  17. Mikah
    February 9th, 2017

    Omg thanks! ahemd erlrofaie i truly needed the dumps!

  18. mteule
    February 10th, 2017

    hello

    Any one have valid dump please help me via joseph.mboya69 at gmail . com

  19. Lena obroy
    February 10th, 2017

    I passed 300-135 from Marks4sure.com is the best site preparation for Study Material.

  20. izeman_eks
    February 10th, 2017

    @mteule look for ahmed’s dumps. It’s still on this page.

    So far, the TT from this sites are still valid as this is what I used to review to pass my exam today. Below are the test that showed up.

    12 trouble tickets
    6 multi-choices quesins
    1 EBGP AND IBGP lab

    These TTs are really annoying and if you are not ready to troubleshoot, you will be having a hard time with this.

    I got like 6 or 8 TTs where I am not able to ping the Web Server and had to find where the problem is.

  21. franck094
    February 10th, 2017

    Passed today with 950/1000.

    there was
    12 trouble tickets
    6 multi-choices quesins ( 6mcq on this site)
    1 EBGP AND IBGP lab

    thanks networktut and all guy’s.

  22. the man
    February 11th, 2017

    Are the associated trouble tickets grouped together by device that the issue is on?

  23. addisonjhon
    February 17th, 2017

    Examsleader CCNP Security 300-210 Exam Collection Questions. You can purchase and download immediately actual 300-210 braindumps questions and answer. We never compromise our quality and success. We have professional expert which compiled 300-210 dumps question and answer. We are provide you real exam question and answer with 100% passing assurance and money back guarantee. First come first served. Get huge discount boost your career with us at 20% off using this coupon code “lde20”. Our question and answer verified by professional experts. Visit us for more information our live chat support and customer care on 24/7,
    https://www.examsleader.com/300-210-exam.html

  24. Anonymous
    February 17th, 2017

    Pass today 951. thx to ahemd erlrofaie….

  25. Passed
    February 17th, 2017

    New Update, My student passed today using this 13 Tickets and 68 Qs VCE. Latest 100% VALID CCNP TSHOOT 300-135 Exam Questions Dumps at below page including all labs in Packet Tracer format. Working VCE player also included in package.

    https://rebrand.ly/tshooa882

  26. Passed
    February 17th, 2017

    Download New Update: My student passed today using this 13 Tickets and 68 Qs VCE. Latest 100% VALID CCNP TSHOOT 300-135 Exam Questions Dumps at below page including all labs in Packet Tracer format. Working VCE player also included in package.

    https://rebrand.ly/tshooa882

  27. baby Sri
    February 18th, 2017

    Hi what is the password for Zip file

  28. baby Sri
    February 18th, 2017

    https://rebrand.ly/tshooa882

    i buy the dump but it ask password to uzip the file

  29. Passed
    February 18th, 2017

    file password is: stct

    Get Download here
    TSHOOT 300-135 = 68+6new Qs+13labs Q&As DUMPS

    https://rebrand.ly/tshooa882

  30. Anonymous
    February 22nd, 2017

    Does anyone have the packet tracer pre-built labs?

  31. Aria
    February 25th, 2017

    Passed Exam yesterday, perfect score:

    12 TT
    6MCQ
    1 eBGP-iBGP simulation

    Great info here, thanks every one!

  32. Ori
    February 26th, 2017

    Is there a new IPV6 tt?

Comment pages
1 21 22 23 249